problemilla copiando audios logic x

#1 por treia el 22/08/2016
Hola.


es un problemilla pero un poco incómodo, el tema es que al copiar un apple loop de audio(con otros no he probado,..) pero al darle cmd R, y le digo que 4 copias , lo hace, pero de repente me sale el mismo mensaje , al menos otras 4 veces teniéndole que dar a cancelar y no entiendo por que,…un poco coñazo la verdad,…


Muchas Gracias.
Subir
mod
#2 por Jordi Torres el 22/08/2016
Hola,

He probado aquí en Logic 10.2.4 y no ocurre lo que comentas. Puede ser algo particular de ese proyecto, o preferencias corrompidas, o algún espasmo raro puntual del programa. Tendrías que hacer pruebas pertinentes.

Por otro lado, si tienes una versión reciente de Logic, ahora hay un comando que te permite repetir pasajes o eventos sin tener que poner un número en un campo de un cuadro de diálogo, tan solo repites el comando tantas veces sea necesario. Esto suele ser más rápido, a menos que quieras repetir el pasaje o evento 50 veces o más.

Yo lo que he hecho es asignarle la combinación de teclas (Comando-R) del comando del cuadro de diálogo (Repetir pasajes/eventos varias veces...) al nuevo comando (Repetir pasajes/eventos). Al comando del cuadro de diálogo le he asignado una combinación de teclas parecida.

Saludos,

J.
Subir
#3 por treia el 31/08/2016
Hola Jordito.



Ando con la versión 10.0.7 y no se si en esta versión hay lo que me comentas, aunque no me suena. Nada, estoy probando cambiando los comandos incluso utilizando el alt con combinaciones y nada, es curioso, por que se le digo para copiar 23 veces el loop, solo se repite exactamente 3 veces la ventana , y si le digo para hacer una copia, también se repite 3 veces, es alucinante,y me pasa en todas las sesiones… pero creo que podré vivir con ello si no hay mas remedio,…


Muchas Gracias!!
Subir
#4 por treia el 31/08/2016
Pues acabo de encontrar la solución del problemilla de casualidad,…


El tema es que si tienes el audio seleccionado, pero estas en otra pista en los instrumentos te sale esos mensajes repetitivos, y al contrario si tienes el audio seleccionado y tienes también seleccionada la pista no salen esos dichoso mensajes, al menos eso me ha ocurrido a mi, en mountain lion con el 10.0.7., raro raro,...

Por si a alguien le sirve , ahí tiene la solución!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo