Problemon Akai apc40 con ableton llive 8

  • 1
--116706--
#1 por --116706-- el 17/08/2010
Hola a todos!

Me acaba de llegar mi Apc40, y se supone que es plug and play y tal pero la cosa es que no tira... he cargado el live akai edition que viene en el pack, y al meter el serial me dice que no es valido Y ES EL QUE TRAE EL CD DE INSTALACION!!!

Al seleccionar controlador en propiedades midi me aparece APC40, lo selecciono y hasta ahi ok, pero en ENTRADA y SALIDA no me aparece, solo me aparecen los puertos de mi tarjeta de audio, y el APC no reacciona ni parece tener conexion alguna con ableton 8...

Por favor que alguien me eche un cable que me estoy volviendo chiflado!!! a alguno os ha pasado algo asi?
Subir
#2 por alespardo el 18/08/2010
prueba otro USB. Mac o PC que version de live metiste la akai edition? Win 7 especifica algo si no mal vamos...

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
--116706--
#3 por --116706-- el 18/08/2010
Disculpa la falta de informacion jaja... Mi equipo es un PC con windows XP SP2.

Yo ya tenia el Live 8.1 instalado en el pc, y le he instalado la copia del live lite akai edition (creo que es la 7.0.14)...
Ayer probe a instalar todo en el portatil, y en el portatil me va... debe ser algo con los drivers del pc, que tiene una Sound blaster Audigy platinum ex, y por alguna razón en los dispositivos midi de ableton me aparece solo APC40 en el controlador pero no me da opción de seleccionarla en entrada/salida solo me aparecen los puertos midi de mi tarjeta de audio.

Todo muy raro... he probado a reinstalar los drivers de la soundblaster pero sigue todo igual... Al final esto del PLUG & PLAY es un poco rollazo, si hubieran metido un cd de drivers como la mayoria de los fabricantes no habria que dar tantas vueltas.
Subir
#4 por alespardo el 18/08/2010
Los drivers los tiene el ableton live no la controladora. Por eso solo puedes usarla con el ableton. La tarjeta no tiene nada que ver con que no te funcione la akai. Busca en la web de akai por si hay algo pero no creo. Actualiza la version del live akai edition en la web de ableton pq creo q daban problemas las primeras versiones. A mi plug n play cero problema con eso.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
--116706--
#5 por --116706-- el 18/08/2010
El problema, es que el serial que trae el cd de instalación, dice que no es un serial valido (y es el que viene de fabrica) por eso no puedo registrar el live Akai, ni actualizar.
Nada en la web de akai, vas a support y te sale una pagina en blanco (tremendo), les he mandado un email, espero que contesten... desde luego manda narices que te den un numero de serie invalido en el cd de instalacion. Manda huevos!
Subir
#6 por alespardo el 18/08/2010
Mandales un mail a ableton.

unlocks@ableton.com

Explicales tu caso y seguro que te ayudaran. 8)

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
--116706--
#7 por --116706-- el 18/08/2010
Si, acabo de enviarles uno a support@ableton.com... a ver si hay suerte, muchas gracias Ales de todas formas!! :D
Subir
#8 por alespardo el 18/08/2010
en el que te dije yo responden mas rapido normalmente y ademas es para ese tipo de problemas ya especifico el mail.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
--15336--
#9 por --15336-- el 18/08/2010
...

Preguntales cuantas computadoras te dejan instalar (normalmente son dos) y asegurate de que no gastaste los seriales con mala instalación o algo (a mi me pasó algo parecido al formatear el ordenador)


;)

...
Subir
#10 por alespardo el 18/08/2010
Mudo si te pasas de los dos les mandas un mail a la direccion que te dije yo y te autorizan mas activaciones. Yo lo hice con un ableton en dos macs y un pc

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
--15336--
#11 por --15336-- el 18/08/2010
...

Si eso fue lo que hice.


...
Subir
--116706--
#12 por --116706-- el 19/08/2010
Me han dicho los de ableton que lo de que no aparezca el Apc40 en entradas/salidas es porque saben de algun bug provocado por drivers de camaras Logitech, que el pc reconoce al APC40 como una cam web y no como un controlador... me dicen que contacte con Akai, (lo cual me da que va a ser mas pesado) para que me envien una aplicacion que lo resuelve.
Y que lo del serial es que algunas unidades llevan un serial del Live8 en lugar del correspondiente para el Akai edition, que use el Live 8.

Hay que joderse! :)
Subir
#13 por Silice el 20/08/2010
A mí me pasó algo parecido. En el portátil tenía XP SP3 y simplemente un buen día dejó de detectarme la APC40 cuando la enchufaba. Al margen de que no funcionase con el Live, Windows ni siquiera avisaba de que estaba conectada, ni "nuevo hardware encontrado", ni nada. La probé en el portátil de un amigo que también trabaja con Windows XP y Live, y lo mismo. Tras enviarla a Thomann y depués de que me dijesen que iba perfecta, puse el Win7 y de momento va de maravilla.

También tengo una webcam Logitech, que puede ser que la usara en algún momento, no me acuerdo, así que no sé si será ese el problema. De todas formas, yo creo que el problema seguramente estará en el PC, y no en la APC40, diciéndolo así a distancia y haciendo paralelismos con mi caso.

soundcloud.com/croyale

Subir
#14 por encoder el 25/08/2010
me pasó lo mismo con la version de akai que venía en le cd. le puse el 8 y solucionado, pero no es lo suyo.
Subir
#15 por fmaf el 02/03/2011
hola gente ,les queria hacer una pregunta acerca del APC40 y el live .como puedo conseguir una version del live 8 que sea apc edition. que la que me vino con el apc40 es el live 7.0.14
Yo tengo el live 8.1 suite pero no es apc edition ,y ademas no puedo abrir mis temas en la version 7.0.14.

si alguien puede darme una manos !MUCHAS GRACIAS !!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo