Problemón con el combinator

#1 por jefeberman el 13/11/2010
Hola a todos.
Tengo un concierto en breve y ayer preparando todos los instrumentos en un solo proyecto me topé con una desagradable sorpresa que paso a explicar. Tengo unas canciones en las que uso un combinator en los que tengo repartidos por el teclado varios instrumentos, he guardado ese combi para abrirlo de nuevo en el proyecto del concierto pero al abrirlo solo me suena uno de los instrumentos en algunos casos y en otros no suena nada, osea una putada. ¿alguien sabe si este problema se puede soluccionar?
Gracias.
Subir
mod
#2 por BAC el 14/11/2010
pero... antes de guardarlo sonaban?

están las conexiones de audio bien ruteadas?

tienes un mixer dentro del combinator?


si los instrumentos fueran de los que solo suenan unas notas como redrum, kong, dr.rex/dr.octo o NN-19 y NN-XT dependiendo del mapeo de samples... aparte de configurar la zona de teclado en el programador de combinator, deberías transponer el instrumento para que esa zona de teclado coincida con las notas que hacen sonar el instrumento.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por jefeberman el 14/11/2010
Si, los combis suenan perfectamente en su sesión, el problema es al habrirlos en otra sesión. Las conexiones supongo que estarán bienpuesto que no las he tocado, lo único que no tengo es un mixer en cada combi, pero eso no debería afectar supongo.
Subir
mod
#4 por BAC el 14/11/2010
quiero decir un mixer dentro de cada combi, para que las salidas de audio de cada instrumento vayan al mixer y este al combi.

si el problema es al cargarlas en otra sesion... lo mas seguro es que sea problema de esa sesion y no del combi claro está.

Confirma que al cargar el combinator tiene su salida de audio conectada y toda la ruta de audio está correctamente.


La otra sesion, la abres en el mismo equipo? Confirma que cuando tocas el teclado se enciende el pilotito de NOTE ON en la pantalla de combinator, de ser así, debería también encenderse el medidor de señal de audio aunque no se oiga nada. Prueba a entrar en la pista del secuenciador y a tocar las teclas del piano con el ratón.

Si creas un instrumento nuevo en esa sesión... suena?


como trabajas? solo con Reason o junto a otro programa por ReWire?

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#5 por jefeberman el 15/11/2010
Pues ahora no tengo aquí la sesión la tengo en el ordenador del local, pero puedo responder a algunas de tus preguntas.
La sesión tiene unos 8 nnxt y todos suenan perfectamente, con lo único que tengo problemas es con los combi. El note on del combi se enciende pero no suena. Lo más seguro es que sea un problema de enrutamiento, mañana lo miro, creo que se soluccionará todo poniendo un mixer dentro del combi y encaminar las salidas del combi al mixer general.
Subir
mod
#6 por BAC el 15/11/2010
si el note on se enciende, pero no se ve actividad en el medidor de señal, quiere decir que al combinator no le llega audio de los modulos que tiene dentro, así que por su salida no puede salir nada.

lo mas seguro es...

1.- o que dentro del combinator no haya un cable que lleve el audio de los instrumentos hasta el combinator. Entonces añade un mixer, lleva los instrumentos al mixer y este a la conexión del combinator.

2.- siendo nn-xt confirma esto.

BAC escribió:

si los instrumentos fueran de los que solo suenan unas notas como redrum, kong, dr.rex/dr.octo o NN-19 y NN-XT dependiendo del mapeo de samples... aparte de configurar la zona de teclado en el programador de combinator, deberías transponer el instrumento para que esa zona de teclado coincida con las notas que hacen sonar el instrumento.


imagina que has cargado un violín... si tocas notas por debajo del registro del violín, no habrá samples asignados y el NN-XT no sonará.

3.- esto sería muy raro, pero por mirarlo si lo demás no funciona...

Dentro del programador de combinator hay una opción para hacer que los aparatos reciban o no mensajes de nota. Te digo que es muy raro porque por defecto, los instrumentos está activado y los efectos desactivado, tendrías que haberlo tocado tu a posta.

Bueno, cuando puedas verlo ya nos dirás.


Un saludo!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#7 por jefeberman el 15/11/2010
gracias, esta misma tarde lo miro
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo