Reloop Jockey 3 Remix- problemas con efectos

#1 por David el 08/08/2014
Hola!

Lo primero saludar a todos los foreros!
Llevo mucho tiempo leyendo vuestras impresiones y consejos,y me han ayudado mucho en mis sets y configuración de equipos.

Recientemente pillé una Jockey 3 Remix, ya que llevaba mucho tiempo sin mezclar porque vendí por necesidad mi equipo analógico.
Aunque conseguir que sonara fue un trabajo de chinos. Leyendo vuestros hilos, viendo tutoriales (y algún otro poltergeist),ya por fin la tengo funcionando casi al 100%.
Traktor Pro 2 comprado y actualizado a la última versión. Mapping cargado bien y asignado correctamente a todos los botones.

Mi problema es únicamente, que los efectos no hacen nada cuando los lanzo. Se mueven los rotativos del Traktor, pero no parecen afectar al tema.
Los Jogs, EQ, loops y demás funciones se activan ok.
No tiene mucho misterio lanzar efectos con Traktor creo yo, activas el botón,giras el potenciómetro y a flipar!...pero NO, no suenan.

He revisado mil veces la asignación en preferences y probado varias combinaciones. Pero sigue igual. Incluso tocando el software directamente con el ratón no hacen nada los efectos.

Tiene que ser una tontería de asignación (o que no atino con el botón),porque el mapping es correcto,pero no logro dar con ello.

No me gusta dar la chapa sin hacer previamente los deberes, pero esto se me resiste por más que investigo...

Espero que podáis iluminar en el tema. :)

Muchas gracias por adelantado!
Subir
#2 por Óscarillo el 09/08/2014
#1 Hola David! Primero enhorabuena por la pedazo máquina que has comprado, yo la tengo y la verdad muy contento!
Bien veamos... Creo que tu problema puede ser la asignación de bancos de efectos, puede que por ejemplo los bancos 1 y 2 de efectos no estén asignados a los deck A y B respectivamente, para asignarlos, en cada deck debes pulsar la tecla shift+ el boton de search (Una lupita) O el de scratch (Un vinilo) si te fijas debajo de esos botones aparece FX1 y FX2, eso es porque ahí es donde se asigna el banco de efectos a cada deck aunque también lo puedes hacer en el programa con el ratón. Si eso no funciona, probablemente sea cosa de los ajustes pero un hispasonico me planteó el mismo problema y con esto lo solucionó.
Disculpa si no me expliqué muy claro, yo no soy un experto en traktor pero tú prueba a hacer la combinación de botones que te indiqué, a ver si lo solucionas... Un saludo! :birras:
Subir
1
#3 por David el 09/08/2014
Gracias por la contestación Oscarillo!, claro que te has explicado bien.
Cuando te he leído he pensado que soy subnormal, porque tu respuesta tenía toda la lógica.
Por desgracia no es eso. Fui corriendo a probarlo como me dices, y sigue sin funcionar.
Ya lo había probado, pero de tantos intentos que hice, se me había olvidado.

Como comenté antes,ni con el ratón directamente en Traktor me suenan. Por eso pienso que la clave del problema está en "preferences" de configuración, y no en la controladora.

Alguna idea más?

Saludos!
Subir
#4 por David el 09/08/2014
Ya está!!

Era el envío "postfader" de los efectos en preferences. Menudo pitote de configuraciones...
Jurjurjur,que alegría!

Se puede cerrar el hilo.

Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo