Problemas Reloop Jockey 3

#1 por fiddie el 06/09/2012
Hola compañeros!
Me acabo de hacer con una Reloop Jockey 3 ME. He configurado el Traktor Pro 2 para esta controladora en un equipo que ya poseía, pero actualmente sin tener ninguna controladora anteriormente instalada. El problema que surge es que al estar un rato funcionando perfectamente, empiezo a escuchar como un ruido estático, una especie de interferencia (tanto en master como en los auriculares). He comprobado que modificando en el setup del programa, al modificar el "Sample Rate" que normalmente tengo en 44100hz por cualquier otro, este ruido desaparece, aunque inmediatamente le vuelva al valor inicial. ¿Esto puede deberse a un error en el mapping? La verdad es que es un poco desconcertante, pues no puedo estar sin entrar en la configuración más de 4 pistas seguidas :(

Gracias por la ayuda de antemano.

http://www.mixcloud.com/Fiddie1/

Subir
#2 por Ragonar™ el 06/09/2012
Hola Fiddie,

Primero, enhorabuena por poseer ese pedazo de pepino. Ya verás.

Respecto a tu problema de sonido con la Jockey te digo... ¿has instalado los drives de Core? Si es una incidencia del mapeo, te aconsejaría que te olvidaras del mapa tan básico que ofrece Reloop e instalases el siguiente:

http://www.hispasonic.com/tutoriales/mapa-traktor-25-para-reloop-jockey-3-me-4-fx-units/31889

Una vez que pruebes todo esto... coméntanos.

¡Suerte!

http://www.ragonar.com

Subir
#3 por fiddie el 06/09/2012
Gracias Ragonar,

La verdad es que estoy deseando aprender a utilizarla bien para poder sacarle todo el partido posible. He vuelto a instalar el asio driver (PC) y la verdad es que ha seguido igual. Incluso al principio peor, pero luego no me ha vuelto a dar problemas. Cuando aparece el problema, la mesa deja de obedecer; los canales de preescucha no responden, los joggs, faders, etc. tampoco. Dudo que sea un problema de mapeo ya que no he visto que nadie tuviese un problema similar. He intentado poner el mapa que me has linkado, pero no me aclaro a la hora de cambiar el que lleva. En cuanto pueda, me pongo otra vez con ella.

Gracias de nuevo.

http://www.mixcloud.com/Fiddie1/

Subir
#4 por Ragonar™ el 06/09/2012
fiddie escribió:
pero no me aclaro a la hora de cambiar el que lleva.


Es que tienes que eliminar todos los tsi antiguos.

Mira... cuando yo me compré la Jockey y la intenté instalar en el Mac tuve varios problemas (algunos menores); pero finalmente la hice rular.

Te aconsejo que leas el hilo que yo mismo abrí y del que obtuve eficaces respuestas que te pueden servir:

http://www.hispasonic.com/foros/problemas-instalacion-reloop-jockey-iii/396223

http://www.ragonar.com

Subir
1
#5 por fiddie el 06/09/2012
Madre mía... lo mío es de risa con la liada que tu llevabas! :o

Mañana me pongo con ello; pero una cosa... lo de eliminar los archivos .tsi ¿se hace desde el mismo traktor ó desde el explorador del sistema operativo?

Ni te imaginas las ganas que tengo de que funcione en condiciones .

Gracias por preocuparte tanto!

http://www.mixcloud.com/Fiddie1/

Subir
#6 por Max el 07/09/2012
...prueba a cambiar el cable USB. :fumeta:

...el cable USB cuando tiene mal contacto, suele tener esos fallos que comentas. En todos los cacharros. :comer:

...prueba.


:cool:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
1
#7 por Luis Perez el 07/09/2012
fiddie escribió:
lo de eliminar los archivos .tsi ¿se hace desde el mismo traktor ó desde el explorador del sistema operativo?

Hola, espero poder ayudarte, Para poder eliminar un .tsi, Si debes eliminarlo desde el mismo Traktor, Debes ir a:
CONTROL MANAGER, Ahi selecciona el .tsi que quieres borrar, o sea el que utilizas y te da problemas, o todos los que hayas metido para tu controladora XD y cuando lo tengas seleccionado, presiona en EDIT y luego en DELETE
Luego de que hayas borrado aquellos .tsi "malos", ve a la opcion ADD y despues IMPORT y ahi buscas tu nuevo .tsi, que seria el que te deberia funcionar :cascos:

Espero me hayas entendido y te sirva de ayuda, exito :D
Subir
1
#8 por Ragonar™ el 07/09/2012
A ver,

Vayamos paso a paso:

-Primero: Instalas el Traktor del cd de la Reloop, cuando te salga el Setup Wizard, ¿usas controller externo? le dices que sí, después busca la marca del controller. En tu caso Jockey III ME.

Luis Perez escribió:
Debes ir a:
CONTROL MANAGER, Ahi selecciona el .tsi que quieres borrar,


-Segundo: Configuras entradas y salidas de audio, te vas a Controller Manager le das a Add, debajo de Device, Import, y buscas el .tsi que que quieras cargar. No olvides mantener el Generic Keyboard. El resto borrarlos todos y carga el nuevo mapeo de tsi.

Si instalas el mapeo que te facilité (el de Traktor Pro para 4 jogs) te aparecerá como la captura que adjunto abajo.

-Previamente habrás tenido que instalar la versión Pro 2 de Traktor y olvidarte de la LE-.
Recuerda que cuando instales la version del cd de la Jockey asegurate de tenerla apagada para que no cree conflictos. Luego abres el Traktor y con todos los pasos que deberías haber hecho correctamente te funcionará de manera correcta.
Archivos adjuntos:
tsi.png
BBCode:

http://www.ragonar.com

Subir
1
#9 por Ragonar™ el 07/09/2012
Me acabo de dar cuenta que ya tenías el Traktor Pro; así que, todo lo que he dicho en referencia a cargar el Traktor LE que viene con el CD de la Reloop olvídalo.

Prueba todos los pasos que te hemos recomendado (incluso a cambiar el cable USB como indica Max) y nos vas contando.

¡Suerte y paciencia! Al final lo conseguirás. Si yo llegué a instalarlo y nunca lo había hecho antes... lo puede hacer cualquiera.

Si tienes alguna duda léete el hilo que te recomendé

http://www.ragonar.com

Subir
1
#10 por fiddie el 07/09/2012
La que estoy liando :bua:

Lo primero es agradeceros a todos vuestra ayuda. Hace que no me vea tan solo ante el peligro :wink:

El primer problema lo ha clavado Max. He cambiado el puerto de USB y me funcionaba de perilla :-) Pero ahora viene mi liada: Instalé el mapa de WEEEICH! Hoy vuelvo a abrir el Traktor y no me aparece. Por mucho que lo almacene en el directorio de Reloop, cuando lo vuelvo a abrir desde el Control me aparecen sólo los originales, aunque este seguía en memoria según veía el funcionamiento de la mesa. Total que no sé que he tocado en Control que ahora ningún mapa lo carga bien: sólo funcionan los faders, el crossfader y los knobs de ecualización. Osea, no me carga ninguna pista a no ser que lo haga directamente desde el ordenador. Tampoco me funciona ningún comando de los joggs (play, cue, etc); lo único que funciona es el boton que hay para cargar pista: cambia la imagen de Miixer a Browser pero no me acepta cargar como he mencionado antes. Desde luego, este es un paso atrás muy grande, sobre todo después de lo que me habeis ayudado :(

Alguna sugerencia?

Gracias.

http://www.mixcloud.com/Fiddie1/

Subir
#11 por Ragonar™ el 07/09/2012
¿Usas Pc o Mac?

http://www.ragonar.com

Subir
#12 por Max el 07/09/2012
Ragonar™ escribió:
Prueba todos los pasos que te hemos recomendado (incluso a cambiar el cable USB como indica Max) y nos vas contando.


...he mencionado lo del cable, porque este verano, a un amigo mío le ocurría algo parecido. Como si tuviese "duendes" el Traktor. Y había intentado todo. Y funcionaba perfecto cuando le salía al Traktor y a la controladora, de las pelotas.

...fué cambiar el cable y...."tachaaaaan", solucionado. Resulta que su cable tenía un pellizco inapreciable y debería tener internamente uno de los hilos medio pelado o así, el caso es que en este caso fué el cable.


:cool:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#13 por Ragonar™ el 07/09/2012
Max escribió:
un pellizco inapreciable y


Un mal pellizco no mola. Aunque sea inapreciable.

http://www.ragonar.com

Subir
#14 por Ragonar™ el 07/09/2012
Yo también tenía un amigo que se pilló el cable...

Fue también inapreciable, pero lo suficiente para dejar daños en su disco duro.

Panocho%2BThe%2BClown%2BPene%2BDucha.jpg

http://www.ragonar.com

Subir
#15 por fiddie el 07/09/2012
Q dolorrrrrrrrr :o

Tengo un PC

http://www.mixcloud.com/Fiddie1/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo