Roland TR-8

#301 por joseba aguirre el 28/02/2015
He comprado e instalado la extension 7x7 tr8 pero no se como validarlo ...en product key activation no figura ningun archivo tan solo en el historial....alguno lo habeis instalado?...cono accedo a loS kits 727 o 707?....

Txeffitto

Subir
#302 por minovinilo el 28/02/2015
#301 si has seguido los pasos de instalacion,cuando eliges un kit y modificas cada sonido del kit te saldran pads de 4 colores: rosa 808,azul 909,naranja 707 y amarillo 727,luego creo que hay un acceso directo pulsando kit y girando el dial de tempo
Subir
#303 por joseba aguirre el 28/02/2015
Ok...ya tengo instalada la expansion7x7...ahora si que si!!...gracias

Txeffitto

Subir
#304 por gordo35 el 02/03/2015
¿alguien sabe qué tipo de bugfixes se han hecho en la última versión 1.1.2 ? es que no hay ningún pdf dentro del archivo.

mi bendición a todos

Subir
#305 por SSuL el 02/03/2015
Lo he dejado yo en la pagina anterior,
http://cdn.roland.com/assets/media/pdf/TR-8_v112_e.pdf
Subir
#306 por gordo35 el 03/03/2015
a gracias disculpa no leí . Por cierto, vaya mierda de actualización XDDD

mi bendición a todos

Subir
#307 por SSuL el 03/03/2015
jaja, ya, yo creo q por eso no la anunciaron XD
Subir
#308 por pepedeejay el 16/03/2015
Buenas me han surgido varios problemas con la TR-8 al a ver si alguien sabe de donde pueden provenir los siguientes errores, yo la combino con Logic y sino uso lo uso con el Externa instrument no me recibe señal,al principio me iba bien con audio pero ahora o lo hago así o no suena, el Open hat de la 909 al secuenciarlo en la Roland no me suena,si le doy a INS PLAY y toco el pad si me suena pero al secuenciarlo no, el snare tampoco me suena de ninguna manera solamente si estoy exportando a tiempo real.

Tanto un sonido como el otro no me suena ni en los cascos y no están muteados a ver si a alguien también le pasa y es alguna cagada de la actualización pero no le veo sentido al asunto.

Muchas gracias.
Subir
#309 por josevinilo el 22/03/2015
Otro que se a unido a comprar este cacharro demomento mis impresiones son guays pero ahi varias cosas q no se hacer ni se si se pueden para mi alg muy interesante seria pder copiarme patrones ahi alguna manera de copiar de el a aal b por ejemplo o de pattern a otro pattern??? agradeceria vuestra ayuda

DJ, PRODUCER, REMIXER.


Deep, Techhouse, Techno

Subir
#310 por lolorido el 22/03/2015
Del a al b no, y de pattern a pattern creo que tampoco
Subir
#311 por minovinilo el 22/03/2015
#309 te copio del manual:
Copying a pattern
1. Press the [PTN SELECT] button ( 3 ).
* If a pattern is playing, stop it.
2. Hold down the [PTN SELECT] button ( 3 ) and use the pads ( 14 ) to specify the pattern that you want to copy.
3. Press the pad to which you want to paste the pattern.

Copying a pattern for an individual instrument
1. Switch patterns by pressing the pad for the pattern that you want to copy.
2. Hold down the [PTN SELECT] button( 3 ) and press the INST select button(s) ( 12 ) of the instrument(s)
that you want to copy. (Multiple selections are allowed.)
3. When you’ve specified the instrument(s), press the [PTN SELECT] button( 3 ). 4. Press the pad ( 14 ) to which you want to paste the pattern.
Subir
#312 por lolorido el 22/03/2015
#311
minovinilo escribió:
#309 te copio del manual:
](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,) ](*,)
Subir
#313 por josevinilo el 23/03/2015
muchisimas Gracias!
Justo lo que necesitaba!
ahora tengo otro problemilla. En mi macbook antiguo portatil si que puedo usar las entradas de la tr8 sueltas para rutear a pista sde miableton live
por sonidos en diferentes pistas pero en mi pc no ahi manera.....
si mepongo en configuraciones de audio y seleccion drivers mm direct o dmx y escojo en salidas mi roland quadcapture en entradas solo puedo selccionar las salidas externas de la mezcla integrada o una solapista aunque me salgan todas xd.
ALguien qu euse pc y haya podido hacer esto de rutear las pistas sueltas en pistas de ableton????

DJ, PRODUCER, REMIXER.


Deep, Techhouse, Techno

Subir
#314 por awak el 16/04/2015
Con permiso del moderador copio y pego la cuestión planteada en el subforo de ableton live en cuanto a los problemas de sincronizacion de la Tr 8 en Ableton Live:

"Buff, ya no sé qué probar… He de decir que los problemas que tengo no son de sincronización, sino de calidad de audio. Al principio todo funciona bien hasta pasados unos instantes, después se escuchan unos petardazos de miedo. Puede ser que la Traktor Audio 10 no tenga la calidad suficiente para sincronizarla con la TR 8?

He probado varias configuraciones…

1º sacando el audio directamente de la Tr8 a un canal de la mesa. La configuración midi es MIDI Out de la Audio 10 a MIDI In de la Tr8. Funciona sin problemas.

2º Sacando el audio de la Tr8 a la Audio 10. Misma configuración MIDI y cero problemas.

3º Utilizando la tarjeta interna de la Tr8, aqui empiezan los fallos. Decir que no conecto la salida de audio de la Tr-8 a la mesa o a la Audio 10, simplemente conecto el USB de la Tr8. Mi finalidad es sacar todos los instrumentos de la Tr8 en pistas separadas en Ableton. Señalo como dispositivos de entrada la Tr-8 y como salida la Audio 10. Creo un external instrument, señalo la pista correspondiente de cada sonido y listo. Al principio todo va bien hasta que se empiezan a escuchar los petardazos, los cuales aumentan progresivamente.

Ambas Tarjetas están al mismo Sample Rate, que automáticamente se sitúa en 96000.

He probado a aumentar el midi clock sync delay y sigue igual.

He ajustado el buffer de ambas tarjetas y nada.

La única solución que se me ocurre es utilizar como dispositivo de entrada y salida la TR8, sin utilizar la Audio 10, puesto que la Tr 8 tiene dos salidas stereo, las cuales conectaría a un canal de la mesa. Creéis que se pueda hacer?

Puede ser que la configuración MIDI del ableton la tenga incorrecta?

Alguien me podría decir que casillas tengo que marcar en la configuración MIDI ? Es mejor poner la Tr-8 como esclava o como maestra?

Indicar que he leido muchos posts en este foro y en otros muchos y todavía no encuentro la solución…


Agradezco cualquier mínima ayuda… Me estoy desesperando…. no entiendo como un instrumento que vale esta cantidad de dinero tenga que dar tantísimos problemas de sincronización".

Saludos!!"
Subir
#315 por awak el 16/04/2015
Hay alguien que le funcione correctamente? Mirando por foros solo encuentro gente con el mismo problema y ninguna solucion.

Lo más sencillo sería grabarlo a la vieja usanza, pero ya que tienes la posibilidad de separar las pistas para qué vamos a desaprovecharlo…

A día de hoy pienso que es problema de la Audio 10, quizas no tiene la potencia suficiente para hacer funcionar las dos juntas…

Como dije más arriba… Es posible seleccionar como dispositivo de salida y de entrada la TR8? es decir, separar las pistas de cada instrumento y sacarlas por una de salidas de la TR8 directamente a un canal de la mesa?

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo