Ruido extraño zoom h4n

  • 1
#1 por bandeapart el 28/10/2012
Pues al principio pensaba que era del cable, luego pensaba que era del micro, después de probar diferentes cables y otros micros y ese ruido permanecía, llegue a la conclusión de que el problema era de la zoom, así que no conecte ningún micro, active las dos entradas y encendí el phantom y grabe. El ruido que grabe fue este, y ese ruido aunque sea a baja frecuencia se me ha colado en un par de grabaciones, y me gustaría saber si es algo normal o no xD Ya que soy bastante tiquismiquis con el tema del ruido. A ver que opináis vosotros.Hay que decir que solo se aprecia cuando se pone la ganancia al tope.

http://www17.zippyshare.com/v/72978920/file.html

Un abrazo!
Subir
#2 por bandeapart el 28/10/2012
Subir el volumen al tope para poder escuchar el ruido que digo. :oops:
Subir
#3 por bandeapart el 29/10/2012
Nadie me puede iluminar el camino en este frio lunes? :sad:
Subir
#4 por TLM The Last Monkey el 31/10/2012
Lo he escuchado con los altavoces del portátil, pero me suena a ruido de previo vaya...

--
TLM The Last Monkey: Producción de Sonido

Jorge Flor: 651 17 87 43
Leti Argudo: 680 36 10 19
info@tlm-thelastmonkey.com
http://www.tlm-thelastmonkey.com

Subir
#5 por bandeapart el 31/10/2012
O sea que el previo esta cascado, lo que me suponía U.u puede que suene un tanto inculto ahora, pero si es problema del previo no afectara al funcionamiento del micro no? Me refiero a que no lo podrá joder ni nada similar?
Subir
#6 por bandeapart el 03/11/2012
He encontrado una solución un tanto peculiar. Veréis, os cuento para rizar más el rizo. Como sabréis la zoom h4n tiene dos entradas, pues bien ya sabéis que se activan las dos juntas, y hay que hacer lo del mono mix, para escuchar por los dos lados la misma señal mono, pues bien, si desactivo el mono mix, por un lado tengo el audio en mono bien sin el pitido, y por el otro tengo el pitido, no se si me explico bien. Si conecto el micro en la entrada 2 Pues por la derecha tengo la fuente de audio y por la izquierda el ruido este extraño. Así que definitivamente es problema de la zoom de los previos. Me tiene bastante desesperado, ya que aunque puedo hacer las grabaciones con normalidad, solo puedo escuchar por un lado y por el otro todo el rato el puñetero pitido, con lo cual tengo que dejar una oreja al descubierto y como supondréis no puedo guiarme bien. A ver si luego puedo y os subo una toma para que lo escuchéis xD Alguien recomiendo algún apaño?
Subir
#7 por involucrado el 04/11/2012
No escuché el archivo, pero imagino que debe ser algo constante. A mi H4, lo que le ocurre, y no desde el principio, es que aparece un ruido pulsante. No es continuo, es como un latido. No recuerdo si se mantiene con mics externos.
Subir
#8 por fede3db el 04/11/2012
involucrado tenes el H4 viejo? o el modelo nuevo H4n?
Por que el viejo tiene un error en el diseño y al parecer el led que parpadea cuando activas grabar induce un ruido. Siempre el mismo ruido, siempre el mismo intervalo, coincide con el led.
Subir
#9 por Alonso Velasco el 05/11/2012
#6 Me pasa exactamente lo mismo.

He hecho varias pruebas y, como tu dices, se puede percibir ese ruido constante cuando uno de los dos inputs está libre.
Las pruebas que hice fueron:
- Built-in mics solos. Sin ruido
- Built-in mics + micrófonos en Input 1 e Input 2. Sin ruido
- Built-in mics + micro en Input 1. Input 2 libre: Ruido en R
- Built-in mics + micro en Input 2- Input 1 ñibre: Ruido en L

Todo esto probado desde 44.1K/16 bits hasta 96K/24 bits con el mismo resultado.

Editor&Post Productor de Sonido
Operador de Pro Tools 210p

Subir
#10 por involucrado el 05/11/2012
#8 el viejo. Tal cual ¿es el led? Dios mio...no debe tener solución...Se siente sólo cuando se graba una señal muy baja, cuando la ganancia está a tope. Interesante, no sabía que era un problema conocido, gracias fede!
Subir
#11 por bandeapart el 05/11/2012
Ahora ya no es un pequeño pitido, ahora es una turbina de avión U.u, ni si quiera el truco de hacer que cada señal vaya por un lado ha servidor, se escucha más la turbina del avion de lo que puede captar el sennheiser. Ire a mirar si la pueden reparar. Aunque me da mala espina. Es al momento de activar el phantom.
Subir
#12 por bandeapart el 05/11/2012
Por cierto yo tengo la zoom nueva, la h4n, no tendrá más de dos años.
Subir
#13 por bandeapart el 06/11/2012
Alguien sabe dónde se puede reparar la dichosa zoom y que no salga por un pico? He buscado en diferentes tiendas de barcelona y todos me miran con cara rara, incluso uno se ha atrevido a sugerirme que comprara una grabadora del chino de estas de 20 euros que tenía por la tienda, le he preguntado en coña si tenía alimentación phantom y no sabía ni de lo que le hablaba xD Aunque de cara a verano me quiero pillar una edirol o a malas una olympus, quiero que la zoom me quite de un apuro en más de una ocasión. Ayer le actualice la versión a la zoom y ahora hace menos ruido (curioso) pero sigue haciendo. Y me da miedo conectar un micro de cañon para no cargarmelo, solo tengo dos sennheiser mkh 416 y me da pánico pensar en que la zoom me puede joder uno de los micros al activar el phantom.
Subir
#14 por bandeapart el 07/11/2012
Si sirve para los que tengáis el mismo problema que yo, parece que actualizando la versión de la zoom soluciona bastante. Al menos no me ha vuelto a hacer el ruido, igualmente sigo buscando alguien que me la pueda reparar o decirme dónde la puedo llevar, ninguna tienda se tira al agua para repararla. Aunque de momento parece que funciona me da mucho respeto conectar uno de los sennheiser, ya que aunque sea un micro robusto solo faltaría que me lo cargara.
Subir
1
#15 por Alonso Velasco el 08/11/2012
¿Que versión tienes tú? Creo que la mía es la 1.7.1. ¿puedes actualizarlo desde su página oficial?


Gracias

Editor&Post Productor de Sonido
Operador de Pro Tools 210p

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo