Ruido de fondo con behringer UCA 200

  • 2
#16 por eliezer el 28/04/2009
Puede ser que tnega que ver con la fuente de alimentación del PC. Una fuente muy ruidosa electricamente combinada con una tarjeta con un pobre filtrado.

Si hablamos de un PC portátil suele desaparecer el problema cuando se trabaja con batería.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

http://nextinge.wordpress.com/

Subir
#17 por cronico el 29/04/2009
Si desactivo las input de la tarjeta se me oye menos y es asumible, pero si no, me sigue pasando, si y el PC es bastante potente 3gb de ram y dual core 2-7200 (2ghz por nucleo)
Subir
#18 por erikverde el 11/05/2009
No creo que tenga que ver con potencia. Es más bien algo con interferencia mágnetica o algo así. Cuando la alejo físicamente de mi mesa de trabajo varía la frecuencia de los bips, más no el volúmen. Y si también desaparece cuando deshabilito las entradas de la UCA. más no es una solución ya que obviamente necesito grabar. Han probado en cambiar de fuente de poder del CPU a una de más calidad y menos ruido???
Subir
#19 por scr_vr el 14/05/2009
Que tal

Yo tengo una UCA y no he tenido ningun problema como el que mencionan. Veo que han trabajado con los drivers ASIO que proprciona Behringer en su página y con los ASIO4ALL. En mi caso yo jamás he instalado los driver ASIO... ¿Será este el problema? Solo conecté la UCA al PC, solito reconoció la tarjeta y de ahí en adelante. No se si sea de utilidad el comentario :)

Un saludo desde la Laguna en México.

La Música Viva Siempre Es Mejor

Subir
#20 por JuanMaPastorino el 12/09/2010
Tengo una Behringer UCA 202. Buscando una solución a ese ruidito (como de descarga eléctrica continua al reproducir o grabar sonido) me tope con esto.
Me hice usuario solo para intentar darles una mano. Lo mio fue simple, estuve leyendo en esta pregunta un poco y se me ocurrió cambiar el cable de la UCA 202 a otro puerto USB de la misma maquina y ahora anda todo perfecto. Con respecto a los Drivers ASIO (Asio4all) no son necesarios, pero ayudan a bajar un poco mas la latencia (A 6 milisegundos)
Espero haberles ayudado. y Resumiendo:


Cambiar el cable UBS de la UCA a algun otro puerto de la maquina e instalar los drivers ASIO para bajar la latencia de grabado.
Subir
#21 por rodrigo_124 el 09/10/2010
Hola amigos, yo tengo un problema similar con un UCA 202. cuando al pasar las horas de estar poniendo musica (DJing), o darle volumen (creo que demasiado) a la cancion, empiezo a escuchar ruido en mis auriculares, pero solo cuando reproduce canciones. me preguntaba si es algun filtro dentro de la plaqueta, algun capacitor, es re nueva, no tiene mas de tres meses. Ya probe con diferentes auriculares, y el problema persiste, pero como ya dije, cuando recien empiezo a pasar musica, todo bien..... el tema es cuando ya ha pasado las tres horas de continuo uso o si le aplico mas potencia a la cancion que va a salir (por ende se le aplica en los auriculares). en un momento pense que era el plug de los auriculares, por eso probe en diferentes auriculares. para que se me vaya ese ruido muuuuuuy molesto tengo que desenchufar el interfaz, y volver a conectarlo (ya lo probe y funciona de ese modo), pero no voy a poder hacerlo en medio de una fiesta, comprenden?
no se que hacer, les pregunto a ustedes, que son los que mas saben, por ahi, del tema.
pd: no se como describirlo al ruido. ¿convendra adaptarle un potenciometro al jack de la plaqueta, y de ahi al auricular?
soluciones?
a quien le pasa esto en especifico?
Subir
#22 por rodrigo_124 el 13/10/2010
hola, espero que sepan disculparme, es que no se que es lo que le pasa a mi interfaz.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo