Sibelius 6 problem

#1 por Chris_9000 el 06/10/2010
Resulta que cuando tengo conectado el teclado MIDI para empezar una partitura, el problema es que cuando toco una tecla, suena un segundo despues. ¿Qué puedo hacer?

ayudenme!!
Subir
#2 por ∞ç⇂u0sㄣds⇂ɥ∞ el 07/10/2010
No es un problema del programa, sino de los drivers. Los drivers se encargar de "traducir" la información del teclado a información con formato para el sistema operativo en cuestión (un mismo aparato puede usarse en Windows XP, Windows Vista, Windows 7, Linux, MacOSx,... pero para cada sistema operativo necesitará unos drivers diferentes) En algunos casos los drivers de las tarjetas de sonido son muy lentos porque no se han esmerado programándolos. Para reproducir un CD o un DVD no necesitas drivers muy bien diseñados. Cuando son así de lentos se dice que tienen LATENCIA, es decir, que pasa demasiado tiempo hasta que se traduce la información al ordenador.

La solución pasa por conseguir unos drivers de tipo ASIO o de baja latencia. Estos traducen la información muy rápido dando la impresión de ser instantáneos. Si tu dispositivo no trae drivers ASIO de serie puedes probar con ASIO4All, que valen (si funcionan) para cualquier dispositivo y no son drivers agresivos, se instalan y desinstalan con la mayor facilidad y sin efectos secundarios.
http://www.asio4all.com/

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#3 por Chris_9000 el 08/10/2010
AreaPiano, muchas gracias por tu respuesta, era justo lo que djiste

saludos y gracias :)


Chris...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo