sigo sin grabar midi con cubase sx.. ayuda por favor

#1 por BanJavi el 27/04/2007
sigo sin poder grabar un midi con cubase sx y una edirol. Se siguen yendo todas las notas que marco al principio de la grabacion y todas suenan a la vez....vaya cacao. he consultado en el editor de notas y todas aparecen junto al pianito de la izquierda. Juerrrrr. ayudaaaaaaaaa. que alguien me ayudeeeeeee no siento las pielnassss
Subir
#2 por Tufarecords estudios el 07/06/2012
¿Lo solucionaste? ¿como? ami me pasa ahora, gracias.

Estudios Profesionales de grabación.

Subir
#3 por dario2210 el 07/06/2012
Hola Paco, la solucion a ese problema esta aca, mira la foto que te paso...contanos como te fue, un abrazo!!
Archivos adjuntos:
Dibujo.JPG
Subir
#4 por dario2210 el 07/06/2012
Fijate que posiblemente en Cubase SX diga algo como 'usar estampacion midi de Windows'...o algo similar, no me acuerdo bien, pero sea lo q sea q diga tiene que estar tildada esa casilla
Subir
#5 por Tufarecords estudios el 08/06/2012
OK muchas gracias por contestar, lo probare hoy mismo y te cuento, uso Cubase 5, a si que lo hare tal como esta en la foto, saludos y gracias de nuevo.

Estudios Profesionales de grabación.

Subir
#6 por Tufarecords estudios el 11/06/2012
Solucionado, muchas gracias, parece mentira que una cosa tan simple como marcar una casilla con una descripcion tan rara suponga un problema tan grande, en fin cosas de la informatica, gracias de nuevo, un abrazo.

Estudios Profesionales de grabación.

Subir
#7 por dario2210 el 12/06/2012
De nada! exitos
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.