Sincronizacion electribe esx-1 y Ableton Live

  • 2
#16 por Pastco el 22/06/2012
Hola
No tengo una una elecrtibe esx-1, en mi caso tengo una Korg Electribe ER Mk II. También algunas otras máquinas. Mi problemas de syncronización y variación de BPMs usando ableton como maestro se acabaron cuando dejé de usar M-Audio y me compré la tarjeta MOTU.

Ahora bien, cuantos más elementos tenemos en la cadena de audio más latencia. Eso lo sabemos todos. Los mejores resultados los he tenido usando una mesa de mezclas. Es decir, la máquina a un canal y el ableton a otro. Ahí todo va cuadrado y sin problemas. Las otras opciones siempre con latencia o desfases. A no ser que uses una tajeta con latencia próxima a cero (estamos hablando de cosas del orden de 500€) latencia siempre habrá.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
--157830--
#17 por --157830-- el 23/06/2012
Eso debe ser cierto. Yo no estoy usando una placa de audio. Estoy usando Asio4all.
Yo soy conciente de que la latencia va a existir, pero mi pregunta puntualmente era si yo puedo corregir esa latencia cuando grabo, con alguna de las opciones del Ableton.
Probe con todas, con "Compensacion error de controlador", con el "Midi Clock Sync Delay" en la solapa del dispositivo de entrada y de salida, y con el "Track Delay" de la pista donde grababa el midi que entraba de la Electribe.

Ninguna me corregio el retardo, lo tengo que hacer manualmente.
Subir
#18 por ananjar el 27/06/2012
Wego,
por lo que he podido comprobar, para que la sincro sea lo más perfecta posible, Live como master y hardware como esclavo.
Si se cae el ordenador pues eso, se acabó.
Si Live de Esclavo, no coge nunca una sincro fija, se mueve el bpm ligeramente, y nunca engancha de la misma manera que antes. No puedes hacer nada por mucho que estés con la compensación de retardo.
Por lo menos eso me pasa a mi, y creo que he probado lo suficiente.
He probado con diferentes máquinas como maestro, mc303, mc505, ea1, tr727 y no hay manera. Es una de las características de Live.
Suerte!
Subir
--37953--
#19 por --37953-- el 27/06/2012
#18 eso será con lo que tu has probado... por que yo JAMAS pongo a live como esclavo.... y lo he sincronizado con un par de cajas a la vez (em-1 y esx-1) y actualmente con mi mesa (xone 4d)
motivo? es mucho más estable un clock hardware que uno software (aunque ambos pueden hacer esto sin drama, ya que al revés tambien lo he hecho...)

es una falacia muy extendida eso de que live oscila en sus bpms..... y no es que sea mentira.... si no que siempre que se dice esto, se dice como si el resto fuesen clavados y no es asi.... ya que todos los relojes midi cuando se sincronizan con algún aparato, simplemente se ponen a seguir esa señal clock estimando los bpms cnstantemente, más que nada, por si hay variaciones intencionadas....

la realidad es que live es el unico que te muestra esa variación.... nada más...

el problema viene cuando se intenta procesar en sincro lo que la caja genera.... pero si todo lo sacas a una mesa externa, no hay problema ninguno si se hace todo correctamente... eso te lo garantizo desde ya....

asi que eso de que live falla con la sincro, no es cierto... o al menos, no si se hace correctamente.....


y para muestra, un antiguo botón....
ableton de esclavo, la electribe m como master, la djm707 como mesa para mezclar ambas fuentes, y una audio 4 dj (o puede que incluso una esi u44dj) como tarjeta..... y cero problemas de sincro.....



saludos
Subir
--157830--
#20 por --157830-- el 28/06/2012
Yo uso el Ableton como MASTER, y cuando grabo midi desde la Electribe a un Midi Track me aparece desfasado, ¿que puedo hacer?

Probe con todas, con "Compensacion error de controlador", con el "Midi Clock Sync Delay" en la solapa del dispositivo de entrada y de salida, y con el "Track Delay" de la pista donde grababa el midi que entraba de la Electribe.

Ninguna me corregio el retardo, lo tengo que hacer manualmente.
Subir
--37953--
#21 por --37953-- el 28/06/2012
tarjeta?
Subir
--157830--
#22 por --157830-- el 28/06/2012
No tajeta. Uso Asio4all.
Es decir, la latencia va a existir, no la quiero eliminar. Lo unico que quiero ver es si puedo corregir eso de que cada vez que grabo aparece desfasado.
Subir
#23 por ZKZoid el 05/07/2012
Cuando pasa eso quantiza y ya!
Subir
#24 por nyor el 03/02/2014
Hola!! He estado leyendo todo el hilo y me gustaria saber si alguien me puede ayudar...

Yo uso para mis lives una Electribe Emx y un sintetizador con secuenciador ( x0xb0x ) , pero ahora estoy incluyendo ableton. Tengo un controlador novation con salida y entrada midi, y de tarjeta de audio una Audio 4 de Native instruments. No consigo sincronizarlo todo, solo el ableton con el x0xb0x de esclavo pero tambien quiero sincronizar la electribe, (simplemente sincronizarla para que vaya al mismo tempo, no que ableton use partes de sinte de la electribe ni cosas raras jeje) . Así que si alguno me ayudais os lo agradeceria mucho. solo quiero que todo este sincronizado al mismo tiempo y al mismo Play Stop nada más!!

Gracias de antemano , si alguien se acuerda de este hilo ke parece ke esta olvidado jejeje


un saludo
Subir
#25 por aruberutoo el 20/03/2014
Pues si el otro sinte tiene un conector Midi THRU ppuedes conectar la electribe y ponerla en modo slave, recuerda no asignar ningún canal Midi de los que utilice la electribe, para que solo reproduzca lo que tiene guardado.

Sino, conecta de la salida de la tarjeta a la electribe y del THRU de esta al otro sinte y el controlador a la entrada de la tarjeta.
Subir
#26 por cotte2012 el 26/03/2014
Hola alguien me puede ayudar..?quiero cambiar las notas en un pattern ya hecho del bajo que esta constantemente en do y lo que quiero es una nota por compas ej do, sol , la... no se si me explico ..?? El leido tutorial quizas sea facil pero no doy con el...muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo