Sincronizacion electribe esx-1 y Ableton Live

  • 1
#1 por wego el 16/11/2006
Hola,

Acabo de pillarme un Electribe ESX-1. La verdad es una gozada de maquina ya tengo la tarjetilla smartmedia a tutti plen metiendole mis samples y demas, todo mu divertido...Todos sabemos lo divertido q es live y si a eso le metemos el dinamismo de la makinita pueden quedar cosas chulas. Mi pregunta era que sistema usais vosotros para sincronizarla con el Ableton Live.
Estado probando diversas configuraciones y la latencia (1024 de tamaño de buffer) de mi tarjeta de sonido (M-audio firewire audiophile) descuadra un pelin la sincronizacion. Paso a detallar las posibles opciones.

1.- La opcion q sincroniza mejor. El live de master

El live de MIDI master y la electribe de esclavo. El live pasado a la entrada de audio de la electribe recibiendo el calor de las valvulas, mezclando ambos a traves de la electribe. Problema q veo a esta opcion, si no me ekiboco el live se retrasa un pelin con respecto a la makina por cuestion de latencia de la tarjeta de sonido. Solucion q he probado retrasar un poco la señal de la salida MIDI del ableton. Esto medio a funcionado, igual algo etoi haciendo mal, no se si mejora o se queda ma menos igual.
Segun pone tengo 26.1 de latencia de entrada y 24.3 de salida, total 50.4. Le meto 24.3 de MIDI delay.
¿¿Por cierto en la salida MIDI, el modo MIDI clock q diferencia hay entre Song y Pattern ??

2.- El electribe de master.

El electribe de master y el ableton de esclavo.
Seguramente sea la opcion mas fiable, ya q la otra si se cae el ordenador se pierda la señal MIDI y se corte el sonido...
La salida de audio del live nuevamente a la entrada de la electribe para darle con la valvula. Aqui no toco nada los retrasos del MIDI con lo q la sincronizacon no llega a ser 100% exacta por tema de latencia

3.- El audio de la electribe entra en el live.

Esta opcion seria la que he pensado para producir, la salida de audio la electribe pasa a la entrada del ableton. Y hace de master MIDI el ableton. Problema la latencia de entrada. Solucion los tracks delays del ableton y el delay del midi para sincronizarlo. Resultado sigo en las mismas... no acaba de sincronizar 100%

--------------------

Dicho todo esto, ya se q hay mas de uno por aki q la usa bastante si me podeis echar un cable con el tema retardos y demás os estaria agradecido. Igual soy un poco enrevesado por querer un sincronismo 100% q no es posible pero weno ...
Y nada gracias por leer este largo post
Subir
#2 por FedePerez el 16/11/2006
yo uso una es-1 conectada por midi con la es-1 recibiendo midi clock desde live y una pista de audio en live donde entra la salida de la es-1, tengo el bufer en 512 muestras y la latencia me permite trabajar bien. no deberias tener problemas

pd: una song es una combinacion de patterns que se ejecutan en un orden.

FedePérez | Barcelona

Subir
#3 por wego el 17/11/2006
Pues seré yo q soy un poco tikismikis pero a mi se me pira un pelin de esa forma
Subir
#4 por Julls el 24/07/2007
yo tengo una mx y la toy itnetnado sincronizar como me decis.... por medio de una tarjeta m-audio audiophile...y no tnego narices....no se si es q se me pasa algo en la configuracion de la tarjeta o q....alguien tiene esa misma tarjeta y lo tiene configurado ya....? es q no se parece muy facil peo rno se....o se me pasa algo e live...no se...algun consejito?
Subir
#5 por buffalo5 el 11/09/2009
Hola veo que ya controlais la esx-1..me la acabo de pillar pero no tengo claro como crear un tema, me podeis decir los pasos, ya que el manual no es muy esplicito.Un saludo y gracias.
Subir
--37953--
#6 por --37953-- el 11/09/2009
Hola!

En lugar de rescatar este post que es respecto a la sincronización de hardware con ableton... deberias crearte uno propio, y mayormente en sintes y samplers...

Pero bueno, como yo tambien soy usuario de una esx1, lo primero seria que entiendas como funciona... y que pienses que deseas hacer con ella... si bien la quieres para porducir, o para directos... y si piensas en directos, si vas a estructurarlo como un concierto (tema a tema) o si lo haces del tirón (don't stop)...

Mirate algunos video en youtube aun que sean de la emx1, que tambien trabaja de un modo muy parecido...

Por ejemplo:

http://www.youtube.com/watch?v=n_dPrujJ63E

Saludos
Subir
#7 por buffalo5 el 08/10/2009
Gracias y un saludo.
Subir
--78797--
#8 por --78797-- el 16/02/2011
Reciente mente he adquirido un sx del foro y la verda , es que si no fuera por que la parte del sampler que todavía no la domino muy bien , lo estaría pasando de teta
aun que parece todo bastante sencillo de programas y ejecutar , la parte de slicer y sampler me tienen muerto , no consigo trabajar bien con Muestras externas , Las meto por la tarjeta smart media , a través del programa de gestion para cargar muestra en la sx con su formato correspondiente .El tema esta , en que puedo , cortar rebanar asignar , write y demas , pero en cuanto cambio de patron , pierdo el sonido de la parte slice ( AUN QUE HAYA GUARDADO EL PATRO N ENTERO ) siguen las notas tal y como las programe y se ven luces del slice como esta leyendo , pero no suena , A parte en la pantallita grafica veo el nombre del sampler asignado a su banco , que se enciende y se apaga , pero no me deja escucharlo.
a ver si me podéis echar una mano .
Subir
--37953--
#9 por --37953-- el 16/02/2011
Preguntalo en sintes y samplers que te podrán ayudar mejor (yo vendí la mia, lo siento...)

saludos
Subir
--157830--
#10 por --157830-- el 08/06/2012
Lei el post y no quise abrir uno nuevo, pero sigo teniendo problemas.

Tengo una Korg Electribe ES-1, y la uso con el Ableton para disparar samples de un rack.
Cuando configuro el sequencer de la Electribe como MASTER, y el live como esclavo, tengo pequeñas variaciones de tempo en el live. Es como que todo el tiempo esta calculando el tempo.

Asi que ahora puse al LIVE como MASTER, y la electribe como esclavo.
El tema es que cuando grabo un clip MIDI las notas se graban un poquito desfasadas, por la latencia.
Probe tocando el track delay y el delay del clock pero no hay caso. ¿Como puedo para compensar la latencia cuando grabo un clip MIDI?
Subir
--37953--
#11 por --37953-- el 08/06/2012
por casualidad, con la caja como master notabas algo de variación en el audio más allá de que los bmps bailasen.....?

por que si no notabas nada excepto los numeros moverse, vuelve a ese sistema... por que eso es lo normal.... ya que ni ableton ni ningún otro aparato se queda estable cuando sigue un clock..... simplemente ableton te lo muestra y otros no... pero yo he pinchado con dos electribes conectadas a ableton y una vez pillado el sistema, cero problemas..... oscila, si, pero no por eso se descuadra....


de todos modos, usar una electribe para controlar live es tirar el dinero, no?

saludos
Subir
--157830--
#12 por --157830-- el 13/06/2012
gracias por la repuesta. recien te leo. Ok, usando el Ableton como MASTER, donde puedo corregir la latencia para que cuando grabe un midi desde la Electribe el clip no este defasado?
Subir
--37953--
#13 por --37953-- el 14/06/2012
en teoria, en las preferencias midi de live desplegando la flechita del puerto midi en concreo....
Subir
--157830--
#14 por --157830-- el 14/06/2012
Pongo el Clock Delay Time en -15ms, -100ms , o -300ms y siempre sale defasado, que puede estar pasando?
Subir
--157830--
#15 por --157830-- el 19/06/2012
lo tengo que hacer en el delay del Track?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo