Sonido automatizado suena diferente

#1 por Bertos el 27/08/2013
Hola,

tengo una pista automatizada con el dubstation de audio damage, la cosa es que cuando grabo el sonido a otra pista ya no suena igual. Para salir de dudas he invertido la fase en una de las pistas (si el sonido fuera exactamente igual, debería quedar anulado por completo) para escuchar si realmente habían diferencias, y efectivamente al invertir la fase aún se escucha algo.

Alguien sabe qué puede estar pasando?
Subir
mod
#2 por Jordi Torres el 27/08/2013
Bertos escribió:
Para salir de dudas he invertido la fase en una de las pistas (si el sonido fuera exactamente igual, debería quedar anulado por completo) para escuchar si realmente habían diferencias, y efectivamente al invertir la fase aún se escucha algo.


No todos los plug-ins utilizan algorítmos que producen resultados "estáticos". Puede ser el caso con este plug-in de Audio Damage, que después de todo emula delays analógicos "vintage".

J.
Subir
#3 por Bertos el 28/08/2013
Gracias J.

Entonces para algunos plugins como es el caso, se puede decir que el ligero cambio que sufre el sonido es "normal" ? Vaya.. me temo entonces que lo mejor será grabar muchas veces la misma toma para ver y elegir la que mas se parezca a la original.


Saludos!
Subir
mod
#4 por Jordi Torres el 28/08/2013
Bertos escribió:
Entonces para algunos plugins como es el caso, se puede decir que el ligero cambio que sufre el sonido es "normal" ? Vaya.. me temo entonces que lo mejor será grabar muchas veces la misma toma para ver y elegir la que mas se parezca a la original.


No, a lo que me refiero es que si el plug-in utiliza un algoritmo que introduce variaciones al procesar el audio, nunca te sonará exactamente igual...ni siquiera al reproducir la pista.

Si a tí te suena igual la pista que tiene el plugin cargado cada vez que reproduces el proyecto, y sin embargo notas diferencias cuando lo comparas con un bounce (o con el audio grabado en tiempo real a otra pista via un bus), entonces el problema será otra cosa.

Yo no tengo este plugin así que no puedo verificar lo que comentas.

J.
Subir
#5 por Bertos el 28/08/2013
Es verdad,

me acabo de dar cuenta que al reproducir la pista no suena siempre igual. Comparandola con un bounce con la fase invertida; en una determinada zona hay veces que se escucha y veces que no. Es curioso, porque en parte depende mucho de donde le dé al play,

gracias!
Subir
mod
#6 por Jordi Torres el 28/08/2013
De nada! :)

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo