Sonido "poco uniforme" al grabar guitarras y aplicarles VST

#1 por Álvaro el 08/05/2014
Buenas tardes.
Tengo un problema al grabar guitarras directas al PC. Al pasarle cualquier VST con distorsión al track de guitarra y dejar una nota sonando, el sonido en lugar de ser algo contínuo es algo más bien embarullado. Os dejo una muestra de sonido:
-No lo achaco a la guitarra, pues me ocurre con las dos que tengo y el problema no me ocurre en ningún amplificador.
-No son trasteos ni sonido de cuerdas viejas, las cuerdas están nuevas en ambas guitarras y no trastean nada.
-Tampoco es el típico ruido de no mutear el resto de cuerdas mientras uno toca.

La tarjeta es una X-Fi Elite Pro, y las conecto a la entrada Hi-Z, aunque por probar he probado a enchufarlo a las dos entradas de línea (con un buffer para ajustar el tema de la impedancia) y exactamente el mismo problema. Al enchufarlo a la Lo-Z (a lo bruto sin DI, ya por probar) el mismo probema. Podría ser del hardware, pero me resulta raro que me pase en más de una entrada exactamente lo mismo.

Los drivers de la tarjeta están actualizados a su última versión, he probado también con los Asio4all y exactamente lo mismo. He probado diversos plugins (los de LePou, los de TSE, Peavey Revalver, Amplitube...) tanto en Reaper como en sus standalone los que tienen, en todos persiste el problema.

¿Alguien sabe de qué puede tratarse? He estado varias veces a punto de comprarme cacharros diversos, pero me da mucho apuro gastarme el dinero para que al final el problema sea algo relacionado con como tengo algo configurado o algo por el estilo y no tenga culpa alguna la tarjeta :P

Os dejo una grabación (un par de notas sonando) donde se puede apreciar el problema (le he metido bastante distorsión para que se aprecie con claridad). También el track a pelo sin distorsión ni plugin alguno metido, en el que aparentemente no hay ningún problema.

Un saludo y gracias por vuestra atención!
Subir
#2 por Álvaro el 09/05/2014
Al final el problema no tenía que ver con la tarjeta ni nada por el estilo, y de hecho sí me ocurría en mi ampli, no sé por qué pensé que no. Era cosa de las cuerdas, las descarté demasiado pronto por ser nuevas :P
Subir
#3 por Tio Harpo Molon el 09/05/2014
Vi el hilo, pero no entendí cual era el problema. Sigo sin entender.
Subir
--543762--
#4 por --543762-- el 09/05/2014
Yo si lo escucho en la guitarra procesada. En la limpia no. También a veces se puede atribuir a la manera en que uno toca, pues no es lo mismo tocar con distorsión que sin ella. Generalmente se toca con más agresividad cuando se escucha distorsión.
Tengo amigos guitarristas que no están acostumbrados a tocar con distorsión y cuando lo hacen no se les escucha bien. Se escucha muy similar a como oigo tu primera muestra. Sólo algo que he observado.
Subir
#5 por Álvaro el 11/05/2014
#3 ¿Qué es lo que no entiendes en concreto?

#4 ¡Hola! Ambas son la misma toma (una con el vst metido a posteriori), la forma de tocar es la misma. Tampoco es el típico error de no mutear el resto de cuerdas, aunque a priori lo parezca. Gracias igualmente por tu respuesta.

De todos modos ya pillé la causa, es simplemente cierto sonido de la cuerda oscilando durante algún segundo tras el golpe de púa, que al meter bastante distorsión ensucia el sonido como es lógico, y me volví algo paranoico. He podido comprobar que ocurre en cualquier guitarra y que a más tensas las cuerdas menos dura esa vibración. Igualmente solo es notable con mucha mucha distorsión.

Un saludo.
Subir
--543762--
#6 por --543762-- el 11/05/2014
Ya sé que son la misma toma, por eso menciono lo de la forma de tocar. Cuando yo grabo algo con distorsión o con el fin de ponérsela luego, no toco de la misma manera a que si fuera a quedar limpia, o me pasa exactamente lo que escucho en la toma con distorsión. Bueno, esa es mi experiencia. He visto pasar lo mismo con otros guitarristas y eso ha solucionado su problema. Escucha el tema que tengo en mi perfil. Todo fué procesado con plugins de distorsión y con tres diferentes guitarras. Ninguno se escucha con ese problema, pero creémelo, si lo tocara como el ejemplo limpio en la muestra que pusiste, entonces se me van a oír con ese problema. En fin, como digo, esto es basado en mi propia experiencia, puede que como tú dices, tu caso sea diferente, y qué bien que diste con la causa.

Saludos.
Subir
#7 por Tio Harpo Molon el 11/05/2014
Álvaro escribió:
¿Qué es lo que no entiendes en concreto?


jajaja, si pudiera identificar algo concreto seria por que estoy entendiendo, pero no entiendo, es lo que te digo. Cual es tu problema? que es lo que según tu está ocurriendo que no debería ocurrir?
Subir
#8 por Álvaro el 24/05/2014
#7 Perdón por la tardanza en contestar. En resumidas cuentas estaba algo extrañado porque el sonido de una nota cualquiera de la guitarra con distorsión al grabar era más bien "poco uniforme" (como se oye en la pista de sonido), como no lo solía notar tocando con amplis etc. lo noté con varias guitarras y tampoco parecía nada relacionado con la técnica lo achaqué a mi tarjeta de sonido y me obsesioné un poco. De todos modos ya está solucionado.

Saludos!
Subir
--543762--
#9 por --543762-- el 24/05/2014
:ook:
Subir
#10 por e_mac el 24/05/2014
Álvaro escribió:
En resumidas cuentas estaba algo extrañado porque el sonido de una nota cualquiera de la guitarra con distorsión al grabar era más bien "poco uniforme" (como se oye en la pista de sonido), como no lo solía notar tocando con amplis etc.

Al tocar con ampli seguramente lo haces con éste encarado hacia tí. La guitarra "oye" el ampli y siempre hay un feedback (acoplamiento), mayor cuanto más distorsionado, la nota es más larga, por eso notas la diferencia.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo