super pardillo: "midi mix rendering"

#1 por sharkyforce el 19/11/2010
Hola primero saludaros a todos, soy nuevo en este foro y en reaper. Hasta ahora he estado trabajando con Logic y al pasarme a Reaper 3.72: la primera en la frente:

- He creado un proyecto con pista de audio y pistas midi.
- en el proyecto oigo ambas pistas perfectamente.
- pero a la hora de darle a File-Render... solo me hace la mezcla de las pistas de audio, las midi no se oyen.

he visto algún post en este foro sobre ello, pero no consigo aclararme, ¿ podría decirme alguien por qué no me exporta al renderizar a mp3 o wav, las pistas midi, y que configuración he de ajustar para que salga la mezcla completa.

Gracias a todos por adelantado y por la paciencia.
Subir
#2 por vidalsh el 19/11/2010
has puesto en las outs midi las de tu tarjeta de audio?

en options, preferences, en midi device fijate que las inputs y outpus midi de tu tarjeta esten en modo enable...
Subir
#3 por porkys el 24/11/2010
A mi me pasa lo mismo que a Sharkyforce.
Cuando hago el render, busco el archivo de sonido en mi disco duro y lo reproduzco no suena a nada, esta vacío. De hecho cuando hago un "Render Track to stem track (and mute original)" a mi pista MIDI, me salen dos: una oscura y silenciada (la original) y la stem nueva. Esta nueva pista stem no suena a nada, ni siquiera tiene las tipicas ondas sonoras.
Tengo que decir que esa pista MIDI la cree en otro programa (por si esto aclara mas la cosa).
Sin embargo con pistas sonoras (esas en las que aparecen las ondas) si que puedo hacer el "render" y el "render track to stem track".

A ver si nos podies echar una mano.

P.D: Angie´s, en MIDI devices solo me aparece el "Microsoft GS Wavetable Synth" que esta "enable", alli no hay nada mas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo