supuesto problema con interfaz

#1 por Leonard Moronta el 11/04/2013
se me ha presentado un inconveniente con mi home studio,resulta que el micrófono se escucha directamente en el escritorio aunque este en cero la entrada correspondientes de la interfaz,el fl estudio también lo graba aun sin darle gain,si alguien pudiera orientarme sobre como resolver este problema seria de mucha ayuda gracias de ante mano!
tengo un saffire pro 14
Subir
#2 por Tio Harpo Molon el 11/04/2013
Leonard Moronta escribió:
resulta que el micrófono se escucha directamente en el escritorio


?????????????????????????

Que acaso ahora vienen con altavoces los escritorios? eso es muy moderno pa´mi, yo prefiero a la antigua.

Bueno, las interfaces tienen 2 modos de operar, uno es con monitorizacion directa por hardware y otro es a traves de software, el primero conecta directamente la entrada con la salida, por lo tanto todo lo que esté conectado a la entrada, pues saldrá inmediatamente de la interfaz, que es lo que creo que te está pasando. En el segundo modo las entradas envían el sonido recogido al software y para que se escuche debes haber creado una pista para grabar y haber habilitado la monitorizacion en la pista para poder escuchar. De la misma forma, desde el software puedes rutear lo que sale de la pista o del master del software a cualquiera de las salidas de la interfaz.

Bueno, para cambiar el modo de operación debes ingresar al mixcontrol y configurar el ruteo por defecto en la opción "DAW".
Subir
#3 por Leonard Moronta el 11/04/2013
resumiendo para que te hagas una mejor idea,prendo la pc y el micrófono se oye por los monitores sin tener abierto ningún programa.
(aun teniendo el gain de la entrada donde esta conectado el micrófono en cero)
Subir
#4 por Tio Harpo Molon el 11/04/2013
Leonard Moronta escribió:
resumiendo para que te hagas una mejor idea,prendo la pc y el micrófono se oye por los monitores sin tener abierto ningún programa.
(aun teniendo el gain de la entrada donde esta conectado el micrófono en cero)


Ya te explique la solución.
Subir
#5 por Leonard Moronta el 11/04/2013
yo reestableci los parámetros por defecto y nada men,pero bueno intentare meter un poco mas de mano a ver con lo que me dijiste
Subir
#6 por Tio Harpo Molon el 11/04/2013
Leonard Moronta escribió:
yo reestableci los parámetros por defecto y nada men,pero bueno intentare meter un poco mas de mano a ver con lo que me dijiste


Es el ruteo, está con monitorizacion directa, por eso se escucha en los altavoces sin que tengas abierto el software, para corregirlo como te digo debes colocar en la casilla que dice "routing preset" el que dice DAW tracking, esto hará que la monitorizacion sea a través del software.

Lo que me parece muy raro es que el micro suene como tu dices con el control de ganancia al mínimo, eso no es posible, si al micro no le das ganancia no se va a escuchar. A no ser que exista otro micrófono conectado a tu equipo a través de la integrada o algo así.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo