tecla sostenida

#1 por radiomoi el 13/11/2011
Hola, tengo un M-audio de 61 teclas conectado a un imac con Logic instalado...Y resulta que una tecla que se ha quedado como sostenida..
Alguien sabe que puede ocurrir?Al cambiar la octava me sigue ocurriendo arriba o abajo dependiendo.
Supongo que es una
pero no logro arreglarlo.Gracias
Subir
mod
#2 por Jordi Torres el 13/11/2011
Prueba en Garageband o algún otro DAW para descartar que problema está en el propio teclado. O sea, si no lo hace en Garageband obviamente el problema está en Logic. Lo típico suele ser asignación por error al utilizar la funcion de apredisaje MIDI de Logic...pero el hecho de que esté ocurriendo en cada octava me parece raro.

Prueba y comenta.

J.
Subir
#3 por radiomoi el 13/11/2011
Hola y gracias por la ayuda.He estado probando en Garage y en Mainstage y no ocurre en ninguno de los 2.Es la misma nota 1 G2 ocurre que en el visor de entrada midi detecta la entrada pero al soltar la nota esta se queda cogida y no maraca el "Off".Solo logro cortarlo al pulsar Play del secuenciador.
Archivos adjuntos:
Imagen 4.png
BBCode:
Subir
mod
#4 por Jordi Torres el 13/11/2011
radiomoi escribió:
Es la misma nota 1 G2 ocurre que en el visor de entrada midi detecta la entrada pero al soltar la nota esta se queda cogida y no maraca el "Off"


G2 es una nota de una octava específica, y por lo que describes parece que tiene que ver con lo que me imaginaba de la función de apredizaje MIDI:

Abre la ventana de asignación de controladores (Comando+K) y vete a la vista avanzada. Localiza la asignación que haya para esa nota, seleccionala y elimínala.

Saludos,

J.
Subir
#5 por radiomoi el 13/11/2011
Perfecto¡¡ no encontraba ninguna asignación a esa nota en concreto,eran sobre todo a controladores del teclado.Lo cierto es que los he borrado a todos y el problema ha desaparecido.

Muchas gracias por la ayuda.Sldos.
Subir
mod
#6 por Jordi Torres el 13/11/2011
#5 Bien, me alegro que esté solucionado.

Saludos,

J.
Subir
#7 por lucenauer el 18/01/2015
Por si a alguien le ocurre esto en Logic X:

Me ha pasado esto mismo hoy de nuevo, en su momento me pasó y creí solucionarlo, pero no. Tocaba notas con el teclado (un AKAI MPK49) y la nota en el instrumento software se quedaba sostenida por los siglos de los siglos, armandose unas buenas cacofonías, que solo paraban dandole al play en el secuenciador. En fin, que gracias a este hilo, he dado con la tecla (nunca mejor dicho). Si os ocurre esto, id a Superficies de control>Desactivar todas las superficies de control. Una vez desactivadas ya no me ocurre esto, y los botones de navegación (stop, play..etc) siguen funcionando sin problemas. Espero que si alguien tiene este problema en logic X con este post ahorre tiempo, ya que yo me estaba volviendo loco!
Subir
mod
#8 por Jordi Torres el 18/01/2015
Hola,

lucenauer escribió:
Si os ocurre esto, id a Superficies de control>Desactivar todas las superficies de control. Una vez desactivadas ya no me ocurre esto, y los botones de navegación (stop, play..etc) siguen funcionando sin problemas.


Esto significa que tienes algo en la ventana de asignación de controladores y/o en la ventana de configuración de superficies de control que está causando este comportamiento no deseado. Para solucionar el problema de manera definitiva, tienes que eliminar lo que tengas ahí.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo