Tengo problemas compañeros !

#1 por elraton el 18/03/2013
Desde hace un tiempo estoy experimentando un raro suceso con mi M-Audio Fast Track Ultra 8R al intentar asignar una entrada a un programa ( por ejemplo SAM Brodcaster o Virtual DJ para transmitir en vivo por radio.

Al asignar una de las entradas de la tarjeta en el `programa,en la emsion se escucha por un canal nada mas ( L ) , le conecto los cascos a mi M-Audio y efectivamente,se escucha solo por L

He visto el panel de control de la tarjeta,del programa y nada..
Necesito de vuestra orientación, por favor..

PD.he cambiado de tarjeta para saber si era problema de la M-Audio,y nada,con mi M-Box 2 también me sucede lo mismo,conecto el micro a la entrada 1,conecto mis cascos a la M-Box 2 y escucho por solo un canal ( L ) ,si conecto el micro a la entrada 2,se escucha por el otro canal
( R ) , que estoy haciendo mal ???

Gracias de antemano !

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#2 por Tio Harpo Molon el 19/03/2013
Eso ocurre por lo general cuando se rutea un canal mono hacia un bus estéreo. Un bus estéreo posee 2 canales uno es L y el otro R, las entradas de tu interfaz se puede rutear individualmente hacia buses mono o en parejas hacia buses estéreo, si lo tienes configurado de esta ultima manera pues el bus tiene un canal enlazado con una entrada y el otro canal hacia la entrada pareja de esta. Para solucionarlo el ruteo debe ser en mono, solo es estéreo el master, no conozco la interfaz ni el software, por lo que no te puedo dar instrucciones mas detalladas, pero entendiendo el concepto creo que lo sabrás solucionar, apóyate en los manuales.
Subir
#3 por elraton el 19/03/2013
harpocrates escribió:
Eso ocurre por lo general cuando se rutea un canal mono hacia un bus estéreo.

Esto lo comprendo,me queda claro que quizas el problema este en el ruteo del software ( SAM Brodcaster ) que tendre que ver si me da la opcion de : " o panear el micro al centro para que valla la señal tanto a L como a R" o configurar que la salida del master sea en mono !

harpocrates escribió:
las entradas de tu interfaz se puede rutear individualmente hacia buses mono o en parejas hacia buses estéreo

Esto ya no lo tengo tan claro... mi M-Box 2 , dispone de unos drivers ( pagina oficial de AVID ) que al instalarlos el sistema operativo responde muy bien,al igual que los programas que uso ( PT,Nuendo,WaveLab,SoundForge ETC..) pero la pega de todo esto es k no dispongo de un "PANEL DE CONTROL" para mi tarjeta...entonces ya no se como se rutea la tarjeta para que la entrada del ch 1 salga tanto por L como por R

...( ?? )

harpocrates escribió:
por lo que no te puedo dar instrucciones mas detalladas,

Gracias de todos modos por tu tiempo y contestación...esperare a que algún otro forero tenga la bondad de ayudar al progimo ..

saludos !!

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo