Todas las versiones de Protools y Win7 64bit, Problema!

#1 por Germán Santos el 07/07/2013
Hola a todos, les cuento un extraño problema:

Cuento con una PC de escritorio con disco de estado solido, 16Gb en RAM, intel i7 Quad 2da generación 3.5Ghtz, tarjeta de video Nvidia 1GRam
Tengo Protools mp9 y estoy usando el trail del Protools 10 y 11.
El problema es que cada vez que inicio una sesión tarda bastante en cargar las pantallas de edit - mix (1minuto aprox) sin importar si es una sesión en blanco o abra una sesión. La pantalla de protool se ve como si se pasmara y posteriormente despues de 1 minuto aprox vuelve a cargar cualquier sesión y trabaja normalmente. Alquien sabe de algo parecido, tengo una macbook pro y ahí trabaja sin problemas. SALUDOS!!

UN PLACER ESTÉTICO ABSTRACTO.

Subir
mod
#2 por ((tatisound)) el 09/07/2013
Por experiencia se que en windows tarda mas en cargar que en mac pero esto debería de estar solucionado en las versiones 10 y 11 de pro tools. Revisa compatibilidades de plugins y versiones de windows y pro tools

Un saludo
Subir
#3 por Germán Santos el 10/07/2013
Compatibilidades de plug-ins??, pero la computadora esta recien formateada, solo tiene los plug-ins que van de fabrica con el Protools, en cuanto a compatibilidad de Windows, ni idea que podría ser, se instaló el win 7 64bit Servicie pack, lo unico que se me ocurre esque tenga problemas con la Mother board, tengo una Gigabyte de las de gama alta que soporta los i7 de 2da generación, nose alguien tiene alguna idea que podría ser? SALUDOS, GRACIAS POR LA RESPUESTA.

UN PLACER ESTÉTICO ABSTRACTO.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo