Traktor: Error de lectura vinilo codificado

#1 por AdriC el 29/06/2009
Muy buenas, hace poquito que me pille Traktor Scratch y hoy me acaban de llegar una pareja de Acuras :D.

Con toda la ilusión del mundo, me dispongo a configurarlo nada mas he llegado del trabajo. He montado y calibrado los platos (siguiendo el manual de Zitrax), he conectado los multicore, y he configurado las entradas/ salidas en traktor PRO.

Y ahora viene lo que me tiene mosca.....en el panel de scratch, me pone algo así como que no detecta bien los vinilos codificados, y que solo me deja usarlos en modo relativo.....no puedo pinchar el modo absoluto, no me deja....ALGUIEN SABE PORQUE??

Y otra gran duda que tengo, es que uno de los platos, creo que está chungo....:S. En la entradas de traktor sólo me marca que entra audio por el canal izquierdo, en el derecho no....por lo cual se supone que no debería de reconocerme bien el timecode vinyl. Pues mira tu por donde, que con solo un canal reconoce bien el vinilo timecode y encima me deja configurarlo en modo absoluto....:S:S....aunque la verdad va fatal, pega bastantes saltos y cuando atraso el vinilo en el programa me adelanta la canción....:S:S.

Con respecto al tema de que solo entra audio por un canal, he probado cambiando la capsula y aguja (por si era probema de eso) y nada, he probado cambiando el cableado por completo (con los otros multicore del otro plato) y nada, únicamente ha entrado señal por los dos canales cuando he aflojado un poco la cápsula (osea, no estando metida del todo en el brazo). Así me ha dado señal en los 2 canales......que opinais?? PUEDE SER LAS CONEXIONES DEL BRAZO??

Un saludo, y gracias de antemano por la ayuda :)

Pásate por mi perfil en soundcloud y mixcloud

Subir
#2 por SPLK el 29/06/2009
Hola socio, yo no utilizo traktor pero por experiencia te comento que conectes el plato directamente a la tarjeta, sin los multicore. Tambien aunque no te de buena señal, reinica el ordenador con todo conectado. Tambien usa un ordenata solo para pinchar. ¿Los Acuras son de segunda mano? ¿Tiene conexiones para ponerle el cable rca o viene directo el cable como los technics? Prueba a cambiar el cable por si acaso.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#3 por AdriC el 29/06/2009
Que tal Zufisim? Pues te comento, los acuras son nuevos (he comprado un pack en DJmania con agujas Pickering, bastante bien de precio), y trae los conectores para ponerles RCA. He probado como tu dices, con varios cables RCAs diferentes y también directamente a la tarjeta de sonido, sin usar los multicore, por lo que (aunque no entiendo ni pizca de platos) deduzco que el problema está en las conexiones del brazo.....No tengo problemas ya que está totalmente en garantía (me llegaron hoy) pero bueno era por ver si opinais lo mismo que yo, para devolverlo....Lo del ordena solo para pinchar....no creo que sea por eso...este lo teng con el Windows 7 instalado hace una semana o así, y sólo lo uso para navegar y para el traktor....poca cosa más tengo (4 fotos y yastá)...La verdad que estoy un poco descolocado....y eso que he leido bastante para ir seguro en cuanto me lo pillase....pero nada :(

Pásate por mi perfil en soundcloud y mixcloud

Subir
#4 por SPLK el 29/06/2009
Desconecta y vuelve a conectar el portacapsula en el brazo, soplale bien a la conexión, eso pasa mucho. Tambien pon el brazo bien calibrado, por aquí hay en hispasonic un tutorial para hacerlo. Las tomas de tierra conectalas si bien o en tu mesa o en la tarjeta. Hasta aquí te puedo ayudar, ya dentro de traktor ni idea de como va. Prueba a tambien con otro programa timecode, solo por probar.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#5 por AdriC el 29/06/2009
Si, el brazo y todo lo calibré con el tutorial de Zitrax, de aquí de hispasonic (y creo que lo he hecho bien, he probado soplando las capsulas, el hueco del brazo, cambiando las capsulas de un brazo a otro.....uff yo que sé, probaré con Virtual DJ o deckadance aver que tal....(aunque no sé si funcionan con el vinilo de TS)....Así descarto posibles problemas con platos o timecode....Por cierto, la tierra no la tengo conectada....influiria eso??

Pásate por mi perfil en soundcloud y mixcloud

Subir
#6 por Mkas el 29/06/2009
no da muchos problemas tracktor???
Subir
#7 por SPLK el 30/06/2009
¡¡¡¡ Sí !!!!
Eso influye mucho en el timecode, fijate que si no los tienes conectado cuando pones un vinilo normal te suena el sonido de algo desconectado pues por eso no detecta bien la señal del vinilo timecode. Prueba con la demo del nuevo virtual dj que te viene mejorado el sistema de la detección de los vinilos.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#8 por Frank-F el 30/06/2009
La toma de tierra tiene que estar conectada, porque de no estarlo tendras el tipico ruido molesto que se filtra del motor, por lo tanto llegara tambien al traktor y no te reconocera el time code.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#9 por Frank-F el 30/06/2009
Mkas escribió:
no da muchos problemas tracktor???

Yo no conozco a nadie que le de problemas, simplemente los problemas pueden venir por una mala configuracion, problemas con agujas,cables y cosas asi, pero son cosas que te darian problemas con todos los time code.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#10 por AdriC el 30/06/2009
Ok, gracias!!!

Este medio dia probaré conectando la tierra de los platos, aver si así si van bien, aunque eso del ruido con un vinilo normal no lo aprecio... Por cierto, conectandolo a cualquier parte metálica me valdria no? (por ejemplo a mi mesa)... :oops: . Si ya no me sirve con eso, probaré a usar con la beta del VD6, o probaré a lavar los vinilos aver si suena la flauta (aunque aparentemente están bastante limpios).

Con respecto al tema del plato que me falla la lectura de un canal, teneis alguna idea de que puede ser? A alguien le ha ocurrido eso? Creo que lo mejor será que lo mande a descambiar, o a que me lo reparen, ya que estoy en garantía. Lo que no quiero es meterme en agosto, que si no.....me quedo to el verano sin plato...xD.

Un saludo, y gracias a todos por la ayuda :wink:

Pásate por mi perfil en soundcloud y mixcloud

Subir
#11 por Frank-F el 30/06/2009
La tierra la puedes conectar a cualquier parte metalica del equipo, pero seguramente tu mesa trae para conectarla facilmente y sino la audio 8 tambien trae una rosca para conectarle la tierra de los platos.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#12 por alexvalen el 30/06/2009
Donde está el tutorial de Zitrax???
Lo he estado buscando y agua

Thanks x anticipado ;-)

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#13 por AdriC el 30/06/2009

Pásate por mi perfil en soundcloud y mixcloud

Subir
#14 por AdriC el 30/06/2009
Bueno, pues he probado este medio dia varias cosas....pero nada:

- He probado conectando las masas, sigue sin funcionar bien....

- He probado lavando el vinilo, por si acaso, nada....

- He probado con el VD6, te reconoce el ninilo pero con una opcion genérica que tiene, por lo que tampoco puedo usarlo en modo absoluto, solo relativo...

- Y por último, algo que me tiene mosca y que no me explico....me he fijado que los drivers de la Audio 8 DJ que me venían en el pack están desfasados (el pack es del traktor scratch normal, no el PRO). Me he bajado los drivers actualizados de la pagina de NI, se me instalan bien, pero luego no me reconoce la tarjeta....:S:S:S

La verdad que me está tocando un pokito los webos ya....probe también desinstalando todo traktor, drivers, etc, y volviendo a instalar traktor pro, pero esta vez desde el principio siempre marcando la opcion de que te instale tambien la Audio 8 DJ....tampoco me la reconoce...tengo que instalar los drivers que me viene con el pack para que me la reconozca.....

Tengo Windows 7, pero imagino que eso no sera problema no...?O si no el driver anterior tampoco me lo reconocería....

He leido tambien por aquí (creo k en el post de "oficial traktor scratch") que se actualizo también el firmware de la Audio8DJ....Como se puede actualizar dicho firmware?

Por último, comentar que también lo probé con el software de traktor scratch, y tampoco me reconoce bien los vinilos, y unicamente los puedo usar en modo relativo....

Con respecto al fallo del plato, que no me lee un canal, esta tarde o mañana por la mañana llamaré a DJMania, aver que me pueden comentar, y si sigue mal pues se los mandaré.

Un saludo

Pásate por mi perfil en soundcloud y mixcloud

Subir
#15 por Frank-F el 30/06/2009
Pues ya es bastante raro el tema.
Has instalado los drivers sin conectar la audio 8?? lo suyo es instalarlos y conectarla despues, supongo que es lo que habras hecho.
Tienes la audio 8 en modo "Control Vinyl" o en su defecto en phono???
Por usar windows 7 no es, yo uso windows 7 64 bits y me va perfectamente.
La audio 8 la conectas a un usb del pc o a un concentrador??? es muy recomendado conectarla directamente porque con los concentradores se pierde voltaje y algunos dispositivos pueden no funcionar bien.
Otra cosa ya no se me ocurre, igual esta mal, habla con la tienda y si eso que te lo cambien por otro.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo