Update 9.1.5

  • 1
#1 por two brothers el 09/08/2011
La verdad que lo del zoom molestaba, pero, no será un update en cubierto para lion??
Subir
#2 por EAC el 16/08/2011
Alguien mas se ha actualizado y ha notado algun cambio con respecto a la version 9.1.4. ¿va bien esta ultima actualizacion?
Subir
mod
#3 por Jordi Torres el 16/08/2011
Lo único que he notado es que sigue "roto" el poder disparar de manera "1shot" las muestras en el ESX24 si lo tienes en modo "mono". Funciona normalmente en modo polifónico. Este "bug" apareció en la versión 9.1.4.

Saludos,

J.
Subir
#4 por nibmac el 17/08/2011
Hola a todos, mira yo tenia la 9.0.1 o algo asi y tenia un problema en ultrabeat que cuando cambiaba rapidamente varios knobs del sinte logic se me cerraba.
Cuando pase a la 9.1.4 se me soluciono y la verdad es que trabajo sin problemas.
Aclaro que tengo Snow 10.6.3.
Hace unos dias me pase la 9.1.5 y lo del zoom me parece que es para lion como dice two brothers, no noto diferencias algunas en esta ultima , pero por suerte sigo trabajndo sin problemas.
Querido jordito , me puedes explicar como es ese bug que no lo noto? En español por favor que no soy ningun pro. :)
Un saludo!
Subir
mod
#5 por Jordi Torres el 17/08/2011
nibmac escribió:
me puedes explicar como es ese bug que no lo noto?


Sí, claro.

Carga una muestra con unos segundos de duración (para que sea más obvio) en el ESX24. En el editor del instrumento, en la sección de las zonas, marca la casilla "1shot". Guarda y cierra (o cierra y guarda, da igual).
Al estar marcada la casilla 1shot, la muestra debería reproducirse de principio a fin con un solo golpe de tecla o pad o lo que fuera. Estando el botón "Poly" (modo polifónico) activado, esto funciona como debe. Si activas el boton mono, la muestra deja de dispararse como 1shot.

La solución más cómoda es dejarlo en Poly y reducir el número de voces a 1.

Saludos,

J.
Archivos adjuntos:
1shot.png
BBCode:
mono.png
BBCode:
Subir
#6 por PedroAntonio el 17/08/2011
Idem, me pasa lo mismo. Yo uso kontakt

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#7 por nibmac el 17/08/2011
Graciassss saludos
Subir
#8 por nibmac el 17/08/2011
Ahora voy a comentar no si es un bug o que pero este minimo problemilla , pero que a veces me embola mucho.
A ver digamos que tengo precargadas en la ventana organizar 5 pistas de instrumento. Las cuales estan sin nombre y en mono, tal cual uno las carga...
Si le pongo nombre a una de esas pistas(por ejemplo snare), y despues cargo por ejemplo un sinte estereo, la pista SIN EXPLICACION se me queda en mono tal cual estaba antes por defecto.
Ahora si no le pongo nombre y cargo el sinte estereo y despues renombro , si se me pone la pista en estereo.
Algo muy raro y jodido por ejmplo para cuando cargo la plantilla , que tengo varias pistas renombradas y cuando voy cargandole los plugins se me quedan en mono , y tengo q borrarlas a todas y empezar de cero.
A alguno le pasas esto?
Saludo.
Subir
mod
#9 por Jordi Torres el 18/08/2011
nibmac escribió:
Las cuales estan sin nombre y en mono, tal cual uno las carga...
Si le pongo nombre a una de esas pistas(por ejemplo snare), y despues cargo por ejemplo un sinte estereo, la pista SIN EXPLICACION se me queda en mono tal cual estaba antes por defecto.


Pues no, no puedo recrear eso aquí.

Has mencionado pistas precargadas en una plantilla de proyecto...¿Te ocurre lo mismo en un nuevo proyecto vacío?

Si no, puede ser que la plantilla esté corrompida....o corrupta o como se diga :-?

Saludos,

J.
Subir
#10 por nibmac el 18/08/2011
Bueno gracias igual por la ayuda, aclaro que me pasa cuando quiere igual , no es de mucha inportancia.
Un saludo y gracias
Subir
#11 por powerstudios el 20/08/2011
la 9.1.5 soluciona algún tipo de problema bajo lion y duet'
saludos``

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#12 por Jordi Torres el 20/08/2011
La versión 9.1.5 tiene el siguiente fix para la Duet 2:

Apple escribió:
Selecting the “Open Apogee Control Panel” command will now launch Apogee’s Maestro 2 application if a Duet 2 is attached.


Pero esto no tiene nada que ver con Lion.

En cuanto a la Duet "a secas" y Lion, Apogee lanzará un driver compatible en...

Agosto 2011, según su página web. [-o<

J.
Subir
#13 por juliocesarmac el 30/08/2011
Pregunto; se puede actualizar a la version 9.1.5 desde la version 9.0.0?, estoy pensando en adquirir logic, pero no se si voy a tener que realizar las actualizaciones una por una o solamente una vez. Gracias por sus respuestas!
Subir
mod
#14 por Jordi Torres el 30/08/2011
juliocesarmac escribió:
se puede actualizar a la version 9.1.5 desde la version 9.0.0?


Sí. Puedes ir directamente a la versión 9.1.5. Incluso, si lo haces via Software Update, siempre te aparecerá la versión más reciente.

Saludos,

J.
Subir
#15 por juliocesarmac el 30/08/2011
Gracias jordito por tu rápida respuesta!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo