Usar portátil como procesador de guitarra antes del ampli

#1 el 27/12/2011
Hola, es un tema que me lleva un poco de cabeza últimamente, quiero usar el ordenador con una tarjeta externa usb y firewire (estoy probando con dos, por separado claro) para procesar la señal antes de que entre al amplificador, pero al conectarlo se oyen unos ruidos de masa muy altos.

He estado leyendo sobre el tema, quité la toma de tierra del enchufe y nada, a desactivar el volumen interno maestro del ordenador, probé con una caja de inyección y mejora bastante la calidad, casi sin ruido, pero aún sigue ahí. El problema está sólo con el portátil enchufado a la tarjeta, si las uso si enchufar el ordenador a modo de "previo" si funcionan perfectamente. Como dato también decir que si uso la tarjeta interna del portátil no tengo ningún problema.

Alguien ha tenido el mismo problema? Sabéis de algún interface preparado para esto?

Gracias!
Subir
#2 el 29/12/2011
Hola!

Has probado alejar la guitarra del ordenador?

Muchas veces esta es la causa de ruidos molestos.

Y en cuanto al tipo de tarjeta, al querer procesar datos en el ordenador, vas a tener problemas de latencia, así que mientras más rápido tu ordenador mejor, es decir, no depende tanto de la tarjeta (si en esto último me estoy equivocando, agredecería que alguien que sepa más del asunto lo aclarara).


Saludos

:hs: :hs: :hs: :hs: :hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs: :hs: :hs: :hs: :hs:

Subir
#3 el 29/12/2011
Hola! si, si en realidad ya lo llevo usando un tiempo y funciona muy bien, uso el looper del ableton y algunos efectos con una pedalera midi, de latencia y eso también muy bien, el problema es al usar la tarjeta externa que mete unos ruidos de masa infernales, con la tarjeta interna del ordenador va muy bien, sin ruidos raros, un poco de masa pero solucionable con una caja de inyección, pero la calidad de sonido deja que desear, los conversores no son buenos y pierde fidelidad, aparte solo tengo un in y un out (que puedo separar de stereo a dos mono) por minijack a jack, un poco chabacano. Por otra parte da igual donde ponga la guitarra, ese ruido persiste y lo provoca el ordenador, igual tiene que ver con la alimentación que pasa el firewire y el usb a la tarjeta.

Me parece raro que nadie lo haya probado o que no haya nada específicamente para esto.. hay mucha pedalera para usar guitar rig, amplitube, etc.. pero nada que se pueda conectar a un ampli de guitarra, solo para monitores. He probado también un pod xt como interface, pero al conectar el usb al ordenador aparece el ruido..

Gracias igualmente!
Subir
#4 el 29/12/2011
Hola!!

Que guitarra gastas compañero? Si es de gama media-baja es probable que sea el problema, por malos apantallamientos en cuerpo y cables.

Supongo que con la interface externa usas jack mono, y no balanceado. Prueba con otra fuente de audio que no sea tu guitarra (mesa de mezclas, teclado, otra guitarra o algun bajo), vaya a ser que tengas la interface jodida.

Es una put.da, llevo un par de semanas tocando el bajo a traves del amplitube 3 y este hacia un combo de bajo normalucho y se le puede sacar mucho partido, mas en cuanto apañe la FCB1010.

Asi a bote pronto no se me ocurre mas que decirte, solo que cuando le entres al ampli desde la interface no lo hagas por el input, si no por el retorno de efectos (si lo tiene, claro), y el simulador de cabina lo pongas en bypass.

Siento no haberte podido ayudar mas con el asunto, y suerte con los dixosos ruidos de masas.

Saludos!!
Subir
#5 el 29/12/2011
Hola RMC!

Pues te comento, tengo una telecaster mejicana "chunga" pero el problema está aun sin tener nada conectado a la tarjeta, excepto al ampli claro, así que..
Mi ampli, un twin reverb, no tiene entrada de Fx, pero he probado con marshall valvestate 80 que si lo tiene y el mismo ruido.

He probado con dos tarjetas una mbox y una focusrite saffire pro 24, las dos el mismo ruido.

He probado con la tarjeta interna de un macbook pro y un pc portátil y con las dos de puta madre, pero claro son tarjetas peores y la conversión no es muy buena, etc..

He probado con una caja de inyección behringer y se soluciona en gran medida el ruido, he probado con cables balanceados y no balanceados, pero aún sigue ahí.

Yo tengo la fcb1010 con el ableton live y es una pasada, pero claro..

Tu usas también una interface externa o usas la tarjeta interna de un ordenador para conectarte al ampli de bajo? tu no tienes ruido así? igual estás tocando bajito
Subir
#6 el 29/12/2011
Empecé tocando un Yamaha RBX270 (serie bajita), a traves de la tarjeta interna de un sobremesa antiüo, y salida a monitores activos, un pelin de ruidos si tenia, pero nada molesto. Ahora estoy tocando con un Fame Baphomet, una M-audio fast track, y algunas veces por monitores y otras por ampli, y cero ruidos.

Lo del tema de entrar al ampli por el return de efectos es por no joder el previo de tu ampli, no te lo dije como una solucion al ruido

Entiendo que por la guitarra que tienes y el pepino de ampli no tengas problemas, pero me cuesta entender donde tienes el problema si no es en la red electrica de tu casa o alguna ekivocacion en cables.

Si pudieses probar la misma configuracion en otra casa seria lo suyo, por lo menos ppor saber si es de ahi. O ves por pasos, antes de enchufar la interface hacia el ampli, enchufa la guitarra al interface y escucha primero por cascos a ver si te mete el mismo ruidaco.

Me pueden cortar la cabeza por decirte esto, pero probar..... a levantarle la tierra al ordenador y al ampli y oir si sigue el ruido, esto no tienes q pelar cables ni ná, con poner cinta aislante bien puesta alrededor del shucko de corriente tapando las 2 patillas de la tierra te vale. Eso si, sea o no sea una solucion no recomiendo levantar tierras, mucho menos a un ampli de válvulas.

Saludos y espero que se le encuentre solucion a tu problema, es una jodienda tener ese ekipo y no poder sacarle tor jugo que kieres.
Subir
#7 el 29/12/2011
Perdona por no contestarte a una cosa, no toco bajito, le retuerzo bien la oreja al ampli y no suena ningun ruido.
Subir
#8 el 30/12/2011
Nada tío, por cascos y monitores va bien, el problema es sólo al conectarlo a amplis. Lo del previo si lo sabia, antes tenia un pod y se lo metia por ahí, así vas directo al ampli, pero claro en este caso si quiero usar el previo. Había pensado en un ampli y conectarlo directamente a las cajas del ampli.

Probé lo de la cinta aislante y lo del conector este antiguo sin toma de tierra, igual..

No sé ya que hacer, me sorprende que a ti no te pase, voy a estar sin poder tocar unos días, cuando pueda probaré con otros cables a ver.
No se te oye ni un poquitín de ruido? ahh! que cabrón! : )
Subir
#9 el 31/12/2011
Es raro tio, se nota que te has comido la cabeza pa solucionarlo. Si tienes posibilidad, coje un jack jack y cortale la masa (maya) a ver si sigue haciendolo. La verdad esque a mi no me mete nada de ruido, ni un pokito, el bajo tiene 2 humbucker y kieras que no captan menos ruido que las singlecoil.

Saludos
Subir
#10 el 31/12/2011
Perdon, me referia al jack-jack de la interface hacia el ampli.
Subir
#11 el 31/12/2011
Pensandolo mejor no hagas lo del jack jack,y cayendo en otra cosa, la DI que usaste, ¿te dió por usarla tanto de la guitarra a la tarjeta como de la tarjeta al ampli? Fijo...
.

saludos y feliz entrada de año!
Subir
#12 el 02/01/2012
Hoy he hecho más pruebas y nada, mañana haré unas más que se me han ocurrido y te comento. Lo de la DI antes de la tarjeta no lo había probado, y parece que si que tendría que quitar algo, ya que el ruido con la tarjeta sola está ahí pero al meter la guitarra aumenta.

Feliz año!!
Subir
#13 el 12/01/2012
Hola tio!!

q tal con el problema? lo solucionaste?

Te comento que me he pillao una FCB1010, y keria preguntarte si tu la usas con Ableton + Amplitube, tengo un par de problemas que no puedo resolver.

Saludos.
Subir
#14 el 12/01/2012
Hola, resulta que estoy hasta arriba de trabajillos y no he podido probar nada, supongo que la semana que viene o la siguiente...
Si quieres me preguntas por privado por lo de la FCB1010 así no ensuciamos el hilo, yo el ableton lo usaba a secas con mi ampli (o bueno ya sabes, lo intento), pero vamos que ya me dices.

Saludos!
Subir
#15 el 12/01/2012
#1

Grabar la guitarra en el ordenador siempre es ruidoso, la mejor solucion es que te alejes del ordenador, este es la principal fuente del ruido, que se mete como ruido electromagnético por las pastillas y luego al amplificar la guitarras pues se amplifica el ruido, por lo general buscando otro angulo donde ubicarte ayuda a no captar tanto ruido, es cosa de que hagas pruebas.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.