Usuarios Roland JUNO Di

Baneado
#211 por Marqués de Rabotieso el 13/01/2014
Con el software editor se puede acceder a todos los parámetros.

juno-di_editor_all_params_gal.jpg

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#212 por DRMendez el 13/01/2014
Cómo que no sirve? Vete a la página oficial de roland y bájate el editor correspondiente para windows 7. (yo lo utilizo sin necesidad de compatibilizar la aplicación).

Lo que si me he dado cuenta con el uso del Juno Di es de lo siguiete:

Yo utilizo el Juno Di como módulo de sonidos conectado a otro teclado vía Midi (un Acuna 88), y en la edición ocurren dos cosas que no he sido capaz de corregir / modificar:

- El teclado (61 teclas) del Juno se puede dividir perfectamente, sin embargo, después de asignar los canales midi correspondientes al teclado master, es imposible dividir el teclado, a no ser que lo configures desde el propio teclado master. Me explico: el editor no reconoce el teclado, si no que se limita a mandar la señal midi. El Acuna te permite hasta 4 partes simultáneas, pero de nada te va a servir dividir el teclado en el editor, porque esa configuración sólo tendrá efecto en el Roland Juno Di.

- A la hora de asignar los efectos de performance, (hasta 3 efectos MX1/2/3), estos efectos se aplican también sólo al Juno, con lo que los sonidos que hayas asignado a los canales Midi no van a recibir la señal del efecto que hayas programado (de hecho, ni se guarda correctamente en la performace, eliminándose la siguiente vez que accedes al sonido). Esto es un problema a la hora de asignar un Leslie a los órgano,s chorus, reverrbs....

Igual soy yo que no me aclaro, pero le he dado muchas vueltas y no he conseguido solucionarlo.
Subir
#213 por foxs el 13/01/2014
#208
Prog-Agressive escribió:
Hola a todos,

Acabo de renovar mi Roland GW-7 por el Juno Di, y estoy bastante conforme; sin embargo, extraño la capacidad y control absoluto de edición de "PERFORMANCE" que me permitía realizar el GW-7 y que en Juno Di aún no encuentro.

Me refiero más que nada a que no puedo seleccionar un "LOWER TONE" de Split y que sea distinto a "SECOND TONE" de dual.

Por ejemplo: en GW-7, yo podía tener en Split= Strings (abajo) / Piano (arriba), y a la vez podía cambiar con sólo presionar el botón Dual a= Celestial Pad (segundo) / Piano (primero).

Según el ejemplo anterior, en Juno Di si he seleccionado Strings como "LOWER TONE" en Split, éste se mantendrá en Dual como "SECOND TONE", lo cual me causa problemas en las "PERFORMANCE" que necesito.

Desgraciadamente, el Metal Progresivo demanda mucho cambio de tonos y versatilidad en el acceso rápido a cambios de sonidos, por lo que solicito si me pueden ayudar con mi problema. Quizás si se puede tener un Lower Tone de Split distinto a un Second Tone de Dual y yo aún no he aprendido a hacerlo.

Saludos y gracias


Yo consegui un di hace poco, pero esto se puede hacer facilmente, guarda una performance en el 503 ya editada como vos queres, con el split que vos quieras (mantene apretado shift+split y apreta la nota que quieras en el teclado y te cambia el split por defecto ampliandola o disminuyendola como vos quieras), apreta en write y guarda. Anda al 504 y hace lo mismo con el sonido que vos quieras, después giras la rueda y te cambia de sonido, pero coincido, si queres cambiar apurado te podes pasar, vendria bien un boton único que suba o baje uno. Leí que se puede modificar el sustain para hacer justamente eso, que con una pisada cambie, pero no descubrí como. Es más, tengo el pedal que usaba con mi casio cdp100 y no me lo reconoce (creo) porque por más que apreto no hace nada, no sé si el pedal es incompatible o yo soy el incompetente que no sabe configurarlo.

Me vino sin el pendrive de roland ni los drivers, ahora me los tengo que bajar de la página, capaz sea más fácil editarlo de ahí.
Subir
#214 por tranqui67 el 14/01/2014
Y no te sirve asignar uno u otro sonido como "favorito" a los botones numericos? Asi no cambias con la rueda...
Subir
#215 por Prog-Agressive el 14/01/2014
Si, he asignado tonos favoritos a los botones numéricos, pero por ejemplo, si estoy en una performance y aprieto un numérico, me salgo de dicha performance! sólo se vuelve entrando de nuevo al banco de performances y buscando la que estaba usando.

Ahora estoy trabajando con el Editor y con los consejos que me han comentado acá. Gracias a todos y a penas tenga una solución convincente, la comentaré por si alguien más presenta dicha inquietud.

OUTSIDERS

Subir
Baneado
#216 por Marqués de Rabotieso el 14/01/2014
DRMendez escribió:
- El teclado (61 teclas) del Juno se puede dividir perfectamente, sin embargo, después de asignar los canales midi correspondientes al teclado master, es imposible dividir el teclado, a no ser que lo configures desde el propio teclado master. Me explico: el editor no reconoce el teclado, si no que se limita a mandar la señal midi. El Acuna te permite hasta 4 partes simultáneas, pero de nada te va a servir dividir el teclado en el editor, porque esa configuración sólo tendrá efecto en el Roland Juno Di.


¿Y no permite asignar las partes a INT y EXT como los Korg, de manera que INT responde a las teclas del teclado en cuestión y EXT a la señal midi enviada por otro teclado?

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#217 por DRMendez el 14/01/2014
Marqués de Rabotieso escribió:
¿Y no permite asignar las partes a INT y EXT como los Korg, de manera que INT responde a las teclas del teclado en cuestión y EXT a la señal midi enviada por otro teclado?


Pues no me he fijado la verdad. Esta semana lo averiguo, pero creo que en los efectos de la performance no me va a permitir hacer eso. Igual, donde si me lo permite es en la asignación de efectos al Patch en concreto (en Perfomance, en la sección de Patch). El caso es que aplicando el efecto sí que lo reconoce en primera instancia, pero después de guardado, vuelve a las andadas.

Cuando me vuelva a poner delante del editor este finde me fijo y lo posteo.
Subir
Baneado
#218 por Marqués de Rabotieso el 15/01/2014
Yo creo que eso se esconde en la pestaña MIDI del editor de performances.

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#219 por DRMendez el 15/01/2014
También he tocado por ahi, pero no recuerdo la configuración que tengo ahora mismo...ya diré!
Subir
#220 por pablofabiantorres el 04/02/2014
hola me podran dar una mano para instalar samples a mi roland juno di me dijieron que se podia realizar .
Subir
#221 por KlausMaria el 04/02/2014
Marqués de Rabotieso escribió:
Yo creo que eso se esconde en la pestaña MIDI del editor de performances.


¿Porqué de tu desaforada pasión por el Juno Di?... si no es ser demasiado indiscreto.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
1
#222 por nicolas el 05/02/2014
hola amigos tengo un juno di hace un tiempo y estoy investigandolo un poco, quisiera saber si algunos de ustedes tienen el manual del editor en español y si seria tan amable de enviarmelo por mail...
Subir
#223 por omar el 07/02/2014
hola a todos. me acabo de comprar un casio xwp1. me encanta- ya lo actualice. pero me gustaría cargarle nuevos sonidos. alguien sabe como hacer eso?
Subir
#224 por icaste el 07/02/2014
Busca Usuarios xw-p1 hispasonic. Saludos.

MUSICA DE LA DIMENCION 0
NO ESTOY LOCO, SOLO SOY PLANETARIO.

Subir
#225 por circa el 11/03/2014
Hola gente, tengo un roland juno di desde hace algunos meses y lo uso bastante en mi banda. Es un buen teclado, con sus defectos/limitaciones, pero esta muy bien. Me alegré al encontrar este foro ya que tengo ciertas dudas y quedaría eternamente agradecido si me pueden ayudar:

1. hay otros efectos aparte del botón de reverb para agregarle al mic.?? de ser así, como es el camino?
2. existe forma de dejar sonando un efecto mientras se cambia hacia el otro? por ejemplo dejar sonando unas cuerdas y tocar un E.piano arriba. (probé con el release y no funcionó)
3. En un ensayo la semana pasada a mitad del tema la afinación se me corría un semitono, lo apague y prendí, lo resetie y recién tuve resultado cuando lo desenchufe y enchufe en otra toma-corriente, luego en mi casa no me volvió a suceder, por ende me imagino que fue a causa de una variación en la corriente, a alguien le paso? alguna idea?

muchas gracias!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo