Usuarios de Roland MC505

#16 por Jaime Fernandez Muro el 10/05/2012
Otra pregunta...si tengo una cancion con varias pistas grabadas.....y quiero borrar por ejemplo la 4 y quiero hacer una unica pista nueva en la pista 4 como borro la vieja?
Subir
#17 por Pastco el 10/05/2012
Lo de rellamada es una forma de hablar. Se llama así en otras máquinas. Quiere decir que cuando pulsas esa tecla estás diciéndole a la mc 505 que cargue el patrón que tienes asignado.

Lo de borrar partes lo tienes en el capítulo 11. editar patrones Básicamente es igual que copiar sólo que tienes que pulsar la tecla delate

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#18 por Jaime Fernandez Muro el 29/05/2012
Otra pregunta
Tengo animado el level...es decir los volumenes de los 8 tracks...en un compas de 4x4...
Quiero borrar esta animacion y que no haya animado....el level de cada track y permanezca por defecto...
y que mientras se reporduzca..no se suba o baje.....cada pista como corriigo esto?
Subir
#19 por ananjar el 11/07/2012
Volcado DUMP :: PROBLEMAS

Uso el SySex Librarian en Mac para hacer volcedos Sysex de los patrones de la mc505. Con la mc303 iba perfecto. Con la 505 hago un volcado y al enviarlo a la máquina desde el Sysex Librarian no reconoce nada. Miro la configuración MIDI de la 505:
Edit TxRx: Mode1 (con el modo2 me hace lo mismo que el 1), Rx.PG=ON, Rx.Bank=On,Rx.Sys-Ex=ON,y o para los de Tx todos a ON; Midi Local Tx R=Both,Midi Rx Sw R=ON aunque he probado con OFF también y nada; vamos, que me parece que está todo como muy normal, y los cables in a in y out a out, solo faltaba que me hubiera equivocado, que no estaría escribiendo aquí claro.

Si alguien se hace idea de que puede pasar, por favor ruego que me de alguna pista de por donde seguir.
Subir
#20 por cambios el 04/06/2014
hola tengo una duda sobre la cuantizacion, cuando grabo desde el pc algo luego cuando lo reprodcuzco las notas suenan desacompasadas, que cuantizacion deberia usar para un bucle de 4x4, he probado en grid pero solo me cuantiza la mitad de las notas...
Subir
#21 por filla el 05/06/2014
la cuantización supongo que viene dada por la dinámica.
en el alterne no hay que hacer el doble de notas hay que hacer aquellas que necesites
y en cuanto al desfase,mirate el tempo(por cierto..en Madrid hay un buen club con ése nombre en el que hacen cócteles y anda al lado de un parque)
un saludo intercambiado ;)

http://soundcloud.com/lifecalco

Subir
#22 por cambios el 05/06/2014
hola filla, me podrias ayudar, tengo la duda de como se hace para sacar los 8 canales midi y diferenciarlos en el fruity loops, porque al grabar solo puedo grabar un canal cada vez.
Subir
#24 por a_burgui el 03/09/2015
Hola peña a ver si alguien me puede ayudar y conoce algo del problema que tengo. Acabo de comprar un roland mc 505 y el que me la ha vendido dice que estaba roto el display y que por eso no sabia si funcionaba bien por que era de un familiar suyo que se murio y la tenia en el trastero olvidada. Cuando la recibo la enciendo y veo que no se enciende ninguna luz de la maquina, solo pulsado las teclas del teclado alguna se ilumina. Pero el display se enciende y en principio parace que funciona correcto pero con unos algoritmos parecidos a la pelicula de depredador. Algunas veces al encenderla aparecen 3 de esos algoritmos y otras toda la pantalla. He intentado hacerle hard reset y no responde ningun boton para poder llevaralo a cabo. Tiene pinta de problema de software interno o de que se actualizo y algo fue mal. Por cierto no suena nada de nada. Alguien me puede ayudar? Gracias.
Archivos adjuntos:
IMG-20150902-WA0002.jpeg
BBCode:
IMG-20150902-WA0000.jpeg
BBCode:
Subir
#25 por elpezs el 04/09/2015
Intenta (si no lo has hecho ya) a instalar el sistema operativo. Con suerte es un error del software y te arranca. En la página de roland tienes tanto el SO como las instrucciones.

pd: antes hazle un factory reset no sea que la cosa sea mas facil:

Use the following procedure to initialize the MC-505 and restore the factory
settings:

1) Turn the unit off.
2) While holding SHIFT, turn the power on.
3) Press ENTER to display “Are you sure?”
4) Press ENTER again.

NOTE: The reset procedure takes approximately four minutes to complete.
DO NOT turn the power off while the MC-505 is processing.
Performing a factory reset erases any User Patterns or User Patches you have
created.
If this data is important to you, you must back it up before performing the
reset.


A ver si tienes suerte porque es un maquinón.

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#26 por a_burgui el 04/09/2015
#25
El problema es que no responde a ninguna tecla y no me deja hacer factory reset. Otra posible opcion?
Gracias por tu ayuda
Subir
#27 por elpezs el 06/09/2015
Aunque no responda a ninguna tecla, prueba a transmitirle del midi out de otro secuenciador por el in de 500. LO digo a la desesperada, si no mala pinta...

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#28 por a_burgui el 07/09/2015
#27
Gracias tronk lo probare a ver si hay suerte.
Subir
--589103--
#29 por --589103-- el 22/07/2016
Hola que tal, me uno a este hilo despues de haber adquirido una mc303 y una mc505, son mis dos primeros hardware asi que os imaginareis la que tengo liada, por mas que leo el manual y sigo todos los pasos para crear patrones no soy capaz de hacerlo, asi que voy a resetearla y luego vere que pasa, lo que esta claro es que voy a necesitar ayuda con la 505, espero que me echeis una mano, un saludo a todos.
Subir
--589103--
#30 por --589103-- el 10/09/2016
Hola de nuevo, veo que el tema de la mc-505 lo teneis un pelin parado, aqui el amigo pastco me aclaro varia dudas y a fuerza de porrazos con el manual y horas sin dormir me estoy haciendo con ella poquito a poco, en otro post he leido de alguien que copiaba patrones y se le copiaban mal con los sonidos reiniciados, a mi al principio me los ha estado copiando bien, hacia un trozo con un solo compas y lo ponia en U:TEMP con 4 compases tal y como yo queria, al cabo de un rato me ha empezado a pasar lo que a este chaval, se me copiaba de los compases que le daba la gana, le decia de 4 y ella me ponia 6, con los sonidos reiniciados y con el tempo a 120, cuando el tempo era 135.

Mi makina necesita realmente ir al tecnico porque cambia sola las funciones a vecces, se crean conflictos entre los botones, potens, pad etc..y se me vuelve loca, quizas sea por eso, vosotros que me diriais..?

Luego he estado viendo videos en youtube de un tal Mihail Sevchenko o algo asi, que es un crack, veo que este chaval usa los kit 909 los mismo que uso yo, pero sobre todo el hh de el suena a 909 con su decay correspondiente, en la mia no suena asi, suena con menos decay y con un sonido mas basto, los he probado todos en las formas de onda y que va, como ese que suena original nanai, haber si vosotros sabeis algo del tema, podria ser por la acualizacion, la mia esta actualizada a la ultima, espero alguna respuesta, al menos por saber que esto sigue en marcha, saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo