Virus TI : Sus usuarios se reunen aqui!

#5686 por elnai el 25/12/2014
Muy bueno Sincro!!!

O - - - O - - - O - - - O - - -

Subir
#5687 por sincro el 25/12/2014
GRACIAS ELNAI !!!!
Subir
#5688 por incluso el 04/01/2015
Chicos recientemente y xfin me pille un Ti Polar, menuda maravilla, es al sintesis inagotable me encanta como suena y sus posibilidades, queria comentaros si ha alguiewn con Mavericks y logic proX el virus ti control os da problemas.... Gracias
Subir
#5689 por conogudo el 05/01/2015
Ningún problema, con Mavericks, Logic Pro X y edirol m16dx como mesa de mezclas
Subir
#5690 por incluso el 05/01/2015
Y os pasa que debe funcionar a 41.000 Hz a mi a 48.000 Hz no me va fino, alguien sabe porque, versión Ti 5.0.8, la última!
Subir
#5691 por watuse el 05/01/2015
#5690 el virus no funciona a 48.00 Khz va a 44.1 Khz y solo en USB puede a mas creo si lo usas como tarjeta de audio....
Subir
#5692 por SlowSync el 05/01/2015
No, el Virus funciona perfectamente a 48Khz, tanto por las salidas Spdif, como por USB, el problema es según los de Access, que si tienes el sinte conectado a la vez por Spdif a la interface y por Usb al ordenador, se puede crear un conflicto en cual de la dos señales controla el reloj y sonar mal.

Saludos.
Subir
#5693 por incluso el 05/01/2015
A mi me da problemas con la Rme 400 y no uso el spdif... Sugerencias?
Subir
#5694 por incluso el 05/01/2015
Es verdad funciona sin problemas .... Solo va mal cuando usas usb, por suerte primero de llegar al ordenador ,andando las salidas a la mesa, ósea usb cero que además creo pierde toda la gracia
Subir
#5695 por SlowSync el 05/01/2015
Yo lo tengo conectado a una Focusrite Pro40 por Spdif y al ordenador por USB, a la vez, si estoy trabajando con Cubase, usando el Asio de la Focusrite, ningún problema, ni a 44.1 ni a 48.

Si salgo de Cubase y me pongo a programar el sinte y tocar sin mas, a veces pierde la sincronía del reloj y suena fatal, simplemente desconectando el cable usb, vuelve a sonar bien y como en esa situación no lo necesito, no hay problema.

Lo pregunte a Access y esa fue la respuesta que me dieron.
Saludos.
Subir
#5696 por incluso el 05/01/2015
Gracias amigo
Subir
#5697 por SlowSync el 05/01/2015
De nada, me alegro que te sirviera :birras:
Subir
#5698 por incluso el 05/01/2015
:juas:
Subir
#5699 por bizhouse el 05/01/2015
incluso!

echale un ojo a esto porque hay firmware nuevo en fase beta 5.1.1

http://www.virus.info/forum/index.php/Thread/5741-TIOS-5-1-1-Public-Beta-has-been-released/?postID=28836&s=039c30068bc70104b6910bab100b8161f8cc3e14#post28836

por cierto, te lo llevaste de casa y ya estoy pensando en buscar otro dentro de un par de meses :(

dedos lentos

Subir
#5700 por incluso el 05/01/2015
En un estado impecable!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo