Waves Ultramaximizer para OSX versión antigua (2006-2009) AU

#1 por parsec el 13/05/2015
Buenas!, sabéis donde/como puedo conseguir/adquirir la versión antigua del Waves Ultramaximizer? Sería para instalarlo como AU en DP5 o en Peak Pro.

Cualquier recomendación u ofrecimiento será bienvenido, es para usarlo en un 'viejo' portátil Mac con OSX 10.4.

Saludos!
Subir
#2 por carlitus el 13/05/2015
Solo servimos a domicilio.
Mira nuestras tiendas.
:hs:

¡ Salod y buenos solos !

Subir
#3 por carlitus el 13/05/2015

¡ Salod y buenos solos !

Subir
#4 por parsec el 13/05/2015
No puedo editar los posts, mi intención es consultar sobre ese plugin y si alguien me puede recomendar como solventar el tema de adquirirlos, es complicado ya que son antiguos y esas versiones están desactualizadas...entiendo que también puedo poner un anuncio en Mercasonic, lo haré cuando el sistema sea habilitado nuevamente. Gracias a todos!
Subir
1
#5 por carlitus el 14/05/2015

¡ Salod y buenos solos !

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo