En Windows, cada vez peor.

  • 1
--32611--
#1 por --32611-- el 05/04/2010
Buenas, por alguna razón en este ordenador, cualquier tarjeta que haya tenido va como el culo pero desde este fin de semana (no sé si por alguna actualización) he tenido que deshabilitar en la Fastrack Pro las entradas y poner las salidas a 44-16 para que no empiecen a sonar ruidos simplemente al reproducir música.

Me pasaba en Vista y ahora en W7 un poco menos. Hasta este finde sólo con deshabilitar el SPDIF era suficiente. Cambiar la latencia no hace nada y la solución de deshabilitar las entradas es una putada ya que me compré esta tarjeta (que funciona bien en otros PC) para medidas acústicas y necesito reproducir y grabar al mismo tiempo.

Me temo que instalaré XP ¿Alguna idea más?
Subir
#2 por Alexmx03 el 05/04/2010
pásate a mac, un mac mini para lo que dices sobra, por 500€ olvídate de tonterías de ese tipo. Si realmente trabajas con el lo amortizarás rápidamente. No es que esté en contra de win, de hecho tengo un pc también, pero para trabajar no me la juego y no me apetece perder el tiempo en este tipo de cosas. Solo es mi opinión, abstenerse comentarios absurdos por favor, no busco empezar otra de mac vs pc.
A ver si alguien que sepa más de win te soluciona esto pronto, un saludo
Subir
#3 por draidUn el 06/04/2010
Mmm, deberías poner las características del equipo para poder darte un consejo más fundado.

Vista es un sistema operativo nefasto en cuanto a consumo de recursos, y Windows 7, que por lo que he probado va bastante mejor, aún es muy reciente y no se yo si los drivers estarán muy depurados... Windows XP siempre va mejor (de momento), es un SO que ha tenido una vida muy larga, y que aun se sigue usando mucho, así que te aseguras que los drivers estén testeados 100%.

Si con windows XP tampoco te fuera bien, ya habría que entrar a ver si es tema de hardware.

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#4 por monarca el 06/04/2010
prueba otro puerto usb, suelen ser "caprichosos"...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#5 por PYP el 06/04/2010
Mi experiencia con los Pc me dice que nadie da duros a pesetas, te cuento:

Tengo en casa 3 CPU´s, una es un Pentium IV a 2,8 ghz, otra un Penium IV a 3ghz y la nueva un I7..... mi tarjeta una Focusrite Liquid Saffire.

Los Pentium IV la reconocen pero se cuelga de forma intermitente y sin razón aparente, tiene Clicks, etc..... en el I7 va como un tiro

El problema: la placa base. Las placas baratas tienen chipsets compartidos para el USB y el Firewire y de mala calidad. En este foro nos hemos hinchado a decir que si el firewire tiene que ser Texas instruments, que si el USB no es estable..... mi experiencia me dice que para tener un sistema estable tienes que tener la "mejor" placa base que se fabrique, así te aseguras que los componentes son de calidad y van a poder manejar tu equipo. Por supuesto esto es caro, pero da resultado. Y el chipset Firewire que trae mi placa es VIA, que parece un "demonio" en hispasonic, y te puedo asegurar que cualquier dispositivo que le conecto funciona a la perfección, que se puede conectar en caliente sin que te "reviente" los dispositivos, etc....... con el USB pasa tres cuartas partes de lo mismo. En los equipos "tope" de gama no hay USB´s caprichosos ni problemas con los IEE1394, seguro que tu Fasttrack funciona a la perfección en esta placa:

http://www.pccomponentes.com/ASUS_RAMPA ... _1366.html

Es la que yo tengo :wink:

En el ordenador puedes racanear en lo que quieras menos en el conjunto Procesador-Placa Base, esos siempre los más caros, así, sin más (aunque te cueste lo mismo el procesador que un ordenador entero de mediamarkt :( ). Lo mismo no es tu problema, no se, si nos cuentas tu configuración te podremos decir más.
Subir
#6 por PYP el 06/04/2010
Bueno, y decirte también que actualices los drivers, que deshabilites cualquier otro dispositivo de sonido que traiga tu ordenador, que pruebes a entrar a la bios y cambiar el "hyperthreading" o como se diga (hay tarjetas que se llevan mal con el multiproceso), que instales el "TuneItUp" y le des un repaso al ordenador, deshabilita cualquier programa que se abra al iniciar el ordenador, prueba distintos tamaños de buffer en el ASIO, prueba MME, cambia el cable USB a uno de más calidad y más corto (parece una gilipollez pero no lo es),etc........
Subir
#7 por draidUn el 06/04/2010
No hace falta un equipo tope de gama para hacer correr una fast track pro, eso es una tontería. Yo tengo una fast track ultra y ha funcionado a la perfección en todos los equipos en la que la he instalado, portatiles de gama media, sobremesa de gama media... eso si, con win XP siempre.

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#8 por PYP el 06/04/2010
Yo no he dicho que haga falta, he dicho que con ese equipo funciona seguro en un 99% de las ocasiones, y que con los otros te la juegas, nada es necesario.
Subir
#9 por draidUn el 06/04/2010
Hombre, solo faltaría que te gastes mas de 1000 euros en un PC para que luego no vaya bien... :lol:

Pero vamos, que no es normal lo que le pasa a nearfield. Prueba con XP, instala los ultimos drivers, y a ver que tal.

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#10 por PYP el 06/04/2010
El mío en concreto 1700 :o
A ver si nos dice Nearfield que equipo/configuración tiene y se nos ocurre algo.
Subir
#11 por PYP el 06/04/2010
Otra que se me ocurre es hacerla funcionar con los ASIO4ALL a ver si es problema de los drivers.

La siguiente que se me ocurre es desinstalarla, pasar el CCleaner (no se si hay para windows vista/7) para quitar todas las entradas del registro, y volver a instalarla.

http://www.m-audio.com/index.php?do=support&tab=driver

Prueba a instalar los drivers actualizados y las versiones anteriores, o los de win vista en 7 o los de win 7 en vista (si te deja), cambia la tarjeta USB (si no es la integrada) de Slot, hazle "overcloking" al procesador, y si lo tienes hecho prueba a ponerlo a velocidad normal, sube la memoria virtual de windows, manda los procesos activos que no tengan que ver con lo que estás haciendo a esa memoria virtual (El TuneItUp hace eso). Desactiva el antivirus. Desactiva actualizaciones automáticas, las conexiones de red, el firewall, si tienes office o nero desactiva los programas que carga en la bandeja del sistema,......

Dinos algo.
Subir
--32611--
#12 por --32611-- el 07/04/2010
Buenas, el pisapapeles es un Compaq CQ-060 (creo que el 215ES, habrá que asegurarse de que funciona todo en XP) con 3GB de memoria, creo que debería ser suficiente para poder encender el Smaartlive 5 y funcionar con full duplex pero va a tirones.

No es un equipo con el que me gane la vida, pero creo que el próximo va a ser mac. Ahora cuando llegue a casa intentaré descifrar lo que dice PYP a ver si doy con la tecla. Seguramente me surjan mil dudas más.

Gracias por vuestro apoyo!
Subir
#13 por alaspurpuras el 07/04/2010
Si vas por un Mac para evitar el quebradero de cabeza, creo que te vas a llevar una mala sorpresa. Si quieres que todo vaya fino con lo fino, necesitas escencialmente un equipo de punta y no precisamente un nuevo OS.
Subir
#14 por draidUn el 07/04/2010
Tampoco hace falta tanto equipo, no hace falta ser tan cacharrista. Yo tengo un pc de 500 € y tanto Pro Tools M-Powered como Cubase 4 me andan como la seda, tengo una interfaz M-Audio que me graba 8 pistas simultaneas por USB sin problemas, sin apenas latencia, estable y demás. No te vas a comprar un ordenador de 3000 € para hacer mediciones con una fast track pro.

Lo que hay que hacer es tener una pequeña particion dedicada a eso, sin internet, sin meterle pendrives, deshabilitando temas graficos y polladas que bajan el rendimiento, ni antiviruses, etc etc.

Haz una pequeña partición con XP (que es el más fiable hoy por hoy, ya que todo esta testado y funciona sin problemas), sigue estos pequeños consejos, y seguro que te va sin problemas.

Saludos.

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#15 por PYP el 07/04/2010
Más gilipolleces que se me ocurren:

http://www.planetronic.es/cable-usb-20- ... -1268.html

Como es un portatil y la tarjeta no tendrá alimentación externa (¿o la tiene?)probar a ponerle un cable doble de estos para que llegue más corriente a la tarjeta (me exculpo de toda rotura por mis ideas de bombero). En los discos duros mierderos de 2,5 que venden funciona, a veces un solo puerto USB no lleva la alimentación de forma correcta, y siendo un portátil parece más probable que pase algo así.

Pero estamos dando muchas vueltas porque seguro que windows xp te va a quitar todos los quebraderos de cabeza, y si antes funcionaba y ahora no, ya sabes, ponle el último sistema operativo que hizo microsoft, el XP.


A lo mejor también ayuda el actualizar los drivers del USB del portátil.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo