Zumbido en los monitores y nivel de db muy bajo

--151255--
#1 por --151255-- el 16/02/2011
Buenas tardes a todos,
A ver si me podéis ayudar con esta duda. He estado informándome y parece que hago todo correctamente..pero creo que no! el tema es que he montado mi nuevo ordenador( un imac) con mi tarjeta Focusrite Saffire y mis monitores Event TR8. El problema es que al hacer sonar todo, el volumen es muy bajo y hay un crujido o vibración en los monitores. Los he conectado con cables jack a jack y la tarjeta y el ordenador están conectados con firewire. Para tener un nivel de audición medio aceptable tengo que poner los monitores y la tarjeta a tope..Alguna sugerencia sería bienvenida.

Gracias y un saludo!
Subir
#2 por dexSkore el 16/02/2011
tocaste el volumen de los event ? intenta subirlo

http://www.facebook.com/DEXSKORE

Subir
--151255--
#3 por --151255-- el 17/02/2011
Hola dexskore, gracias por constestar. Como bien apunto:

akn escribió:
Para tener un nivel de audición medio aceptable tengo que poner los monitores y la tarjeta a tope

Vamos que los tengo a tope para poder escuchar medianamente bien..

saludos!
Subir
#4 por dexSkore el 17/02/2011
:S disculpa creo que me estoy quedando ciego :D prueba la targeta con otros monitores y los monitores a otra fuente

http://www.facebook.com/DEXSKORE

Subir
--151255--
#5 por --151255-- el 17/02/2011
jeje! tranquilo..la verdad que los monitores no son creo, antes los tenía conectados a otro ordenador pero sin hacerlos pasar por la tarjeta de sonido.El tema sería probar la tarjeta a otra fuente...a ver si se me ocurre algo :-k
Subir
--101232--
#6 por --101232-- el 17/02/2011
prueba de canviar los cables
Subir
#7 por Rafa El el 17/02/2011
¿que tal se escuchan los auriculares?
Subir
#8 por ups! el 17/02/2011
Por si te ayuda, que no quiero decir que sea por lo mismo:

Me pasaba algo parecido hasta que cambié los cables balanceados. Nuevos y de cierta calidad supongo (adam) en la tienda me los probaron con los monitores que tenían por allí, KRK, M-audio y el surtido típico y ningún problema en la tienda. pero me los cambiaron simplemente por contentar al cliente tostón y resulta que cuando llegué a casa y los puse de nuevo, se acabó el problema. Un Gremlin como un piano, puede ser los cables que tuvieran algún problema (raro) o simplemente el hecho de sacarlos y poner unos nuevos que modificara su trayectoría/posición del follón de cables que solemos tener debajo de las mesas.

Mira y juega también, con los niveles de entradas/salidas no por los knobs sino por software. Ahí me pasa una cosa curiosa con la saffire (6 USB) y creo que es una tontada del software.

por no tener, no tengo ni firma

Subir
--149701--
#9 por --149701-- el 17/02/2011
#8 #6 tambien creo que debe ser un problema con los cables.
Subir
#10 por malaga_00 el 17/02/2011
Los cables puede que no esten balanceados...
Subir
--151255--
#11 por --151255-- el 18/02/2011
malaga_00 escribió:
Los cables puede que no esten balanceados...
malaga_00 escribió:
os cables puede que no esten balanceados...


No entiendo a que te refieres..a cada monitor tengo conectado un cable desde cada una de las salidas (1 y 2) habilitadas para ello en la tarjeta. En la guía que viene con la tarjeta aclaran que esas dos salidas son las del monitor :???:

Por cierto, edito, cañado que con los auriculares se oye bastante bien y sin zumbido..asi que puede que si que sean los cables, que por cierto son nuevos..
Subir
#12 por dexSkore el 18/02/2011
prueba otros, pero tienes mala suerte para que vengan jodidos y los 2

http://www.facebook.com/DEXSKORE

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo