De la A a la Z sobre el Roland JD-800

#286 por JLC el 19/02/2015
espero que te pueda ayudar soundprogramer. la verdad es que cuando se guardan los sintes sin utilizar, parece que puede haber problemas. espero que se solucione en ese maravilloso sinte
Subir
#287 por Myr el 19/02/2015
Pues le acabo de pasar el grafito del lápiz y parece que casi todas las notas suenan. Pero la escala inferior del teclado son las notas agudas. No así hasta la derecha del teclado que son las graves. Están las notas al revés. #-o
Lo que si he movido un poco es la cinta que conecta el teclado al sinte y cambia las notas.
La verdad es que estoy con un lío impresionante.
Subir
1
#288 por Myr el 19/02/2015
Aquí esta la foto de la cinta
Archivos adjuntos:
image.jpg
BBCode:
Subir
mod
#289 por Soundprogramer el 20/02/2015
Myr escribió:
ya que la que he tenido que usar unas del roland U20, no se si será eso el problema.


¡Hola! ¿Quieres decir que tienes ahora mismo conectada al JD-800 una cinta de teclado del Roland U-20?

Si es así debería funcionarte. Tengo entendido que es exáctamente la misma, incluso la banqueta de teclado
completa es igual a la del JD-800. Lo que no se es si tenías ya esta cinta y ahora es cuando te está dando
problemas, que antes no tenías.

Lo del grafito se usa en cintas originales que han tenido que ser reparadas por haberle caido pegamento
de los contrapesos.

Lo que me gustaría saber es si antes has quitado ya todo el pegamento rosa de las teclas que ya tienes, pues
si no lo has hecho ya estás tardando en hacerlo, aparte de que te va a volver a dar problemas.
Si lo has hecho y tienes una cinta de repuesto no debería dar problemas y tan solo hay que limpiar los contactos
de vez en cuando. Cuando se ensucian los contactos da problemas de notas que no suenan o que no responden
bién a la velocidad de pulsación. Este fallo es el más sencillo de reparar.

Lo de las notas de revés me suena a una pista de la cinta incorréctamente redibujada, pero claro antes aclara
de donde proviene.

Da un poco más de detalle sobre como lo tienes, a ver si te puedo ayudar.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
1
#290 por JLC el 20/02/2015
#289
desde luego, soundprogramer, te vas a ganar el cielo, siempre estás ayudando
Subir
#291 por Myr el 20/02/2015
Hola sound, la cinta no es la misma. El U20 tiene dos cintas como la de la foto, y el Jd800 tiene una cinta.
Respecto a la cinta de contactos he usado tanto la del jd800, como la del U20, esta ultima no estaba manchada de pegamento, y las dos me dan el mismo problema. ](*,)
Voy a seguir buscando a ver si localizo el problema.
Subir
#292 por Myr el 20/02/2015
Pues si, creo que son las cintas que van del teclado a la main board. Las muevo un poquitín y las notas responden de diferente forma.
Subir
#293 por Myr el 20/02/2015
Aquí os dejo una foto de como llegan las cintas a la main-board.
He probado también con la cinta de contactos del u20 y ocurre lo mismo. De diferente forma pero lo mismo. La salida del teclado es buena porque tiene las dos cintas, pero al llegar al jd800 se convierte en una.
Archivos adjuntos:
image.jpg
BBCode:
Subir
#294 por jordovic el 20/02/2015
Hola
¿has desmontado la cinta del teclado?
me refiero a donde se junta la cinta que va a la pcb con la cinta del teclado.

si se desmonta, puede dar problemas
Subir
mod
#295 por Soundprogramer el 20/02/2015
#293 Creo que necesitas leerte esto: https://www.gearslutz.com/board/8874414-post5.html

Ya se posteó en estas páginas esta solución hace tiempo.

El conector de teclado y cinta para el U-20 debería funcionar siguiento este esquema porque es exáctamente
igual que el conector y la cinta suministrada por Roland para recambios. Perooo daba por hecho que estabas usando el conector que trae el JD-800 por defecto de la pcb de la cinta a la pcb del teclado.
Si estás usando el del U-20 el problema puede venir de ahí. ¿Quien te ha dicho que uses ese conector?


No te aconsejo que andes desmontando y montando el conector de la cinta de la placa principal del JD-800.
Es muy endeble y se rompe con nada. Si lo haces con muchísima suavidad y las menos veces que puedas.
Repasa las pistas de la cinta que van en contacto con el conector de la placa. Si ves alguno arañado o que
empiezan a no brillar mucho el cobre mala señal..

Synthesizers are not preset machines!! ºLª

Subir
1
#296 por Myr el 20/02/2015
Podría conseguir una cinta nueva para el jd800?
Saludos
Subir
mod
#297 por Soundprogramer el 20/02/2015
#296 Está complicada la cosa si quieres conseguir la original. Esto te lo comento porque Roland no tiene stock
de esta pieza desde hace mucho tiempo ya. Pero como te he comentado si que sumistran una que puede
adaptarse siguiento los consejos del tutorial que aparece en gearslutz. Las referencias vienen listadas y puedes
consultarlas a un distribuidor de Roland para que te las pidan.

Por norma lo que se solía estropear era la cinta del teclado, no tanto la cinta del conector porque aunque cayera pegamento
no afectaba al plástico que la cubre. Pero vamos.. que ya que tienes la del U-20 prueba solo a pedir esa parte a
Roland, que igual si la tienen. El cable tiene una referencia pero no se exáctamente cúal es ahora. En el manual
de servicio puede ser que venga listada. Nota: Creo que el cable es del tipo AWM 2896. En la foto se lee "Fujikura S AWM 2896". Acabo de revisar el manual de servicio y la parte viene referenciada como
" Part 23475345 Fujicard 26x420 -6" Aunque lo leo vagamente parece ser esta.

Ya nos comentas.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
2
#298 por JLC el 20/02/2015
#297 muchas gracias por la ayuda que nos das. eres un gran hombre
Subir
#299 por Myr el 23/02/2015
Muchisimas gracias Sound por responder. Te lo agradezco muchisimo.
Estoy buscando por Ebay cables y aparecen alguno que otro. Lo que no se es cuantos polos tiene el cable. Segun he contado en el JD son 26. Pero a lo mejor estoy equivocado.
Cenden de 22 polos. Pero no se si servira o hay que buscar exactamente el suyo.
Saludos y mil gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo