Aprovechar Spdif para hacer insertos

#16 por Ruben Martin el 04/09/2016
He conseguido el Saffire en ebay por 125 euros, creo que es buena compra, no?
Subir
#17 por Ruben Martin el 19/09/2016
a tengo la saffire pro 24 DSP, pero tengo problemas con el ruteo en el Saffire mixcontrol. Consigo que al hacer el inserto por spdif en protools se envie la señal a la saffire, esta la manda al aparato externo y este la devuelve a la saffire, pero en lugar de sonarme en protools me suena esa pista en la saffire, agrego capturas de como tengo hecho el ruteo en el saffire mixcontrol:
Archivos adjuntos:
Captura de pantalla 2016-09-19 a la(s) 22.43.47.png
BBCode:
Captura de pantalla 2016-09-19 a la(s) 22.44.00.png
BBCode:
Captura de pantalla 2016-09-19 a la(s) 22.44.04.png
BBCode:
Captura de pantalla 2016-09-19 a la(s) 22.44.08.png
BBCode:
Subir
#18 por Ruben Martin el 19/09/2016
El caso es que la tarjeta con la que estoy en protools (Moyu 828 mk3) me marca tanto que envía como que recibe Spdif, pero la pista en la que está el inserto no se oye y no se levanta el vúmetro...
Subir
#19 por robinette el 20/09/2016
Ruben Martin escribió:
tengo la saffire pro 24 DSP, pero tengo problemas con el ruteo en el Saffire mixcontrol. Consigo que al hacer el inserto por spdif en protools se envie la señal a la saffire, esta la manda al aparato externo y este la devuelve a la saffire, pero en lugar de sonarme en protools me suena esa pista en la saffire, agrego capturas de como tengo hecho el ruteo en el saffire mixcontrol:

Hola Ruben.
Creo que tienes un lío de cojones. :D
El "problema" está en no tener claros los conceptos que se están manejando.
Al igual que te ha ocurrido con CueMix, estás mezclando ruteos internos de la interfaz con ruteos en el secuenciador. Te cuento:
Los ruteos de la señal siempre se han podido realizar en el secuenciador. Introduces una señal por alguna de las entradas, la procesas (si procede) y la devuelves por alguna de las salidas, que suele ser la salida Main por donde sacas a monitorizar el audio del canal Master.
¿Qué ocurre en este caso?. Que nos topamos con la maldita latencia.
¿Por qué hay latencia?. Porque el audio tiene que entrar al secuenciador a través de un driver que interactúa con el Sistema Operativo.
¿Cómo se soluciona?. Evitando que el audio entre al secuenciador realizando el ruteo antes. Para ello se ha dotado de un DSP a las tarjetas, para que maneje ese ruteo de manera interna sin pasar por el secuenciador.
¿Cómo realizo ese ruteo interno?. A través de su software. Cada tarjeta tiene su propio software (CueMix, Saffire MixControl... ) en el que se incluye uno o más mezcladores para realizar la mezcla del audio de las entradas y llevarlo a las salidas.

Este tipo de software solo sirve para monitorizar las señales de entrada sin latencia. Sólo para la grabación. Únicamente. Se trata de grabarte escuchándote sin latencia. Nada más. Algunas tarjetas incluyen algún tipo de efectos en ese software consiguiendo que la monitorización de esa grabación sea más agradable para el artista. Y ya.

Cuando estás mezclando (y no grabando) en tu secuenciador, no necesitas monitorizar ninguna entrada a tiempo real. Solo estás mezclando. No necesitas utilizar el software de la interfaz. Tu secuenciador te va a devolver el audio mezclado por las salidas que tu hayas asignado como principales, pero esa asignación la realizas en el secuenciador (bus Master a salidas Main).
Esa asignación de I/O no es la única que se realiza en el secuenciador. En tu caso quieres sacar pistas a procesar externamente. Para ello tendrás que asignar una serie de buses de salida a una serie de salidas de la interfaz, y unos buses de entrada a las entradas de la interfaz, ya sean estas I/O analógicas o digitales. Y con esto ya tienes configurado el inserto externo.
Pero en esta y otras tareas en las que no se requiere monitorizar entradas a tiempo real, se realizan dentro del secuenciador, no en el software de la tarjeta.


Luego aparte tienes un convertidor ADDA que no es convertidor como tal, sino interfaz, pero que funciona en modo autónomo.
En un convertidor ADDA el ruteo interno está predefinido para que lo que entre por AN1 salga por DI1, y así sucesivamente.
En una interfaz que funciona en modo autónomo NO. Tiene DSP interno para realizar distintos ruteos. Se lo tienes que indicar.
¿Cómo?. Con su software (CueMix, Saffire MixControl... ).
¿Cómo hacerlo?. Conectándola como interfaz (USB, FW...) y accediendo a su software. De esta manera puedes asignar AN1 a DI1, etc. Cada interfaz tiene su manera de hacerlo. Las hay que tienen rutas predefinidas. Pero para tener claro esto tienes que acceder a su manual.
Solo en este caso tienes que acceder al software de la tarjeta que quieres utilizar como ADDA. Solo para definir el ruteo interno. Después ya no. Se acabó. Ya lo tienes definido. Ya es convertidor autónomo. Ya no va a estar conectado por USB, FW... luego no vas a acceder a su software.

Una vez que tienes definido ese ruteo interno para su funcionamiento como convertidor autónomo ya la puedes conectar a tu interfaz principal sabiendo que lo que entre por DI1 saldrá por AN1, etc. y teniendo clara la ruta que va a seguir la señal dentro y fuera de tu secuenciador.
A partir de este momento olvídate de CueMix, de Saffire MixControl... puesto que los ruteos van a configurarse dentro del secuenciador.

Espero que haya podido quedar aclarado. Ya nos dirás por aquí.

Un saludo.
Subir
#20 por Ruben Martin el 20/09/2016
Muchas gracias robinette, por tu explicación, más o menos lo tenía claro, pero me lo has dejado más claro aun. :platano:
Lo que intento es dejar configurado el focussrite para que me haga la conversión ADDA y dejarlo así (no quiero emplear esta interface para otra cosa). He seguido los pasos del siguiente tutorial:

https://translate.google.es/translate?hl=es&sl=en&u=https://support.focusrite.com/hc/en-gb/articles/206849939-How-do-I-set-up-my-Saffire-or-Scarlett-for-Standalone-Mode-&prev=search

y creo que la tengo bien configurada, porque la motu me marca como que envía y recibe spdif, el eq externo también porque si lo toco (por ejemplo subo el volumen de salida del eq) afecta al nivel de entrada del canal analógico de la focusrite y me imagino (porque no tiene vúmetro que indique eso) que la focusrite está enviando por spdif lo que le entra del eq, ya que la motu me merca que le está entrando spdif.
El problema es que en protools no sale nada... tengo configuradas todas las entradas, salidas, buses e insertos en "predeterminado" y con los insertos analógicos de la motu no hay problema, pero con los de spdif si, no retorna el inserto... espero haberme sabido explicar
Subir
#21 por robinette el 20/09/2016
#20
¿Has tenido en cuenta esto a la hora de configurar la Saffire?.
"Nota: en las interfaces donde el control de monitorización es una olla de analógico en lugar de un codificador digital que usted tendrá que asegurarse de que el control de monitorización está activado todo el camino para un nivel de señal de línea completa. En las interfaces donde el control de monitorización es un codificador digital de desplazamiento (Pro 40, LS56) haciendo clic en el monitor gris botones de activación para desconectarlo de esas salidas de línea de la perilla de monitoreo, el envío completo de la señal de nivel de línea independientemente del ajuste de control de monitorización."

Lo digo porque puede ser la razón de que no entre señal a la Motu. Si no tienes la perilla de monitorización girada para que haya monitorización directa, no va a salir señal. Eso o el botón mute por ejemplo.
Revísalo todo.
Subir
#22 por Ruben Martin el 20/09/2016
Si, si lo he tenido en cuenta. Ya te digo que la motu me marca entrada spdif y que si subo el volumen de salida del eq externo me sube el nivel de entrada spdif de la motu, yo creo que ahora el problema está en protools... no?
Subir
#23 por robinette el 20/09/2016
Ruben Martin escribió:
yo creo que ahora el problema está en protools... no?

Obvio.
¿Dices que le llega señal a la Motu pero no a Pro Tools?.
Revisa los buses y los I/O asignados.
Subir
#24 por Ruben Martin el 20/09/2016
me estoy papeando los tutoriales que me pusiste en el otro hilo, a ver si doy con el chiste...
Subir
#25 por Ruben Martin el 21/09/2016
Nada, he creado el ruteo de entradas y saslidas desde cero y no he conseguido nada... el caso es que el ruteo como inserto tiene que estar bien, porque lo envía por el inserto 10-11, pero no me explico porqué no se escucha en protools... creo que voy a tirar la toalla y la voy a vender, es que ya no sé qué más hacer......
Subir
#26 por Ruben Martin el 21/09/2016
Sería posible mover este hilo al foro de Pro tools?
Subir
#27 por robinette el 22/09/2016
Ruben Martin escribió:
creo que voy a tirar la toalla y la voy a vender,

El problema lo tienes en Pro Tools. De nada te serviría vender las interfaces.


Ruben Martin escribió:
es que ya no sé qué más hacer......

Por el momento yo me repasaría todo lo referente al apartado de ruteo y monitorización de Pro Tools. Pero no me dedicaría solo a ver vídeos de YouTube, sino que me empaparía el manual de cabo a rabo haciendo pruebas y buscando "la falla".
Subir
#28 por Ruben Martin el 22/09/2016
Pero es que ya no sé qué buscar... el inserto en teoría está bien hecho porque la señal spdif sale de la motu, va a la saffire, de ésta entra y sale del eq, entra a la saffire y regresa a la motu, ¡pero no suena!.
Subir
#29 por robinette el 22/09/2016
Ruben Martin escribió:
el inserto en teoría está bien hecho porque la señal spdif sale de la motu, va a la saffire, de ésta entra y sale del eq, entra a la saffire y regresa a la motu, ¡pero no suena!.

Ya te he comentado que puede ser problema de ruteo... pero en la monitorización de Pro Tools. La señal llega pero no la escuchas.
En principio tienes que diferenciar si la señal entra a Pro Tools o no.
Si en el canal de Pro Tools le llega señal pero no lo escuchas es problema de monitorización.
Si no entra al canal de Pro Tools pero si llega a la Motu es problema de ruteo de buses. No tendrás correctamente asignado el bus a la entrada de la interfaz que quieres recibir, o no tendrás seleccionado el bus correcto en el inserto, etc. Pero todo ello en Pro Tools.
Subir
#30 por Ruben Martin el 22/09/2016
Si con lo de si la señal entra en protools te refieres a si el vumetro del canal actúa, no, no actúa, es como si no le entrara nada...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo