Behringer FCA202, La verdad sobre...

#91 por forecaefe el 28/02/2010
hola, yo me compre solo la interfaz, necesito una mesa de mezclas con phantom power para grabar voz con un microfono de condensador? no me sirve el puerto firewire directo?, gracias saludos.
Subir
#92 por martinxtro el 14/10/2010
Hola a todos, a verdad que instalar y configurar la FCA202 es un coñazo pero una vez que empieza a funcionar no para, Yo la tengo configurada de la siguiente manera:

----Controlador UMX61---- Teclado Controlador MIDI
--- FCA202 --- Interface de sonido
--- Mesa Xenyx 1002FX --- un tanto de ruido tiene
--- Software SONAR 8 PRODUCER --- Puedo reproducir hasta 5 VST simultaneamente y tambien 2 o 4 pistas de audio.

Algo importante es tener un buen PC, de lo mas potente posible, al menos 2Gigas de Memoria RAM.

Espero colaborar en algo.

Saludos.
Subir
#93 por kobety el 25/11/2010
Buenas tengo la fca 202 y durante el proceso de instalación me dice que no encuentra ningun hardware compatible con el driver y no me deja instalar :S:S la tengo enchufada desde el principio, ¿puede ser ese el problema??? Decir que antes tenía un portatil y me iba de maravilla, un acer travelmate 5720 creo, pero murió T_T, y bueno me he comprado una tarjeta firewire para mi sobremesa y no consigo nada, muchas gracias!!!

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#94 por ga-sofa el 29/11/2010
Quizá se deba al procesador AMD (me refiero al problema que se plantea al principio del post).
Los problemas de la FCA se deben sin duda a la compatibilidad del chip firewire. Este problema ocurre con todas las tarjetas, incluso lás mejores: Motu, Focusrite, Presonus, etc. No es exclusivo de Behringer.
Subir
#95 por kobety el 29/11/2010
es un intel, ahora mismo no se cual es, pero es un intel, voy a probar a formatear y a instalar lo primero los drivers antes de los de la placa base....ya comento a ver si funciona! Gracias por la ayuda :)

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#96 por kobety el 29/11/2010
pues he probado eso que he dicho y nada :S sigue sin detectar hardware cuando la conecto :S:S ayuda please!!! :(:(:(

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#97 por ga-sofa el 30/11/2010
Dices que con el Acer que tenías iba bien, pero con la tarjeta firewire no, por lo tanto el interfaz está bien. ¿Que chip lleva la tarjeta firewire? Creo que el problema está ahí. No se si podrás hacerlo, pero podrías intentar cambiar la tarjeta firewire por otra que tenga otro chip. Dicen por los foros que el que mejor va es el Texas Instruments, pero hay otros que también funcionan bien, en mi caso es Agere y un interfaz Focusrite me lo pilló a la primera.
Subir
#98 por kobety el 30/11/2010
Buenas, muchas gracias por la información fa-sofa! ¿dónde te compraste tu tarjeta? mira la que tengo en la torre es esta: http://www.acuista.com/x/447183-tarjeta_pci_3_puertos_firewire_apppcifw3p/ buscaré la que me comentas y a ver si es posible que la heche a andar :S:S 1 saludo ^^

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#99 por kobety el 07/12/2010
nadie sabe lo que le puede pasar????? :S:S:S:S

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#100 por ga-sofa el 10/12/2010
Busca información sobre el chip que lleva tu tarjeta firewire, e intenta conseguir otra que no tenga ese chip. Si buscas directamente alguna que lleve el chip de Texas Instruments no te equivocarás, pero son las más caras.
Creo que puedes buscar en alguna tienda de informática, o en Carrefour o El Corte Ingles, (te propongo estos establecimientos porque si no te funciona, es más facil la devolución).
También puedes probar en el PC de algún amigo que tenga otra tarjeta firewire diferente, para ver si funciona.

Mi PC de sobremesa trae de serie dos puertos firewire. Es un HP Pavilion y la controladora firewire lleva chips Agere y van bien.
Subir
#101 por kobety el 12/12/2010
Muchas Gracias!!! ^^ ya comentare la solución! ^^

DESCARGA MIRA!! -> http://www.hhgroups.com/maqueta-22524/Kobety-Mira/

Subir
#102 por kicke el 27/12/2010
Saludos amigos, este es mi primer post. Asi que espero sea de gran ayuda, yo también adquirí el Podcast Studio Firewire e instalarlo fué realmente dificil y agotador. Pero despuès de mucho formatear y buscar el orden correcto a los programas debido a que yo tengo todo lo adverso para producir con sonido de calidad; Compaq, AMD y Tarjeta de Video Integrada. Pero bueno esto es lo que hice para solucionar mi problema:

1º Instalar Windows XP con Service Pack 1
2º Instalar FCA202 con el Driver que trae el CD
3º Instalar FL Studio 9
4º Instalar Cubase SX 2
5º Instalar Wave Mercury pero en la carpeta VST dentro de Steinberg/Cubase/Vst Plugins

Y con eso ya no tendrán problemas ni con el Fl Studio, ni con el Windows Media Player, ni tampoco con Cubase usando Wave Mercury para producir de la misma forma que lo hago yo, bueno ahi yo creo un punto de restauración y voy añadiendo mis vst a Fl Studio y probando cada uno una vez instalado. Suerte con su interfaz.

¡¡¡ IMPORTANTE !!! tengo un problema que windows no me reconoce la salida de la interfaz para grabar el microfono, si me puede ayudar alguien, saludos.
Subir
#103 por kicke el 28/12/2010
Bueno ya arreglé el problema de la interfaz, ya que en la página de Behringer subieron otro driver para la FCA202. Saludos.
Subir
#104 por dodoskin el 18/09/2011
Yo la compré para Windows XP hace varios años y me ha funcionado de fábula (o casi) hasta hace unos días, que actualicé mi viejo portátil de estudio por otro un poquito más moderno con Windows Vista. Me descargué los controladores de la página de Behringer. Los instalé. Conecté el interface y parecía que todo iba bien hasta que hice la prueba de fuego. Abrí el DAW (Zynewave Podium). Seleccioné el FCA202. Apliqué el cambio y acto seguido me aparecía un mensaje diciendo que no podía acceder al dispositivo. Que comprobase si estaba conectado ¿Será posible?
Después de perder muchas horas tratando de configurarlo, tuve que dejarlo por imposible. El sistema ve perfectamente el dispositivo, pero tengo la sospecha de que los controladores no acompañan. He probado incluso con ASIO4ALL y tampoco he conseguido hacer que funcione.
Esta es mi experiencia, por si sirve de algo.
Subir
#105 por albruipere el 15/01/2012
después de tiempo sin usar este dispositivo ahora que lo necesito y rescato del armario, no me va con windows 7, según leo por google no existen drivers para windows 7 64bits y no tienen intención de realizarlos, menudos pájaros!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo