Behringer FCA202, La verdad sobre...

#106 el 14/06/2012
Yo tambien tengo FCA202 hace tiempo me funcionaba perfectamente y ahora no quiere reproducir nada ni si quiera me lo detecta mi laptop
descarge varios drivers para xp y los intalo y me dice qe hay un problema con la compatibilidad :s que puedo hacer alguien qe me diga si es el equipo behringer o si es mi laptop porfavor D:
Subir
#107 el 14/06/2012
Por la experiencia que he tenido desde que adquirí el interface, con Windows XP ha funcionado correctamente, pero con Vista no he conseguido que funcione. El sistema lo detecta, pero no carga bien los controladores. En tu caso podría haber algún problema de incompatibilidad con algún otro driver o incluso algún problema de hardware en tu equipo.
Yo probaría primero a limpiar el registro de Windows eliminando todas las entradas que aparezcan en la búsqueda como FCA202 o Behringer. Es un proceso largo, tedioso y muy peligroso para la integridad del sistema. Pero si lo haces bien, puede ser bastante efectivo.

Al mismo tiempo, y si tienes oportunidad, prueba el interface en otro ordenador para ver cómo responde. Revisa también el cable y las conexiones, por si hubiera algo sospechoso. Bien tratado parece un hardware robusto y creo que para que se estropee hace falta hacer alguna burrada muy gorda.

Espero que esto te ayude.
Subir
#108 el 08/10/2012
Buenas noches. Alguien me puede decir si xiste algún driver para la fca-202 en windows 7 64??? no tengo cojones de instalarla. Muchas graciasa todos de antemano.
Subir
#109 el 26/10/2012
Para Windows 7 x64 no hay nada...

Yo la estoy usando en un portátil con Windows 7 32 bits y conectada a través de una ExpressCard con 2 puertos FireWire de 6 contactos (alimentación por transformador, a través de ExpressCard aunque sea de 6 contactos no lleva alimentación)... y me está funcionando como nunca.
Drivers v1.3.0 bajados de AQUI
En el Panel de Control de Behringer puesto a 96Khz y latencia en 7ms
Panel de Control, Sonido... propiedades de Altavoces de Behringer FCA202, y en opciones avanzadas seteado en 24bits / 96000 Hz

Funcionando sin clics ni pops a través de ASIO de maravilla (el ASIO de Behringer, no el ASIO4ALL que ni lo tengo instalado... no se que tiene esta configuración de los 96Khz y los 7ms, pero me va mejor que con 48Khz y cualquier otra latencia, incluso mayor.

SALUDOS
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.