Botón de Play que afecta a las dos vistas

#1 por hdcluster el 06/04/2013
Buenas, ya se que ésta puede ser una pregunta un tanto estúpida pero me tiene un poco mosca (igual no es la filosofía ni la forma de usar el programa).

Yo por lo general tiendo a agrupar varios clips de un mismo instrumento por columna (obvio) y entonces voy activando el play según demanda para ver como va quedando todo. Yo creo que hasta aquí todo el mundo hace lo mismo para ayudarle en el proceso creativo.

El problema es que luego yo tiendo a arrastrar el clip a la pantalla del pattern para ya colocar los sonidos. Igual mucho de vosotros lo hacéis en directo, pero yo no tengo ni esa soltura ni un MIDI Pad para grabarlo en directo a golpe de ratón (xD).

(Sé que igual muchos de vosotros tampoco)

El problema es que una vez que ya tengo colocado los clips en el pattern si intento irme a la vista de clip y seguir trabajando allí nuevos instrumentos, por cada vez que le doy al play, me vuelve a sonar el instrumento del clip en la parte Live + todo lo que tenga en el pattern.

Igual yo me estoy colando porque igual ableton Live no debería usarse así ni con esos fines, pero es que no encuentro la forma de hacer que la parte de los clips corra de forma independiente a lo que ya haya colocado en el pattern.

Hay alguna forma de hacerlo o es que yo estoy haciendo un uso bastante incorrecto del programa?

Espero que me saquéis de dudas. Saludos!
Subir
#2 por hdcluster el 06/04/2013
Bueno, voy a explicarlo más breve y con palabras más acertadas:

¿Es posible hacer que NO suene la canción en la vista ARRANGEMENT cuando estoy trabajando desde la vista SESSION?

Gracias :)
Subir
#3 por vangraff el 06/04/2013
Por supuesto que es posible. Lo único que tienes que hacer es darle a STOP (el STOP general, por llamarlo de alguna forma). De esta manera, tú puedes darle PLAY a los clips que quieras sin que te suene lo que tengas montado en ARRAGEMENT.

Y para que te suene sólo lo que tengas en ARRAGEMENT, tres cuartos de lo mismo, asegurate de que tienes todos los CLIPS en STOP (a no ser que quieras que alguno suene, claro está)

Un saludo.
Subir
#4 por hdcluster el 06/04/2013
#3 muchas gracias vangraff, la verdad que menuda tontería. Yo le daba al stop y luego al lanzar el clip veía que se marcaba en rojo una casilla al lado de la palabra OVR.

El error que cometía es que yo le daba al clip suelto (por ejemplo el bajo), pero parece ser que para que ignore al completo la vista de arrangment lo que tenía que lanzar es el Master correspondiente.

O por lo menos así es como funciona a mi en Live 8

Gracias de nuevo :)
Subir
mod
#5 por Carlos R el 07/04/2013
Utiliza el boton "volver al arrangement" (el que se pone en rojo).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo