Bulbos Groove Tubes Fender en rojo y azul

#1 por jzeable el 02/07/2010
Comencé a grabar a un guitarrista que trajo su amplificador Hot Rod Deville 212. Sonaba perfecto pero de pronto volteamos a ver los bulbos y estaban en rojo (lo cual me parece que es normal) y azul, lo cual sí me pareció extraño. Me comentó el guitarrista que nunca lo había visto iluminarse de esa forma por lo que decidimos parar la grabación.

¿Alguien me puede decir si el color azul indica algún mal funcionamiento en ese tipo de bulbos?

Notas:

1. El super overdrive SD1 de BOSS estaba metiendo un ruido excesivo, más del que produce normalmente.
2. Cuando activamos el drive del amplificador sonó bien, pero fue cuando los bulbos se calentaron más y el color azul (me parece que traen un led dentro) comenzó a bombear.
3. Los bulbos permanecían calentísimos durante toda la prueba que duró alrededor de una hora.
4. El volumen era elevado, el potenciómetro estaba por el 4.
Subir
#2 por ne0 el 03/07/2010
Si con los bulbos te refieres a las valvulas de potencia 6L6GC creo recordar, no es normal que esten rojos, solo tiene que iluminarse la parte del filamente pero no la placa, en cuanto al azul, es debido a la nube de electrones, cuanto mas pasen, mas azulado se ve. El color rojo se debe a que la placa esta conduciendo mas corriente de la debida y se pone incandescente, causas: bias desajustado o fin de vida de la valvula.
Ninguna valvula trae un led dentro, seria extrañisimo, y siendo de Grove y Fender me extrañaria aun mas.
Saludos!

Gana dinero en la red

Subir
#3 por markui4 el 10/07/2010
jzeable escribió:
Comencé a grabar a un guitarrista que trajo su amplificador Hot Rod Deville 212. Sonaba perfecto pero de pronto volteamos a ver los bulbos y estaban en rojo (lo cual me parece que es normal) y azul, lo cual sí me pareció extraño. Me comentó el guitarrista que nunca lo había visto iluminarse de esa forma por lo que decidimos parar la grabación.

¿Alguien me puede decir si el color azul indica algún mal funcionamiento en ese tipo de bulbos?

Notas:

1. El super overdrive SD1 de BOSS estaba metiendo un ruido excesivo, más del que produce normalmente.
2. Cuando activamos el drive del amplificador sonó bien, pero fue cuando los bulbos se calentaron más y el color azul (me parece que traen un led dentro) comenzó a bombear.
3. Los bulbos permanecían calentísimos durante toda la prueba que duró alrededor de una hora.
4. El volumen era elevado, el potenciómetro estaba por el 4.


Yo creo que ambas cosas son normales, los filamentos siempre están al rojo y desprenden mucho calor, es normal que el ampli se caliente bastante, además ello afecta positivamente al sonido y la dinámica, eso sí hay que tenerlo por lo menos 20cm separado de la pared para que se ventile un poco. Si son las válvulas originales de cuando se compró, el bias se supone que estará bien ajustado (las válvulas del previo no necesitan ese ajuste y las de potencia tampoco en otro tipo de amplis). Estos amplis traen válvulas Fender-Groove tubes de serie.
Espero ser de ayuda!

J.

Subir
mod
#4 por Ethenmar el 14/07/2010
Ve a un profesional a que te mire el bias.

La creatividad y la enfermedad mental están cerca.

http://www.theguitarorder.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo