Carga excesiva de la cpu con cubase 5

#76 por AnthonyClass el 23/07/2009
waves es compatible con mac intel y mac ppc.
solo que tienes que tenerlo original para actualizarlo a la version compatible...respecto a waves ay otros puglins para mi mejores y mas baratos,los waves suenan mu digital,,,menos el SSL que si me mola sobre todo a la hora de grabar baterias y guitarras solo tengo ese pack.
los demas masterizo o edito con otros de otra marca.
pero waves es compatible con Mac desde siempre

Anthony Class

Subir
#77 por AnthonyClass el 23/07/2009
Jarl!!!!!!!!
Logic 9 para septiembre,,,bye byeee Cubase 5!!!!! ajajajajaja

Anthony Class

Subir
#78 por inforlk el 24/07/2009
He estado trabajando a fondo y no veo tanto problema con el consumo de CPU como para tantas quejas, si no os gusta, lo veo comprensible pero no digais que es mal DAW cuando steinberg lleva mas de 25 años. Van por delante de todos los DAW incluido el afamado logic. Su motor de sonido es el mejor de todos, se nota bastante sobre todo cuando se trabaja de 24 bits para arriba.
Aki os dejo mi captura de cubase 5 con un consumo de no mas de 25 % y la prueba es que tengo bastantes VSTi abiertos y funcionando a la vez:

[attachment=0:348kbqhe]Imagen 2.jpg[/attachment:348kbqhe]
Archivos adjuntos:
Imagen 2.jpg
BBCode:
Subir
#79 por EAC el 24/07/2009
inforlk lo que dices del motor de audio si que lo he notado muchisimo pues yo he pasado del sx 3 al cubase 5 y si que he notado como si el sonido fuera mas fuerte, con mas pegada, se notan mas los bombos y bajos. al principio pensaba que era que justo antes de intalar cubase 5 habia cambiado la ubicacion del studio y de los monitores. la habitacion es rectangular pero estaba mal colocado pues tenia la mesa en una de las paredes largas y enfrente tenia la otra pared larga muy cerca. ahora me he colocado al contrario teniendo tras de mi la otra pared mucho mas alejada.
otra cosa que pensaba que podia ser era el cambio de mis mackie 824 de posicion vertical a horizontal.
pero parece que el cambio tan brusco que he escuchado en el sonido no se debe a nada de eso piendo yo sino a la diferencia del motor de audio de la version sx3 a la 5
Subir
#80 por Makaton el 24/07/2009
Lo del motor de sonido es totalmente cierto, no solo lo he notado yo, si no que varias personas metidas en el mundo de la produccion a nivel profesional me lo han asegurado "productores importantes de musica pop, etc". Por eso, lo de los recursos de CPU es mas bien por el motor de sonido y no como la gente dice del VSTBridge. Este no se utiliza si no hay conversion de de PPC a MACINTEL (viene indicada por 3 barrotes dentro de un icono negro-gris).Si la solucion no es DSP (protools), la mejor eleccion a nivel sonido es Cubase...
Subir
#81 por EAC el 24/07/2009
MAKATON podrias explicar mejor esta frase que no la entiendo bien
"Este no se utiliza si no hay conversion de de PPC a MACINTEL (viene indicada por 3 barrotes dentro de un icono negro-gris).

¿cuales son esos 3 barrotes?
Subir
#82 por Makaton el 24/07/2009
EAC escribió:
MAKATON podrias explicar mejor esta frase que no la entiendo bien
"Este no se utiliza si no hay conversion de de PPC a MACINTEL (viene indicada por 3 barrotes dentro de un icono negro-gris).

¿cuales son esos 3 barrotes?


Toma el enlace del la explicacion de vstbridge, lo de el icono en el pluging ya te lo mostrare con alguna captura, es que no tengo ningun plug PCC

http://knowledgebase.steinberg.net/262+ ... 0.html#919
Subir
#83 por EAC el 24/07/2009
anthonyclass despues de leer el articulo puesto por makaton sobre el vst bridge no puede ser que estes utilizando plugins que van a 32 bits en un sistema operativo como windows vista que corre a 64 bits y el programa al hacer la conversion consume muchos mas recursos y por eso se te carga demasiado la cpu.
aunque el articulo esta en ingles es mas o menos lo que he podido entender y si no es asi que alguien me corrija.
Subir
#84 por AnthonyClass el 24/07/2009
hola EAC pues mi vista es a 32 bits no a 64...
he formateado y he vuelto a instalar todo desde cero,he configurado de nuevo todo cubase y tal.
he desfragmentado todo el disco duro y optimizado windows para que tenga mas rendimiento y parece que ahora va algo mejor,pero sigo pensando que cubase necesita muxa CPU y un pc con un Core2Duo a 2.8Ghz y 8 gigas de ram DDR2 a 800 y una placa base de gama media alta y cubase sigue tirando muxo del rendimiento...
un saludo!

Anthony Class

Subir
#85 por EAC el 24/07/2009
pues yo todavia no te puedo decir mucho solo he hecho pruebas a abrir 8 o 10 pistas con sus vst y de momento parece que no me sube demasiado la cpu pero vamos te podre decir algo mas cuando me meta con un proyecto de 4 o 5 minutos y con 15 o 18 pistas mas plugins de eq compresion etc
Subir
#86 por AnthonyClass el 24/07/2009
pero usa plugins externos a cubase,osea de otras marcas no de cubase

Anthony Class

Subir
#87 por Biofix el 24/07/2009
Alguien escribió:
un pc con un Core2Duo a 2.8Ghz y 8 gigas de ram DDR2 a 800 y una placa base de gama media alta y cubase sigue tirando muxo del rendimiento...


¿Tienes activada la opción que dice Multi-proceso dentro de "Configuración de dispositivos/ sistema de audio VST"?
Supongo que si la tendrás, pero te lo comento por si acaso, ya que con esta opción activada cubase podrá repartir el trabajo entre todos los núcleos disponibles de tu procesador.

Mi coro: http://www.concertotempo.com

Subir
#88 por AnthonyClass el 24/07/2009
lo tengo super configurado!!!
otra cosa que no os conte,tengo la guia mas amplia que existe de cubase 4 para usar configurar y exprimir cubase.

asi que mas configurado y testeado no puedo tenerlo.
probado con praticamente 3 interfaces ya firewire,usb y pci en su momento.

y nada amigos,hasta que no salga otras mejoras del cubase no me vereis por aki que ya toy arto de decir lo mismo parezco un loro jajajajaja
un abrasso a todos!!!!! :bananaguit: :bananaguit: :bananaguit: :bananaguit: :bananaguit:

Anthony Class

Subir
#89 por AnthonyClass el 24/07/2009
cualquier duda decirmelo por privado si alguien necesita ayuda o consejo,gracias a todos los que me han echado el cable!!!

Anthony Class

Subir
#90 por alex00792 el 10/08/2009
harpocrates666, como me dijiste he aumentado la latencia pero todo sigue igual, no sé si deberia desistalar el cubase 5 y volver ha hacer de nuevo la instalación.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo