como quitar esto...?

#1 por adri-g el 05/02/2012
no se que es lo que toco a veces que me aparecen las lineas de las automatizaciones en un rojo mas apagado tirando a granate y el dibujo está pero la automatizacion no funciona cuando reproduces, como se quita eso¿
Subir
#2 por Jordi Torres el 06/02/2012
Hola, Adrián.

Pincha aquí (o utiliza el shortcut):
Archivos adjuntos:
volver.png
BBCode:
al arrangement.png
BBCode:
Subir
#3 por adri-g el 06/02/2012
ok, pero ya que estamos, teoricamente que esta pasando aqui? que es lo que he tocado¿?
Subir
#4 por Jordi Torres el 06/02/2012
Para la "teoría" el manual es lo mejor. Lo siguiente viene del capítulo "Conceptos de Live":

Alguien escribió:
La exclusividad de los clips en la pista también implica que, en cualquier momento, una pista
reproducirá o bien un clip de Session o un clip de Arrangement, pero nunca ambos al mismo
tiempo. Entonces, ¿quién tiene prioridad? Cuando se coloca un clip en la vista Session, la
pista respectiva detiene cualquier cosa que esté haciendo para reproducir ese clip. Más
concretamente, si la pista estaba reproduciendo un clip de la vista Arrangement, dejará de
hacerlo en favor del clip Session, incluso si el resto de las pistas siguen reproduciendo el
contenido del Arrangement. La pista no reanudará la reproducción de clips del Arrangement
hasta que se le ordene explícitamente.

Esta es la función del botón Regresar al Arrangement, situado en la Barra de control, en la
parte superior de la pantalla de Live. Este botón se ilumina para indicar que una o varias
pistas no están reproduciendo el contenido del Arrangement, sino un clip de la vista Session.
Cuando se pulsa este botón, todas las pistas reproducen de nuevo el contenido del Arrangement.
O, si le gusta lo que está escuchando, puede capturar el estado actual en el Arrangement.
Para ello, active el botón Record, ubicado junto al botón Regresar al Arrangement.
Cuando desactive el modo Record o detenga Live usando el botón Stop, el Arrangement
habrá cambiado.


Saludos,

J.
Subir
#5 por alespardo el 06/02/2012
Básicamente, donde están los botones del transporte (play, stop etc) hay uno mas que tiene como una flecha y unos símbolos. Si esta encendido pulsalo y así volverán a la vida las automatizaciones

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#6 por Jordi Torres el 06/02/2012
#5 Parece que no puedes ver la imagen adjunta a mi primer post en este hilo. ;)

J.
Subir
#7 por alespardo el 08/02/2012
#6 pues no porque estaba desde el iPhone en la versión móvil y no salía xD

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#8 por adri-g el 08/02/2012
a mi si que me sale si es lo de archivos adjuntos, es la pantallita del ableton¿?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo