Corte al principio de la grabacion al sincronizar mpc2500

#1 por Splashman el 23/09/2011
Hola buenas
Estoy intentando sincronizar via midi un akai mpc 2500 (maestro) con cubase 5 mediante mtc 30 fps (nondrop) como sugieren todas las guias que he podido encontrar.
Parece que todo funciona mas o menos bien, excepto a la hora de querer grabar pistas de audio desde el akai hacia el cubase, digamos que comienza la grabacion, hace un mini stop, que corta incluso la pista de audio y sigue grabando. dejando ese hueco al principio de la grabacion y asi con todas las pistas con el consiguiente retraso y mosqueo que supone tener que arreglarlo.
Alguien ha visto este fallo alguna vez o conoce una solucion, ya que no he podido encontrar ninguna informacion al respecto se lo agradeceria gracias
Subir
#2 por Splashman el 23/09/2011
nadie que tenga un akai o que este acostumbrado a sincronizar mediante midi?
Subir
#3 por Splashman el 23/09/2011
voy a duplicar este tema en sintetizadores a ver si hay suerte.
Subir
--104025--
#4 por --104025-- el 26/09/2011
Siempre debes dejar un espacio para que el timecode sincronice los distintos periféricos que demoran algunas veces en arrancar. Por eso es mas aconsejable grabar un SMPTE track, y leer de esa forma todo.

Con MTC siempre tendrás un pequeño retardo al iniciar, lo que también ocurre con SMPTE, por eso hay que dejar unos segundos previos a la cancion para enganchar todo.
Subir
#5 por Splashman el 26/09/2011
todo comienza sincronizado el problema esta en que en cuanto comienza la grabacion, graba el primer golpe acto seguido hace un stop de casi medio segundo y retoma la grabacion. dejando asi dos tomas de audio separadas.
tambien estoy observando que al utilizar la rueda de desplazamiento si coloco el mpc en 2.1.0 en el cubase se queda en 1.4.4.108 con el secuenciador parado.
creo que ambos problemas deben estar relacionados
Subir
--104025--
#6 por --104025-- el 27/09/2011
Mejor no utilices MTC, o si lo haces, debes dejar el mismo Time en ambos o no se reconocerán (30 dfps).

En caso de seguir teniendo problemas, mejor graba una pista de SMPTE y sincronizas todo desde ahí.
Recuerda que el SMPTE parte de 00:00:00:000, así que debes verificar siempre en que tiempo parte la canción (por ejemplo: 00:15:13:234), o jamás partirá nada por quedar en números negativos.

Saludos.
Subir
#7 por Splashman el 27/09/2011
Lo tengo todo configurado a 30 non drop fps.
Y como es eso de grabar una pista de smpte, no entiendo...
de todos modos tiene que funcionar esto como es posible que algo tan basico como sincronizar dos aparatos que hablan el mismo idioma me este dando tantos problemas, tiene que haber algo que no estoy viendo en algun sitio.
Subir
--104025--
#8 por --104025-- el 27/09/2011
Es grabar sincronismo para sincronizar pistas de audio y maquinas de video.
El MTC solo lanza un start / stop y cada cuantos frames lanza una señal de tiempo, por eso no es exacto.
En cambio, el SMPTE graba tiempo absoluto con milesimas de segundos y frames.
Cuando lo grabas en pista, parte desde 00:00:00:000 (horas, minutos, segundos, decimas de segundos y frames), or lo que para sincronizar, debes dejar cada cancion en distintos tiempos. Te explico, si vas a sincronizar, la primera cancion vendria a los 20 segundos del SMPTE, partiria a los 00:00:20:00:000 mas o menos, si dura tres minutos y medio, la segunda partiria a los 4 minutos del SMPTE, y tendrias que dejarlo en el Cubase o Nuendo o Protools marcado para que parta asi... 00:04:00:00:000.

Entendiste? Todos los programas lanzan SMPTE para grabar a una pista, los Adats tambien graban y leen SMPTE, y cualquier bicho digital reconoce el formato.

Si el MTC te da problemas , prueba con SMPTE.
Si te es muy complicado conocer el funcionamiento del SMPTE, trata con distintas opciones de MTC, porque midi tiene varias posibilidades de sincronismo.

Saludos.
Subir
#9 por Splashman el 27/09/2011
Pero ese sistema producir un tema no seria muy engorroso? donde quedaria el workflow, casi merece mas la pena pasar del secuenciador hardware y seguir como hasta ahora o bien pasar de los beneficios que le proporciona el ordenador al akai.
de todos modos ambos sistemas ya tienen unas guias de tiempo y me extrañaria mucho que los diseñaran para no funcionar sincronizados.
Lo que aqui falta es la opcion magica que le das y todo solucionado.
ya que la configuracion parece estar bien ambos estan usando el mismo tempo y se rigen por la misma guia de tiempo
me repito algo falla en algun sitio no se si sera en el windows o en el cubase
gracias por tus respuestas Big kamikase
Subir
--104025--
#10 por --104025-- el 27/09/2011
Por eso, pienso que puedes estar mal en alguna configuración de cubase. Recuerda que debes dejar la opcion solo para que lance un sincronismo a la vez.
No estaras enviando aparte de MTC, MMC?
Debes enviar solo una a la vez, o Midi Machine Control, o Midi Time Code...

Revisa esas configuraciones. Recuerda que una maquina no debe recibir MTC ni MMC, sino dejarla como master y enviando MTC o MMC externo via midi.

La otra (esclava) es quien debe recibir todos los datos y formatos.
Revisa configuraciones y prueba.
Subir
--104025--
#11 por --104025-- el 27/09/2011
Producir las canciones asi es fácil. Bueno,debo estar acostumbrado, ya que antes en estudio se sincronizaba todo con SMPTE, y por lo general se perdía una pista de la multitrack por grabar la señal SMPTE, pero se ganaba en señales de audio, ya que trabajábamos con módulos de sonido que ingresaban directo a la mesa de mezclas y la señal salia pura, sin grabarse jamás en la multipista, por lo que aprovechábamos esa ventaja para grabar coros y voces y mas efectos.

De hecho, aun cuando voy a vaciar a estudios, solo conecto mi cable midi a la salida del master control de la multipista y estoy sincronizado, por eso es raro que no te resulte.

Calmate y piensa con logica. El master siempre debe enviar una señal, y solo una, o MTC, o MMC, o SMPTE.
El esclavo solo debe recibir y reconocer la señal que le llega, o MMC, o MTC, o SMPTE. y según esa lógica debes hacer la cadena.

Revisa con calma y no te desesperes, por que eso te ciega y te impide ver los problemas mas obvios.
Subir
#12 por Splashman el 27/09/2011
Si que estan las dos activadas mtc y mmc (esta solo aparece al activar la primera) pero de hecho estoy revisando el manual oficial del aparato y dice que para tenerlo de master con cubase hay que activar ambas.
de todos modos acabo de probar a ponerlas en solitario y solo con mtc funciona el transporte pero no me permite usar la funcion de desplazamiento. y solo con mmc funciona el desplazamiento pero no funcionan los botones de transporte.
al menos me vale para saber que hay algo mal con el mmc
Subir
--104025--
#13 por --104025-- el 27/09/2011
Que tienes activado como salida en Cubase?
Subir
--104025--
#14 por --104025-- el 27/09/2011
Si tienes al cubase de master, debes dejarlo así.
Ahí te aparecen las dos opciones, enviando MTC y enviando MC
Archivos adjuntos:
Sincro Cubase.JPG
BBCode:
Subir
--104025--
#15 por --104025-- el 27/09/2011
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo