Duda cambio válvulas mesa boogie

#31 por juanma70 el 19/01/2016
#30

Es verdad, como el ampli es abierto por detrás el zócalo se coloca sin tener que desmontar nada.
Gracias por la explicación, un saludo.
Subir
#32 por remache el 20/01/2016
Al final he encargado estos zócalos en ebay. Sale bastante económico, todo por menos de 15 euros.

En el link que puse antes de los bias probe caseros el zócalo macho es distinto, al montarlo queda todo cerrado, pero en estos no. Así que tendré que hacerle un anillo con algo que tenga el mismo diámetro. He pensado en hacerlo con PVC, tengo algunos trozos de tubo de diferentes medidas.
Archivos adjuntos:
$(KGrHqV,!okFI!4v2tqSBSFIWbU,dQ--60_57.JPG
BBCode:
$T2eC16Z,!)sE9swm,08eBRZqtumjsQ--60_57.JPG
BBCode:
Subir
#33 por remache el 21/01/2016
Mientras espero que me llegue el material para montar los bias probe he estado haciendo cálculos sobre quitar válvulas.

En teoría si elimino una o dos parejas de válvulas la carga sobre los altavoces es menor y tengo que disminuir la impedancia de forma proporcional.

El amplificador tiene salidas de 4 y 8 ohmios, por lo tanto, por regla de 3:

6 válvulas son salidas de 8 y 4 ohmios

4 válvulas son 5,33 y 2,66

2 válvulas son 2,66 y 1,33

En una pantalla 4x12 de altavoces de 8 ohmios la única combinación que me sale con 4 o 2 válvulas es la de 2,66 ohmios, que es con tres altavoces en paralelo.

Qué opináis? no es que vaya a hacer nada. Solo curiosidad.
Subir
#34 por litan el 21/01/2016
Hola,

Ayer mismo estuve hablando con un técnico sobre esto mismo! Si quitas dos válvulas, como bien dices, cambia la impedancia a la salida. Si le quitas dos válvulas la impedancia cae un tercio. No te recomiendo hacerlo porque el transformador de salida no va a trabajar bien, me explico.

Cuando tienes un amplificador de cuatro válvulas y le quitas dos, las impedancias caen a la mitad. Pasa por ejemplo de 16 a 8 ohm. Que es una medida estandar de impedancia en altavoz. Pero si tu tienes una salida de 5,33 y lo conectas a una pantalla de 8 o de 4, el que lo va a sufrir es el transformador de salida y será de las piezas más caras del ampli con diferencia.

Si lo que buscas es "capar" el ampli para bajarle el volumen lo mejor, en mi opinión, es usar un atenuador que se conectan entre el ampli y la pantalla.

Saludos!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#35 por remache el 22/01/2016
#34 Si, comentaba más arriba de hacer un cambio en la pantalla utilizando 3 altavoces en paralelo (sacrificando uno) que me da 2,66 ohmios y conectarlo a la salida de 4 ohmios, que según esta teoría, eliminando dos válvulas entregaría 2,66 ohmios.

Pero ayer mirando el esquema me percaté que las salidas de las válvulas interiores entran en el devanado primario en unos puntos intermedios y las exteriores no. Esto me da a pensar que no es lo mismo quitar una pareja que otra... Si quito las exteriores el primario del transformador tendría menos espiras y eso haría que la relación del transformador cambiara, no sé si me explico.
Archivos adjuntos:
mesa-boogie-mark-iii-power-section.jpg
BBCode:
Subir
#36 por remache el 25/01/2016
He estado indagando un poco y empiezo a entender el funcionamiento.

El esquema del post anterior es de un mesa "simul-class" o clase simultanea. Las válvulas exteriores V8 y V9 estan montadas en clase A y son El 34, las interiores en clase AB y son 6l6s. El interruptor desconecta las interiores y el amplificador trabaja en clase A con El34s y entrga unos 25 w , conectado funcionan las interiores 6l6s en clase AB simultáneamente con las exteriores en A entregando unos 85 w.

Creo que se han olvidado dibujar el voltaje "A", que debería estar en medio del primario del trafo de salida.

Mi amplificador es diferente. Lo desmonté e hice un esquema que adjunto .Es casi igual que el del Soldano slo como comentaba Litan. Aparte ya sé para que sirve el interruptor full-mid power, desconecta el voltaje de las rejillas supresoras y convierten el pentodo en triodo.

En otro esquema que he visto de un slo pone que la resistencia que va a la rejilla supresora, la de 470 ohmios 5 w hay que sustituirla por una de 1k para poder montar El34s.

He estado probando el ampli y la verdad que en el canal lead ratea un poco. He leído que esto puede ser por culpa del mal ajuste del bias, que este demasiado frío, así que ya que tengo todo el material montaré los zócalos y el trimmer y lo ajustaré
Archivos adjuntos:
img001.jpg
BBCode:
pwrsoldanoslo.png
BBCode:
Subir
#37 por remache el 25/01/2016
Se me olvidaba comentar que viendo el esquema del suministro del bias me he fijado en dos pequeños condensadores de filtrado de 50u que a lo mejor no sería mala idea cambiarlos. En el circuito no se ven signos de ninguna reparación y a lo mejor , con 30 años , estos condensadores están ya un poco cascados.
Subir
#38 por remache el 25/01/2016
remache escribió:
rejillas supresoras


Donde pone rejillas supresoras quería decir rejillas pantalla :desdentado:
Subir
#39 por litan el 25/01/2016
Toma ya! menudo estudio te has pegado estos días.

Yo también ando últimamente estudiando un poco más a fondo el funcionamiento de las válvulas y me pillas con toda la teoría fresca.

El otro día estuve hablando con un técnico y me dijo que él no media el voltaje de placa varias veces como comenté yo en un mensaje anterior. Él lo que hace es inyectar una señal de 1KHz y ajustar el trimmer del bias mirando la salida del ampli con el osciloscopio hasta que desaparece la distorsión de cruce. Luego comprueba que la corriente del bias esté dentro de unos valores razonables (por si a caso).

Yo me estoy construyendo ahora un ampli y le he puesto el circuito de bias independiente para cada válvula para no tener que usar válvulas emparejadas. Te dejo el esquema para que veas cómo lo he hecho.

Saludos!
Archivos adjuntos:
bias_supply_7696.jpg
BBCode:

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#40 por remache el 26/01/2016
si, hace que voy detrás de un osciloscopio,es una buena herramienta para todo tipo de proyectos. En mi caso lo haré con el multímetro y el oidometro, y más adelante, conforme vaya entendiendo el funcionamiento de estos diseños a lo mejor me meto también en el proyecto de fabricarme uno. Seguramente será más bien clonar uno, pero entendiendo bien la función de cada componente se pueden hacer modificaciones y añadir opciones.

Veo que le vas a poner unas KT, estas creo que las llevaban los plexi. Sonará increible..
Subir
#41 por litan el 26/01/2016
Norg! jajaja el esquema me lo busqué por internet. Básicamente estoy clonando un SLO con unas jugosas modificaciones y le voy a calzar unas 6L6 que tengo por casa. Pero el sistema de ajuste de bías es lo mismico.

Si tienes curiosidad te dejo el enlace del hilo donde voy poniendo mis avances:

http://www.guitarristas.info/foros/clon-soldano/34014/pagina26#post2050143

Saludos!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#42 por juanma70 el 26/01/2016
remache escribió:
me he fijado en dos pequeños condensadores de filtrado de 50u que a lo mejor no sería mala idea cambiarlos. En el circuito no se ven signos de ninguna reparación y a lo mejor , con 30 años , estos condensadores están ya un poco cascados.


Cámbialos sin dudar.
Subir
#43 por remache el 27/01/2016
#41 Le he echado un vistazo al hilo este de guitarristas.. flipante, os hacéis hasta los trafos. Lo iré leyendo, hay mucha información, gracias!

#42 Lo malo es que estos condensadores no son muy típicos, en mi ciudad solo queda una tienda de electrónica y no tienen casi nada. Cuando compre válvulas lo haré en alguna web y de paso pido también estos condensadores y tres o cuatro más que seguro estarán para cambiarlos.

Hoy es el día D, ya tengo los zócalos de prueba listos. Me voy al local de ensayo a desmontar el ampli, montarle el trimmer y ajustarlo.
Subir
#44 por remache el 27/01/2016
Al final no me ha gustado mucho lo que he visto :estonova:

He colocado todo y he puesto a calentar los filamentos como 20 minutos y después he conectado el standby.

El voltaje de la placa estaba en 500v, creo que es un poco alto. Podrían estar estropeados los condensadores grandes de la fuente principal?

Me resulta una corriente de 36 mA, pero en la primera pareja cuando ajustaba una a 36 la otra daba 31, seleccioné las resistencias que medían un ohmio exacto, no sé.. el sonido no mejora. Ya he pasado de mirar las otras parejas... otro día con más tiempo.

Además los zócalos me han quedado muy largos jaja. Les hice el anillo con un casquillo de bombilla, pensé que ese material resistiría bien el calor, y así es, pero seria imposible montarlos con el chasis colocado en su mueble.
Archivos adjuntos:
2016-01-27 10.51.59.jpg
BBCode:
2016-01-27 10.52.19.jpg
BBCode:
Subir
#45 por litan el 27/01/2016
Si que te ha quedado grande ese zócalo. La diferencia de mA que tienes entre una válvula y otra no es siginificativa. Se puede quedar así perfectamente. ¿Entre qué valores de corriente oscilaba el bias cuando ajustabas el trimmer?
Las válvulas, aunque estén emparejadas, siempre tienen una pequeña diferencia. Con mi primer ampli también me rayé y luego al verlo con el osciloscipio la salida estaba perfecta.

El voltaje de placa no me parece excesivo. Si los condensadores de filtrado de la fuente estuvieran estropeados notarias mucho ruido en el ampli (hmmmmm).

Igual el problema que tienes con el sonido no te viene del ajuste del bias, o lo puede estar provocando otra pareja de válvulas.

Saludos!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo