Duda cambio válvulas mesa boogie

#46 por juanma70 el 27/01/2016
#43 y #44

¿Los condensadores de 50 microfaradios cuáles son en las fotos?
Dices que son pequeños ¿de cuántos voltios son?
Deberían ser fáciles de encontrar en cualquier tienda de electrónica.

Los electrolíticos si son antiguos pueden ser de montaje horizontal, ahora todos vienen para montaje vertical pero siendo los nuevos de la misma capacidad y voltaje no hay ningún problema, aunque tendrás que mirar la mejor manera de acomodarlos al hueco existente.
Ya que estás en faena y si el ampli ya tiene 30 años, no sería mala idea cambiar todos los electrolíticos, al menos los de pequeño tamaño.

En cuanto a la tensión de placa, si en el esquema marca 480 voltios, medir 500 no es una diferencia demasiado grande, habría que ver cómo funciona esa fuente para obtener esos casi 500 voltios porque rectificando directamente la tensión de red de 220 voltios se obtienen unos 300.

Posiblemente el transformador de la fuente tenga un secundario que proporcione unos 340 voltios de alterna que al rectificar a la tensión de pico son:
340 multiplicados por 1,41 (raíz cuadrada de 2) = 479,4 voltios de tensión continua.
Pero si el secundario da por ejemplo 355 voltios, el valor rectificado en continua ya se va a los 500 voltios.

Deberías medir ese secundario a ver qué tensión (en alterna) está proporcionando.

En cuanto a tu pregunta, si los condensadores gordos de la fuente de alimentación estuviesen mal, el filtrado sería deficiente y aumentaría el rizado de la tensión continua resultante, por lo que al medir la tensión continua a su salida (o en la placa de las válvulas) mas bien se mediría un valor mas bajo de los 480 voltios del esquema, no mas alto (500) como es el caso, así que creo que la causa sea otra, como la ya apuntada de una tensión un poco alta en el secundario del trafo.

La ondulación o rizado de la tensión continua en caso de estar mal los condensadores también se traduciría en un zumbido audible por el altavoz, como te comenta litan en #45 .
Subir
#47 por litan el 27/01/2016
El voltaje de alta se consigue rectificando la salida del transformador como bien dice juanma70 . Es posible que el trafo se calculara para una tensión en el primario de 220 voltios y ahora en el enchufe tengas 230. Ya te digo que no es algo significativo porque la válvula no cambia mucho la zona de trabajo.

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#48 por remache el 28/01/2016
Bueno, parece que se va solucionando algo.

He ido esta tarde a ensayar y antes de que llegaran los compañeros he quitado 4 válvulas, he dejado la pareja exterior que es la que he medido esta mañana.
En teoría la salida de 8 ohmios se convierte así en 2,66 , así que he cableado la pantalla con 3 altavoces en paralelo de 8 ohmios ( tengo los cables de los altavoces montados en una regleta para hacer combinaciones de forma rápida ) y he medido con el multimetro 2,66 y lo he conectado todo.

El sonido alucinante.. brutal.. mejor que antaño cuando iba bien con 6 válvulas. No se si el trafo de salida corre peligro, si hubiera exceso de corriente se calentaría supongo, y lo he controlado y nada. Si por voltaje no sé, en teoría las impedancias se corresponden.

Cuando pueda intentaré buscar las válvulas que fallan, aunque , no sé, si con el trampeo que he hecho hoy no hay peligro no me lo pienso, además de la pasta que me ahorro..


litan escribió:
¿Entre qué valores de corriente oscilaba el bias cuando ajustabas el trimmer?


Entre 20 y 50 en una válvula, la otra un poco menos. He dejado una a 31 y la otra a 36mA

litan escribió:
Igual el problema que tienes con el sonido no te viene del ajuste del bias, o lo puede estar provocando otra pareja de válvulas


Si, es eso, ahora tengo que averiguar cual es :mrgreen:

juanma70 escribió:
Los condensadores de 50 microfaradios cuáles son en las fotos?
Dices que son pequeños ¿de cuántos voltios son?
Deberían ser fáciles de encontrar en cualquier tienda de electrónica.


En la placa del previo, se ven arriba a la derecha, son axiales 50u 75v.
En la única tienda que queda en mi ciudad de electrónica no venden, supongo que no hay demanda y la gente compra por internet. Solo hay cosas muy estandar y consumibles típicos, bombillas y eso. En Barcelona si que hay aunque me gusta ver lo que se oferta en algunas tiendas online.
Los iré cambiando según los compre
Subir
#49 por juanma70 el 28/01/2016
#48
Pues aquí en mi ciudad hay nada menos que 6 tiendas de componentes electrónicos. Lo que no veo que vendan ya desde que yo tengo recuerdo son condensadores electrolíticos axiales, siempre que los pides te los dan radiales.
Solamente veo condensadores de estos axiales en equipos de mas de 30 años de antigüedad.

Pero si los encontraras axiales sería mejor todavía, buscando así rápidamente por internet solo los he visto en esta página norteamericana:
http://www.tedss.com/TC79B

Son de mucho mayor voltaje, pero el tamaño no debe ser mucho mayor que los del ampli (en los últimos 25 años el tamaño de los electrolíticos se ha reducido muchísimo: p. ej. uno que aguante 63 voltios es hoy día tan pequeño como antes uno de 16 voltios).
De hecho pone las medidas y esos de 450 voltios miden de largo 5,38 cm, aunque también los tienen mas pequeños de 350 y 250 voltios.

Y por ponerlos de mayor voltaje no pasa nada como sabrás, el caso es no ponerlos de menos de los 75 voltios de los originales y fijándose siempre en que la polaridad sea la correcta, que si no explotan al conectar el equipo.
Subir
#50 por remache el 28/01/2016
Yo he comprado en un par de sitios.

http://www.retroamplis.com/epages/62070367.sf/es_ES/?ObjectPath=/Shops/62070367/Products/C-TAD-V-50100

Aquí los tienen y son un poco más pequeños como comentas. También están los e la fuente principal

http://www.radio-antigua.com

Estos tienen muchos tipos de válvulas.
Subir
#51 por juanma70 el 29/01/2016
#50
Pues no sabía que vendían condensadores axiales precisamente como repuesto de los amplis, esos de 50u 100 voltios son perfectos para sustituir a los viejos de 75 v. :ook:
Subir
#52 por remache el 29/01/2016
#51
Si, hay muchas tiendas online que venden. Estos son de tube amp doctor http://www.tubeampdoctor.com/en/ que venden de todo para amplificadores.
Nunca he comprado en esta tienda, voy a probar a hacer una cesta de válvulas, estos condensadores y algún repuesto más a ver que tal sale en comparación con tiendas de aquí y si eso hago un pedido.
Subir
#53 por juanma70 el 29/01/2016
#52
Desde luego en las tiendas de mi ciudad electrolíticos axiales no tienen, solamente tienen los radiales, a lo mejor los piden por encargo pero en la tienda no tienen.
Recuerdo haber preguntado hace años en un par de tiendas para sustituir unos Bianchi de un aparato antiguo y me dijeron que ya no se fabricaban así, que adaptase unos radiales del mismo valor.

Está bien saber que en estas páginas dedicadas a recambios de amplis los tienen.

Estos azules axiales son los de la marca Bianchi que se utilizaban mucho en radios y todo tipo de aparatos hace 30 años, no se si te suenan:
Archivos adjuntos:
4245061.jpg
BBCode:
Subir
#54 por remache el 31/01/2016
Bueno , ya he dado con la válvula que falla, después de hacer muchas combinaciones no hay duda.

Ahora me imagino que lo mejor es reponerlas todas, pero también creo que 6 válvulas con un solo ajuste de bias nunca dará la calidad de sonido óptima, así que me meteré en el lío de hacer un ajuste independiente para cada válvula.

Lo de colocar una resistencia de 1 ohm en cada zócalo para medir está un poco complicado, estos están debajo de una maraña de alambres aéreos que conectan placas, rejillas y demás, es muy incomodo para medir. Montaré otras dos parejas de zócalos para medir por fuera y listo.

También pensé en reponer las resistencias de las rejillas de control que a lo mejor estaban dando problemas, pero miden todas 2,2k, parece que están bien.

Gracias compañeros por la ayuda! :birras:
Subir
#55 por juanma70 el 01/02/2016
remache escribió:
También pensé en reponer las resistencias de las rejillas de control que a lo mejor estaban dando problemas, pero miden todas 2,2k, parece que están bien.


Las resistencias no suelen dar problemas a medias (a no ser que alguna haga mal contacto). O están bien o están rotas (abiertas).
Los condensadores sin embargo sí pueden variar la zona de trabajo si son muy viejos o han sufrido una sobretensión.
Subir
#56 por remache el 01/02/2016
#55 Si ,pero pensaba que a lo mejor el sonido roto lo podía provocar una resistencia abierta, al final era la válvula.

Los condensadores ya mismo los encargo, la verdad que si que hace un poco de 'hum'.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo