Elektron Analog Four

#1 por pablofcid el 05/04/2013
Foro para encuentro de los usuarios (de hecho, 'futuribles' y 'wannabes') del Elektron Analog Four.
Si queréis saber más sobre él:
http://www.hispasonic.com/reviews/elektron-analog-four-i-analogico-cuatro-costados/38021

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
Baneado
#2 por pacuco el 05/04/2013
EEEE !!! aquí uno !! pero soy un noob total ! XD
Subir
#3 por pablofcid el 05/04/2013
Pues qué suerte tienes. A mi me va a dar un rabia devolverlo tras la review que ni te cuento. Con el tiempo irá habiendo más usuarios en este foro seguro porque es un pedazo máquina.
Por cierto, se me ocurre que quien tenga un A4 y grabe algún temita, podría colgarlo en hispasonic y dejarnos aviso y enlace en este foro. Así que abro yo con el vídeo que puse en la primera parte de la demo. Colgad sólo aviso de cosas personales vuestras, para que sea un encuentro entre amigos, que para localizar vídeos cualesquiera en internet, ya están las herramientas habituales de búsqueda.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
1
Baneado
#4 por pacuco el 05/04/2013
jeje cojonudo . Bueno , yo para empezar un temita no , pero lo que si voy a exponer es un problema . Y es que , como novato total que soy , me surgen preguntas a cada rato con esta maquinita. Voy a subir el video luego y le pongo el link aqui para ver si alguien me echa un cable . Resulta que en un mismo track ( o canal ) he puedo un Kick y un Snare . Hasta ahi vale. Pero luego le doy al PLAY y resulta que el volumen del kick baja por los suelos y solo oigo el Snare ( luego subo el video para que veais) . No se si es un bug o qué . En cambio ... elimino nuevamente el Snare de la secuencia y entonces si que escucho perfectamente el kick ( ya no se atenua el volumen y todo es normal) . Qué explicación podría hacerse de esto ? . Será que el kick ocupa demasiado espacio en el canal por su contundencia y la máquina tiende a bajarle el volumen para poder oir el snare ? no tengo ni idea XD . Luego subo el video pero m´ñas o menos este es el problema q tengo ahora
Subir
#5 por pablofcid el 05/04/2013
Pásame el sysex del kit y del patrón, lo cargo y le hecho un vistazo.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#6 por Tarro el 05/04/2013
io espero a la versión de 8 voces :paletas:


:bua:

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.

Subir
#7 por pablofcid el 05/04/2013
#6
Qué bueno. Las ocho voces las tienes si aflojas el doble el bolsillo. Piensa que peor lo tienen otros que tienen que sumar de uno en uno, aquí al menos la cosa va de cuatro en cuatro. A mí los de Elektron no me dan comisión, pero es que esto me ha impactado. Es mucha chicha metida en un solo trasto.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
1
#8 por caseto el 06/04/2013
#4

¿Usas dos sonidos por pista o es el mismo sonido cambiado con plocks?.
Subir
Baneado
#9 por pacuco el 06/04/2013
pablofcid le estoy dando al midi dump para enviarte el kit. Luego le doy sysex send , abro el software c6 de elektron para recibir sysex y pone recibiendo con un numerito al lado que varía si le vuelvo a dar a enviar desde el a4... en el a4 dice Complete ! como que se envió pero me da que no recibo nada . No se como enviar el kit entonces. ALgo falla . Lo tengo bien conectado todo porque si que puedo pasar sysex del pc al a4 pero no al revés por lo visto.

(EDITO) > un momento .... por lo visto si que recibo algo pero el kit solo ocupa 3k ??? y un sonido ocupa 450. Por lo visto funciona porque envié un sonido del a4 al pc para hacer la prueba y si lo ha recibido lo que el prefijo o "título" de los archivos que envía se llaman "unnamed" 1, 2, 3 .... los que envies cada uno con un numero pero con el prefijo unnamed . VOy a ponerte un enlace aqui en mediafire a ver si tu puedes cargar el kit de alguna manera:

(EDITO) > aqui está el link :

http://www.mediafire.com/?b49day88e3iie8e

Mira a ver si tu puedes importar ese archivo a tu a4 . Se supone que es un KIT XD cuyos sonidos son los que incluye la máquina . Un kick un hihat un snare , bueno si tienes tiempo dime si lo puedes cargar en tu a4 .
Archivos adjuntos:
Subir
#10 por pablofcid el 06/04/2013
Sí, es que no ocupan casi nada. La ventaja de guardar sólo los datos de control y no el audio en sí.
El fichero lo puedes adjuntar aquí mismo con 'adjuntar archivo' que aparece debajo de la caja en la que escribes tu respuesta

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#11 por pablofcid el 06/04/2013
O me lo envías por email (está en la firma)

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
Baneado
#12 por pacuco el 06/04/2013
lo de que el sonido ocupe 450 se refiere a Bytes ? o Kilobytes ? .- Me da que debe ser bytes no ?
Subir
#13 por Danbeg el 06/04/2013
A mi personalmente lo único que me tira para atrás de este aparato ( a parte del precio) es la presencia de bugs. Estuve curioseando hace tiempo el post del octatrack y si no ha cambiado mucho había bastantes quejas. No se sí pablofcid podría decir la algo de a se a esto.
Subir
#14 por pablofcid el 06/04/2013
He estado probando mucho, y lo único que he pillado es que si desde el miniteclado botonera que incluye (de una octava) haces toque legato y usas los botones de octava +/- se pierde el toque legato y reinicia envolventes. Pero no creo que nadie en su sano juicio vaya a usar esa botonera para frasear por varias octavas, sino que hará como en mi vídeo: enlazar un teclado MIDI y a tocar. Por eso no lo reflejé en la review. Me parecía una chorrada (y además se lo comenté a los de Elektron y lo van a corregir).
De los otros equipos de Elektron no he probado nada, así que no puedo decirte.
De momento los bugs con el A4 (salvo este que acabo de decir) han sido míos, y es que hasta que entiendes bien cómo funcionan algunas cosas puedes llevarte alguna sorpresa que puede parecer un bug. Los primeros patrones que hice los perdí por error mío.
Otro típico al principio: en algún caso usé sonidos que luego borré o modifiqué y que estaban usándose en un patrón. Normalmente no hay dependencia (el sonido queda en el kit y pasas del soundbank) pero si usas varios sonidos en distintos pasos del patrón sí que los reclama desde el sound bank (por eso al final me habitué a no usar ningún sonido del sound bank: sintetizo todo con el sound del kit y luego lo modifico en los steps en los que quiero otros timbres).
No descarto encontrar algún otro bug (y de hecho Elektron ha sacado varias versiones del sistema y ha corregido cosas -y también ha aprovechado para añadir funciones como lo del subosc en quinta y el próximo modo poly).

Vaya, que de momento no he sentido mucha presencia de bugs, pero sigo probando.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#15 por Danbeg el 06/04/2013
Siendo como dices, el cacharro es cada vez más apetecible. La verdad es que elektron debería regalarte uno! Gracias por todo tu trabajo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo