Elektron Analog Four

#2581 por KikeAOR el 10/05/2016
Buenas!

¿Podéis ayudarme con la configuración de Overbridge?.

Creo que no le estoy sacando el suficiente rendimiento y estoy comenzando ya a hacerme un poco de lío.

Os explico como lo tengo configurado actualmente trabajando en Windows:

1.- En el Panel de Control de Overbridge, habilito las 4 pistas del Analog Four

2.- En Ableton, creo una pista para insertar el plugin y luego 5 pistas (1 para FX y el resto ruteada a cada Track del A4)


Las preguntas que me surgen son:

· ¿Seleccionáis como tarjeta de sonido Elektron Analog Four o dejáis la que habitualmente usáis?. ¿Hay alguna forma de poder usar múltiples tarjetas?. En mi caso MOTU + Analog Four.

· ¿Para poder hacer las frases a través de una pista MIDI, con External Instrument como comentábais arriba, verdad?. Simplemente tendría que seleccionar los canales del mismo modo que se hace con cualquier otro sinte.


Gracias!
Subir
#2582 por maldito_DB el 10/05/2016
¿la pista de efectos como la ruteas?
Subir
#2583 por KikeAOR el 10/05/2016
#2582

La selecciono también en el Panel de Control de Overbridge, que se me había pasado por alto.

El mayor follón creo que es en el propio DAW, a la hora de elegir las pistas, la tarjeta, etc.

Si podéis comentar la configuración que usáis vosotros o la más adecuada, sería genial :D
Subir
#2584 por rod_zero el 10/05/2016
Yo uso Live, en windows, y selecciono mi Tarjeta de audio de siempre. El plug in OB funciona como multitimbrico, en las pistas de audio selecciona sus salidas, no las de la tarjeta del analog four.
Subir
#2585 por KikeAOR el 10/05/2016
#2584

El ruteo de las pistas de entrada y salida, tanto en el Panel de Control de Overbridge como en Live, es lo que me está causando algo de jaleo....
Subir
#2586 por rod_zero el 10/05/2016
#2585 Pues si estas usando tu tarjeta de audio y no la del A4, no tienes que configurar nada en preferencias.

El plug in es el que da las salidas de audio, como si fuera cualquier otro plug in multitimbrico.
Subir
#2587 por KikeAOR el 10/05/2016
#2586

Ok, pero tú por ejemplo, creas una pista de audio para cada Track del A4, ¿verdad?. ¿O de qué forma configuras las pistas en Live?.
Subir
#2588 por rod_zero el 10/05/2016
#2587 Si una pista para cada track, más la pista MIDI donde va el plug in. El plug in por default reproduce la slaida Main, si ruteaste las otras pistas a los canales individuales entonces el main sólo debería ser los efectos.
Subir
#2589 por Davitek el 14/05/2016
Actualizacion del OS 1.23B para el Analog4 compatible con el tambien actualizado Overbridge 1.10.1 que resuelve varios problemillas de la version 1.10 como el de la GUI...

Mañana actualizo a ver...
Subir
1
#2590 por Javier Audiolux el 02/06/2016
Hola, tengo un problema con mi A4.
La luz del track 1 esta en verde mas tenue y no suena, solo suenan las notas del teclado y no las del seq....
Alguien sabe algo de esto?

Adx

Subir
#2591 por Dexter el 02/06/2016
#2590

Mira a ver si esta en modo song o chain. Tie pinta de que vayan por ahi los tiros.
Subir
1
#2592 por pepedeejay el 11/06/2016
Buenas, soy usuario de Analog Keys y me salieron varios problemas que no se de donde vienen, a ver si alguien con mas experiencia sabe solucionar alguno.

Lo probe varios dias y genial pero hoy ya me dejo de detectar lo que es el midi con usb y no me lo detecta en el DAW (Logic) por otra parte tengo que decir que instale overbridge para probarlo y ahi jamas me detecto la conexion USB, ni reiniciando, ni reinstalando ni de ninguna manera, en la configuración MIDI del Keys tengo puesto que vaya bien tanto con cable midi como con USB.

Otro de los problemas es que ahora cuando toco algo cargando un preset la primera nota me suena del preset y la segunda indiferentemente de la que toque suena otro tipo de sonido que no tiene nada que ver con el preset cargado. Este sonido siempre es el mismo independientemente del preset que cargue, cuando estoy checkeado presets no suena pero al cargarlo es cuando empieza a hacer esto.
Subir
#2593 por Javier Audiolux el 11/06/2016
#2591 solucionado dexter!!
Mil gracias

Adx

Subir
#2594 por Javier Audiolux el 11/06/2016
#2591 solucionado dexter!!
Mil gracias

Adx

Subir
2
#2595 por Paskally el 24/06/2016
Buenas tardes! Después de algún tiempo desconectado del foro, vuelvo a la carga!

Esta semana me he hecho con una unidad del A4! En primer lugar mencionar que es mi primer sinte analógico.

Estaba entre comprarme un "moog sub 37" y éste, así que después de valorar el potencial creativo y las posibilidades que ofrece, me decanté por la máquina de electron.

Tras dos días de uso en el estudio, las primeras impresiones son buenas. La realidad es que todavía momento con el interface, por lo que no puedo sacarle todo el rendimiento que quisiera.

Quisiera saber si conocéis algún sitio de donde pueda obtener el manual completo en español. Y por otra parte me gustaría saber si hay alguna forma ya sea a través de una aplicación o mediante la propia configuración de cargar los bancos de sonidos de una forma ordenada y segmentada por tipos de sonido.

Por último preguntaros si tenéis constancia de algún tutorial de iniciación para esta máquina.

Muchas gracias de antemano por todo!!!

Saludos

Paskally
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo