Error: Failed to connect Midi Device (Ddj Sz)

#1 por Óscar Bass el 16/09/2014
Hola. Tengo un problema desde ayer.
He conectado mi Ddj sz y me dice
Error: Failed to connect Midi Device
Tengo Windows 7 actualizado con server pack 1 y la última versión tanto de la Sz con de Serato DJ. He probado a cambiar de usb y nada sigue dando el mismo fallo. ¿Alguien sabe a que puede ser debido? Gracias
Subir
#2 por Dj Mora el 16/09/2014
Contacta con el servicio técnico de Serato ellos te mandaran la respuesta en poco tiempo a tu e-mail de todas formas a la derecha de el serato en la esquina inferior derecha no te pone ERROR #(y un numero del 1 al 5)? si te pone eso pues consúltalo en la pagina web de Serato que me ocurrió a mi y así fue como lo solucione
Subir
1
#3 por Óscar Bass el 16/09/2014
#2 Pues no me trae ningún número. Serato se ejecuta como sino tuviera conectado ningún dispositivo, solo me sale ese mensaje abajo a la izquierda cuando lo conecto, pero nada más. Escribí aquí porque ya mande ayer la duda al soporte y no me contestan.
Subir
pro
#4 por Juano Y el 17/09/2014
Ostia Oscar... pero si has mandado la solicitud de ayuda hace menos de 24 horas!!!!!

Por otro lado, asegurate de tener el firmware actualizado, los drivers para tu PC, y por si acaso, tambien los drivers actualizados para tus puertos USB.
Subir
#5 por Óscar Bass el 17/09/2014
#4 Tampoco sabía cuanto tardan. Ya me contestaron y me preguntan lo mismo que tu. Le e contestado que tengo todo actualizado. Iba todo bien con la última versión y todo fue apagar el ordenador volver a encenderlo al día siguiente y dio este fallo. Igual fue alguna actualización de Windows de esas en segundo plano que modificó algo. Nose espero a ver que me contesten
Subir
#6 por Óscar Bass el 21/09/2014
Probado en otro ordenador y funciona perfectamente, por lo que descartamos problema la SZ. Sabiendo ahora que es el portátil el causante del problema, ¿que soluciones posibles podrá tener? He empezado por formatear el ordenador , ahora mismo estoy en ello.Nada más que acabe probaré a ver si funciona y comento.
Subir
#7 por Óscar Bass el 22/09/2014
#6 Después de formatear sigue dando error
Subir
#8 por Óscar Bass el 23/09/2014
Solucionado al reinstalar de nuevo el Server pack 1 de Windows 7. Funciona perfectamente
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo