ewql symphonic orchestra no hay manera de que funcione

#1 por gualgi el 15/03/2011
HOla, me compré el ewql symphonic orchestra gold edition y ha estado dando un millon de problemas. Para empezar fué muy dificil instalarlo bién, despues de tres días intentandolo lo conseguí. Despues me volví loco para las licencias pero también lo he logrado y ahora una semana después me encuentro con que me dice que ahún faltan licencias y que visite soundsonline.com/support oviamente no he solucionado nada. Resumiendo, el programa esta instalado con las licencias de ilok. Y ahora me encuentro en que el intentar cargar un sonido me dice esto:

Play could not verify the license key for the selected instrument. Please confirm that your iLok key is plugged in and contains a valid license for the instrument.

symphonicorchestra Brass 9 Jan 2008 1199924286673.key

Visit http://www.soundsonline.com/support for assistance.

Y otra cosa, no encuentro en programa en Cubase5.

Espero que alguien me pueda ayudar muchas gràcias.
Subir
#2 por gualgi el 16/03/2011
Ahora solo queda conseguir abrirlo con cubase 5, porfavor si alguien sabe como, ayuda!!
Subir
#3 por shito el 17/03/2011
yo tb tuve problemas para que se me abriera en cubase, te cuento como lo solucione haber si te sirve tb

Por defecto los VST los tenia todos en C:\Archivos de programa\Steinberg\VstPlugins y asi no habia manera que el cubase me lo reconociera al abrir VST-Intrumentos (f11)

Dentro de esta carpeta VstPlugins hay otra carpeta llamada igual, copia ahi el DLL, te tiene que quedar asi C:\Archivos de programa\Steinberg\VstPlugins\Vstplugins

Al abrir VST-Instrumentos (f11) te tendria que aparecer Vstplugins y dentro de el EWQLSO

Espero que te sirva

Un saludo

Roland Quad-Capture
KRK VXT8
M-Audio Axiom 61
2 x CDJ-900
DJM-750

Subir
#4 por gualgi el 17/03/2011
Hola, he hecho mas o menos lo que me has dicho pero archivo .dll de ewql no hay..solo encontre el de play(que no se muy bien que es) pero al intentar abrirlo(F11, vst) me dice que no existe el producto. Puedes decieme por favor que archivo dll debo colocar el la carpeta C:\Archivos de programa\Steinberg\VstPlugins\Vstplugins

Muchisimas grácias!!
Subir
#5 por shito el 17/03/2011
el archivo es este EWQLSOGoldVST.dll

lo encuentras en C:\Archivos de programa\East West\EWQLSO Gold Edition\VST

la ruta que te pongo es la que viene por defecto, si lo instalaste en otro lado buscalo ahi

Suerte

Roland Quad-Capture
KRK VXT8
M-Audio Axiom 61
2 x CDJ-900
DJM-750

Subir
#6 por gualgi el 17/03/2011
Muchas gracias, pero este archivo no existe en mi ordenador!!! lo instale todo por defecto donde se puso... suporgo que debo volver a instalar, puede que hiciera algo mal.
gracias!!
Subir
#7 por gualgi el 17/03/2011
porque una pregunta, es posible que me envies un e-mail con el archivo dll? he instalado tres veces el programa y no he sabido encontrar el archivo..

********** editado por moderador

gracias!
Subir
#9 por juan68 el 19/05/2011
se lo habrá comprado seguramente porque resulta que le gusta la música igual que a la gran mayoria de todos los que estamos aqui,pero nadie nace sabiendo,hasta yo mismo cuando empecé en esto de los vsts (y aún confieso que sigo verde),cometí trescientos mil fiascos porque no sabía como se debe instalar,pero poco a poco va uno aprendiendo,alomejor resulta que tú eres un séneca una jartá de listo y no te hace falta la ayuda de nadie.ahora mi pregunta es...¿cuándo naciste ya sabías andar o fuiste aprendiendo poco a poco?
Subir
mod
#10 por MarioFlores el 19/05/2011
A los foreros Toro muy de pie, y juan68 les recuerdo las normas de los foros, ademas que este es un post con algunos meses ya y lo mas seguro es q el compañero ya haya resuelto su problema

http://www.hispasonic.com/foros/nuevas-normas-foros/27398

http://www.hispasonic.com/foros/normas-generales-foros/6699

http://www.myspace.com/mariofloresaceves

Subir
#11 por jonhywow el 03/02/2014
Ami me esta pasando lo mismo pero con mac y logic pro x... la verdad es que desespera un poko... si alguien tiene idea de como hacer que pueda utilizarlo estare eternamente agradecido :)
Subir
#12 por gonto el 11/02/2014
yo tengo tambien el mismo problema, pero es con logic, en el mac, como lo habeis resuelto? yo me baje una actualizacion pero sigue el mismo problema a no ser que lo halla hecho mal....gracias internautas!
Subir
#13 por Kevin el 26/08/2015
amigos yo tengo un problema distinto al de todos ya que a mi si me abre en cubase 5 en kontakt 5 pero el problema recide que al querer abrir los sonidos o mejor conocidos como .nki me tira este error



This patch cannot be loaded.

Make sure that the original library is properly activated!.

se que este foro es viejo pero una pequeña ayuda seria muy necesaria saludos!
Subir
#14 por rod_zero el 26/08/2015
Kevin escribió:
Make sure that the original library is properly activated!.


La libreria no ha sido activada, es decir "autorizada" en el service center por medio de su licensia,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo