Extraña situación digitalizando vinilos

#1 por yerbas07 el 18/09/2012
Utilizo esta secuencia para capturar mis vinilos al disco duro del ordenador (24bit/96khz):

Plato (ClearAudio Champion Limited)-->Brazo (SME M2-9)-->cartucho (Lyra Delos MC)-Preamp phono (Nagra BPS)-Sistema ADC (Mytek stero96 ADC)-->Sistema DAC USB (Rolan Quad Capture USB)-->SoundForge 10--> fichero WAV a 24/96.

La salidad digital coaxial SPDIF del sistema ADC (Mytek) está conectada a la toma IN coaxial digital SPDIFF de la Roland Quad con cable digital de alta gama.

El preamp Nagra da una salida que tiene 64 db de ganancia y he aquí la captura que realiza SoundForge 10:

http://imageshack.us/a/img13/6595/fuenteycaudalmytek.jpg

Ambos canales están recortados en su parte inferior, incluso si bajo el volumen de la captura en Mytek el recorte o limitación permanece en la parte inferior de los dos canales de audio. ¿Por qué? Parece como si Roland Quad no pudiese manejar la señal digital que recibe. Hasta ahora el servicio técnico de Roland no me ha dado explicación alguna.

El previo Nagra BPS se puede configurar para mitigar la salida en 16 db menos, es decir a 48 db. Eso es lo que he hecho y he aquí la captura con SoundForge 10 y el volumen de Mytek a tope:

http://img856.imageshack.us/img856/5237/mytek16db.jpg

ese WAV lo proceso con SounForge-->volume-->gain +15 db y he aquí la onda resultante:

http://img189.imageshack.us/img189/2866/mytek16db15db.jpg

Mi pregunta es, ¿esa onda tan baja o débil es igual de buena o correcta después de aplicarle el gain de +16db que la que se hubiese obtenido así de hermosa desde el principio? ¿Al amplificar esa onda débil no se generarán ruidos?

Como no dispongo de un sistema DAC con entrada digital no puedo verificar que el que falla es Rolan Quad. ¿Qué opinan? ¿Qué soluciones aportan al problema?

Saludos, amigos
Subir
#2 por yerbas07 el 18/09/2012
Para no alargar más la presentación, aquí pongo los enlaces para su descarga (para estudiar los ficheros de audio) de las capturas en formato FLAC 24/96:

http://www.mirrorcreator.com/files/P2GJVIYJ/fuente64db.flac_links
http://www.mirrorcreator.com/files/O3ILUFUW/fuente48db.flac_links
http://www.mirrorcreator.com/files/05R0DIHD/fuente48db_15db_gainSoundForge.flac_links

Es el tema Fuente y caudal de Paco de Lucía capturado de la edición Original Philips de 1973.
Subir
--26171--
#3 por --26171-- el 18/09/2012
Vaya, alguien con criterio en esto...esta noche, recuérdamelo por privado, te doy mi teléfono y hablamos.
Buena elección de giradiscos, la interfaz imagino que mantendrá la calidad del Mytek (de lo mejor en su especio), tengo que comprobar cosas y vemos.
Subir
#4 por yerbas07 el 18/09/2012
Estimado Carmelo, ya le envié un privado. Espero solución a mi problema, antes de tener que comprarme otro sistema DAC USB, porque me parece que la Roland Quad no cumple con el manejo de la señal digital.
Subir
#5 por DAG el 18/09/2012
Tu mismo explicas de donde puede venir el fallo:
- dices que bajando la ganancia del Mytek el fallo continua
- dices que si bajas la ganacia del Nagra la señal es correcta

El problema está en la adaptacion de la señal entre estos dos equipos:
1º posibilidad - La señal que le entra al Mytek está saturada, el Nagra esta dando la señal mal.
2ª posibilidad - No estan adaptados los niveles de "salida Nagra - entrada Mytek", por lo que la señal que le entras "satura" la entrada del Mytek.
No conozco los equipos, comprueba que no hayan ajustes de +4 / -10 y esten mal ajustados.

Salut
Subir
--26171--
#6 por --26171-- el 18/09/2012
DAG escribió:
No conozco los equipos, comprueba que no hayan ajustes de +4 / -10 y esten mal ajustados.


Eso se lo estaba yo queriendo explicar por teléfono; pero está un poco nervioso porque el Roland no le funciona bien, que si no le aparece el Asio en Sound Forge...ah, ya se porqué.

Estos farmaceúticos...

Yerbas, al final, de tanto enrollarme contigo y creo que la llamada que esperaba de Panamá me la han hecho mientras...la he cagado...
¿Hay en algún lugar del panel de control o mezclador de la Roland una conmutación entre +4 y -10, ten en cuenta que los niveles de la Hi Fi (salvo cosas muy esotéricas como te comentaba) se establecen en valores consumer; no pro
Subir
--26171--
#7 por --26171-- el 18/09/2012
Yo lo que creo Yerbas es que te falta rodaje y cacharreo, vamos que eres un audiófilo virgen y has caído aquí... menos mal que algunos tenemos un oscuro lado burgués...
Subir
#8 por yerbas07 el 19/09/2012
DAG escribió:
Tu mismo explicas de donde puede venir el fallo:
- dices que bajando la ganancia del Mytek el fallo continua
- dices que si bajas la ganacia del Nagra la señal es correcta

El problema está en la adaptacion de la señal entre estos dos equipos:
1º posibilidad - La señal que le entra al Mytek está saturada, el Nagra esta dando la señal mal.
2ª posibilidad - No estan adaptados los niveles de "salida Nagra - entrada Mytek", por lo que la señal que le entras "satura" la entrada del Mytek.
No conozco los equipos, comprueba que no hayan ajustes de +4 / -10 y esten mal ajustados.


-Digo que bajando o subiendo el volumen de Mytek, si la señal de Nagra es de 64db, la señal está limitada y no es correcta.
-Digo que subiendo el volumen de Mytek a tope con Nagra BPS atenuado a 48db (-16db) la señal capturada es muy débil, pero a priori parece correcta una vez que se le aplica un gain de 15db.

**Es posible que la señal que emita Nagra sature a Mytek, pero no creo que eso sea un defecto del preamplificador Nagra. Más bien que Mytek tenga un umbral de entrada realtivamente bajo.
**Es muy probable que los niveles de "salida Nagra - entrada Mytek" no estén adaptados. Mytek no tiene configuración alguna y Nagra solo se le puede atenuar la salida en -16db.
**Es bastante probable que los niveles de "salida Mytek-entrada Roland" no estén adaptados. No hay +4 / -10 en el panel de configuración de Roland.
Yo pienso que Roland no maneja correctamente la señal digital, eso se verificaría probando con otra interfaz DAC USB con toma digital coaxial que no tengo. Si no encuentro alguna de segunda mano barata tendré que comprarme una nueva, desembolsar 250€ al menos. Interfaz nueva que si sigue fallando no podría devolver. Si alguien del foro pudiera prestarme alguna...

He visto que Roland me escribe la ruta de su configuración y flujo de señales, he aquí unas capturas :

quad1p.jpg
quad2.jpg
flujo.jpg
Subir
--26171--
#9 por --26171-- el 19/09/2012
Ajusta a + 4 y nos lo cuentas y deja de capturar a 96, no merece la pena: a 24 bit/44.1
Subir
--26171--
#10 por --26171-- el 19/09/2012
El Nagra desconozco en qué rango trabaja, lo que sí se es que el Myteck es un aparato profesional (broadcast y audio pro)
Subir
--26171--
#11 por --26171-- el 19/09/2012
http://www.hispasonic.com/foros/4db-10-db/196906

Usa el buscador, quizás tengas que compensar los rangos de alguna parte: si el rango del nagra (desbalanceado e Hi fi) está en -10, le tendrás que decir al interfaz que le viene una señal de -10, prueba a -10 entonces, el Mytek ni quita ni pone, a no ser que uses el atenuador de potenciómetro.
Subir
--26171--
--26171--
#13 por --26171-- el 19/09/2012
Yerbas, seguimos en este hilo.

Otra cosa ¿has ajustado el DC offset?. en una captura desde vinilo igual te llevas un sorpresa.
Subir
#14 por yerbas07 el 19/09/2012
Alguien escribió:
Ajusta a + 4 y nos lo cuentas y deja de capturar a 96, no merece la pena: a 24 bit/44.1


No tengo ajuste a +4 por ninguna parte del panel de Quad Capture.
Lo de capturar a 44, 48 ó 96 es otra historia.

La señal, volumne o intensidad de la captura solo la puedo modificar con el volumen del mando de Mytek, nada más. Roland se limita a llevar la señal digital al ordenador vía USB.

¿DC offset? ¿Dónde y cómo se ajusta?
Subir
--26171--
#15 por --26171-- el 19/09/2012
No te fijas: mala cosa...

ajuste de dispositivos/auto sens/(pestaña) margen db.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo