FL studio 11 y Waldorf Micro Q

#31 por Zyon35 el 20/09/2014
Me c_g_ en mi p_t_ pena!!!! Jajajaja.

Me acabo de dar cuenta que estaba metiendo uno de los cables midi en el thru!!!! Estos alemanes porque tienen que hacer las cosas tan difíciles...
Archivos adjuntos:
midi_in_out_thru.png
BBCode:
midi-ports.jpg
BBCode:
Subir
#32 por Zyon35 el 20/09/2014
Aún así... mi gozo en un pozo.

Hago todos los pasos (creo yo) y nanai, el Micro Q ni se cosca jejeje. Toco notas en FL studio pero nada más.

Seguiré intentando entre el midiox, el midibar y el bankmanager a ver que pasa.

De todas Jordimatik espero tu respuesta como agua de Mayo.

Y a los demás echarme una manillaaaa.....
Subir
#33 por Jordimatik el 20/09/2014
No se como será tu interface MIDI, pero si como lo tenías le podias enviar notas, es que ya estaba bien. La cuestión es que si envías notas midi, suene.

He probado con MIDI-OX y no ha habido forma, mira que lo he usado antes, pero no ha sido posible.
Con un secuenciador cualquiera es rápido y fácil, pero como usas FL y no te ha funcionado, descarto esa opción. Supongo que no debe enviar SysEx o algo así, a mi me pasa con Orion, que no suele servir para estas cosas.

Total que me dispongo a instalar Q-Bankmanager, y no es necesario, es un simple ejecutable que me pide que especifque la entrada y la salida MIDI antes de arrancar la aplicación. Lo hago y se abre.
Primero pruebo el SO. Yo tenía instalado el 2.19, y aunque los tengo descargados desde hace tiempo, no habia actualizado aún. Creo recordar que el 2.23 (el último) en realidad es para desbloquear los Micro Q Lite y convertirlos en Micro Q normal de forma gratuita, ya que hasta entonces habia que pagar para eso. Como el mío es el normal original, instalo la 2.22, pero tú puedes hacerlo con la 2.23.

-Antes de empezar es necesario que descomprimas el archivo *.rar con el SO del Micro Q, que por las capturas que pusiste supongo que ya lo habrás hecho.
-En el centro de la pantalla del Q-Bankmanager, abajo, apretas "Send OS..." y se abre el explorador para buscar el archivo; lo seleccionas y empieza a transmitirlo automáticamente.
-En la pantalla del Micro Q, aparece "Receiving OS 2.22"
-Poco después, creo que menos de 2 minutos, se acaba la transmisión y el Micro Q muestra en pantalla: "Burning flash". Está guardando el SO, ni se te ocurra tocar nada en todo el proceso.
-En unos cuantos segundos se acaba el proceso y se arranaca de nuevo el solo mostrando la típica pantalla de bienvenida con el logo de Waldorf y durante unos segundos muestra la versión del SO que lleva instalada, como hace siempre que arranca, que debe ser la que le has enviado, y al final aparece ya el sonido que tenías seleccionado antes de empezar.

-Una vez hecho esto, que apenas lleva 2 ó 3 minutos, le envío los sonidos de fábrica. El mío, en su día, llevaba los primeros, los de Factory-2000 cuyo primer sonido es "Horns of Jerichó", pero le acrgo el banco Factory-2001 porque supongo que es el que quieres cargarle tú, cuyo primer sonido es "Los Ángeles 2019".
-En el bloque de la izquierda del Q-Bankmanager, en los botones de abajo, pica "Load Bank" y se abre el explorador; le cargas el archivo Factory2001 o el que quieras.
-Aparecen los sonidos en la columna de la izquierda "Bank 1".
-Pica en "Send Bank" bajo esa misma columna y se inicia la transmisión.
-El Micro Q muestra el mensaje "Got Sound ..." y van corriendo los números y los bancos hasta que se cargan todos los sonidos.
-Una vez que acaba (muy rápido) muestra la pantalla habitual y ya está listo.

Todo esto, desde que arrancas en Q-Bankmanager hasta que lo tienes todo en el Micro Q: SO y sonidos de fábrica, se hace en menos de 5 minutos.
Subir
#34 por Jordimatik el 20/09/2014
Zyon34 escribió:
Me acabo de dar cuenta que estaba metiendo uno de los cables midi en el thru!!!! Estos alemanes porque tienen que hacer las cosas tan difíciles...


No es cosa de los alemanes sino del standard MIDI. Ahora no se usa mucho, pero hace unos cuantos años era normal enlazar sintes hardware a través del MIDI Thru y si un sinte no lo llevaba se le consideraba una chapuza. hay que tener en cuenta que el Micro Q salió en el 2000.
Los tiempos cambian, afortunadamente.
Subir
#35 por Zyon35 el 21/09/2014
Buenos días.

Me he dispuesto a ver si daba con el gran fallo y nada mas empezar el proceso ya hay un tropiezo.

Jordimatik escribió:
-En el centro de la pantalla del Q-Bankmanager, abajo, apretas "Send OS..." y se abre el explorador para buscar el archivo; lo seleccionas y empieza a transmitirlo automáticamente.

Hasta ahí, correcto.

Jordimatik escribió:
-En la pantalla del Micro Q, aparece "Receiving OS 2.22"

No me sale nada. Debo darle al botón de GLOBAL en el Micro Q? He de ajustar algún parámetro, ya sea el clock, el tipo de controller, el send midi....

Ya no puedo seguir hasta no poder solucionar esto.

Desintale el midiox por si había conflictos con el cable usb-midi. El bankmanager me lo reconoce pero sólo me enciende la luz roja, uso este cable:
Archivos adjuntos:
EG1504-2-USB-to-MIDI-Cable.jpg
BBCode:
Subir
#36 por Jordimatik el 21/09/2014
Simplemente hay que evitar el modo "Edit", yo lo tenia en "Global" por si las moscas.

Tienes que tener un problema con el cable a la fuerza. Si tienes instrucciones mira si debes conectar el MIDI IN del cable al MIDI IN del Micro Q o al revés, que es lo habitual.
De todas formas manda una secuencia de notas con FL para que suene el Micro Q, y si no lo hace, cambias los cables hasta que lo haga. Una vez que esté bien conectado, debería ser pan comido.

Normalmente, cada dispositivo tiene etiquetadas sus conexiones según sean entradas o salidas, por lo que el MIDI IN del Micro Q o de cualquier otro dispositivo funciona como entrada de datos MIDI, mientras que el MIDI OUT como salida, pero lo mismo pasa con los interfaces MIDI: el MIDI IN es la entrada de datos y el MIDI OUT es la salida. Parece normal cuando hablas de audio, que conectes una salida a una entrada, porque si conectas la entrada de un aparato a la entrada del otro, no hay ninguno que "saque" datos hacia el otro y lo mismo si conectas la salida de un aparato a la salida del otro, no entrará nada en ninguno. Por eso si quieres conectar un reproductor de audio a un amplificador o mezclador, conectas la salida de audio del reproductor a la entrada de audio del ampli, mesa, etc...
Pues normalmente, en los interfaces, el cable etiquetado como MIDI IN, no es para conectarlo al MIDI IN del sinte, es la entrada al interface. La gente suele entender bien lo del audio, pero mal lo del MIDI y conectan MIDI IN con MIDI IN y MIDI OUT con MIDI OUT, cuando debe ser al revés: MIDI OUT del interface a MIDI IN del sinte y viceversa, ya que así salen los datos por la salida del interface hacia la entrada del sinte, que es lo lógico.
Otra cosa es que ya los hagan etiquetando cada cable con el nombre del conector al que deben ir, pero lo dudo, no lo he visto nunca, claro que no he usado muchos cables de estos (alguno de MIDI a puerto de Joystick hace años) ya que siempre son cajas de conexiones y los cables van a parte.

Comprueba que se comunican correctamente FL y el sinte y después no debería haber ningún problema con el Q-Bankmanager.
Normalmente, los secuenciadores tienen algún indicados de tráfico dedatos MIDI, en la barra de transporte o donde sea. En Orion, por ejemplo ya que es el que yo uso, enviando unas notas al Micro Q, si éste suena es que está bien conectada y seleccionada la salida MIDI del secuenciador y el interface a la entrada del sinte, y si muevo un potenciómetro del Micro Q, mejor de los 4 de la derecha para asegurarte de que estás moviendo un parámetro de síntesis que envía datos MIDI como, por ejemplo, el Cutoff del filtro 1, en la barra superior de Orion hay un indicador MIDI que se enciende si recibe datos por lo que sabes que está bien conectado y que tienes bien seleccionada la entrada correspondiente en Orion.
Subir
#37 por Zyon35 el 21/09/2014
Hola Jordimatik.

Jordimatik escribió:
Comprueba que se comunican correctamente FL y el sinte

Comprobado, suena conectando el MIDI IN del interface al MIDI IN del sinte. Sé que la normal es al revés pero es que con todos mis sintes ha sido siempre así, pienso que igual el plástico que sujeta el pin del cable está cambiado de posición, puede ser?

Te adjunto muestra del sinte secuenciada en FL. Como digo solamente está conectado los MIDI IN. En el cable parpadea sólo el led de enmedio (amarillo).
Archivos adjuntos:
Subir
#38 por Zyon35 el 21/09/2014
El mp3 adjunto no se grabó por no andar conectando salidas y demás, pero el midi va bien.
Subir
#39 por Jordimatik el 21/09/2014
¿Y sigue sin funcionar con el Q-Bankmanager?

Si es así, prueba a conectar sólo el MIDI IN del Micro Q, el MIDI OUT no lo conectes. En principio no lo necesitas para actualizarle el SO ni para enviarle los sonidos y se evita la posibilidad de que tengas algún retorno de datos o algo así.
A ver si dejando la configuración mínima necesaria se soluciona el problema.
Subir
#40 por Zyon35 el 22/09/2014
Holaaaa!!!

He conseguido actualizarlo a la O.S. 2.22 pero no consigo pasarle los factorysounds.

Seguiremos intentándolo.

Gracias por todas las molestias que te estás tomando conmigo, Jordimatik, eres un crack!!!!
Subir
#41 por Jordimatik el 22/09/2014
Bien, ya es algo y significa que todo está bien.
¿Lo has hecho con QBankmanager?

¿Qué problema has tenido con los sonidos?

¿Se entiende la explicación que te di con los pasos para hacerlo? Porque yo me entiendo :) pero no significa que me explique bien. Si hay algo que no entiendes te lo explico mejor. Si has conseguido hacer lo del SO, lo de los sonidos es igual de fácil y rápido pero con otros botones del programa.
Subir
#42 por Zyon35 el 22/09/2014
Jordimatik escribió:
¿Lo has hecho con QBankmanager?

Efectivamente, desinstalé el midiox y hice la actualización con el QBankmanager.

Jordimatik escribió:
¿Qué problema has tenido con los sonidos?

El problema está en que el Micro Q no hace nada ni pone nada, el QBankmanager "parece" que hace el envío correctamente.

Creo que es del cable porque yo no toque ninguna configuración, sólo dejé conectado el MIDI IN en el Micro Q.

Por cierto Jordimatik, si sólo conecto este cable, en el QBankmanager sólo abro el MIDI IN no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo