Focusrite Saffire PRO 40?

#646 por mcanicos el 09/03/2011
Saludos,recientemente he adquirido una saffire liquid 56.
En terminos generales la interface de audio funciona correctamente,pero os expongo brevemente mi opinión personal tras haber escuchado otros interfaces de audio en un rango de precio similar.

1.-Calidad de los converidores D/A muy buena,aunque la unidad como han comentado antes,tiene un soplo en vacio algo superior a lo normal aunque se usen cables balanceados.

2.-Los drivers son bastante solidos pero el funcionamiento firewire es un poco puñetero.
Actualmente la tengo conectado a una tarjeta pci firewire dedicada con el chip VIA que recomienda la pagina del fabricante y la latencia mas baja que obtengo en un Quadcore 6600 (2,4 GH) es de 512,bajando a 320 o 256 comienzan los clicks y pops (el sistema esta optimizado para audio,sin antivirus,internet,etc y las pruebas realizadas con latency dsp checker arrojan un resultado optimo para audio y video)
Me he planteado cambiar la tarjeta firewire por otra PCI-express con el chip Texas instruments pero aun no se si jugarmela....pues como os digo tengo una recomendada por el fabricante y sufro de clicks y pops a latencias relativamente bajas como 256 y de alguna que otra desconexion esporadica.

3.-La calidad de los previos focusrite es bastante buena (aunque no llega a la calidad de otros previos dedicados de la misma compañia) y lo unico que se le puede poner como pega es que el control de entrada es logaritmico y no lineal con lo cual hay que ponerlo en alrededor de 3/4 del recorrido para una ganancia razonable.

4.-La calidad de los previos Liquid,pues aqui es donde yo veo la "patata caliente",realmente he realizado pruebas con un par de microfonos,uno de ellos un audiotechnica 4050.Para comenzar tengo que desactivar los transformadores en el mixcontrol porque el nivel del micro comienza a fluctuar (sube y baja sin control).Una vez desactivados los transformadores,los niveles se estabilizan.
Tengo un entorno de escucha profesional,una sala de control totalmente tratada acusticamente y unos monitores de referencia bastante neutros.
O bien mi unidad esta defectuosa o los cambios entre los diferentes modelos emulados en los previos es tal vez "demasiado sutil" al igual que el nivel de armonicos.
Apenas puedo apreciar diferencias evidentes en la respuesta a excepcion de dos modelos,que si mal no recuerdo son las emulaciones de neve y de Universal audio,pero aun asi,o bien yo tengo los oidos rotos (cosa que dudo) o las diferencias remarco que son muy sutiles.

5.-Si bien la calidad D/A es muy buena y limpia,la Calidad A/D no es tan honesta.
La conversion aunque aceptable,no llega a los niveles de una fireface 400,y segun mis pruebas ciegas...la de focusrite es algo mas rica en medios y algo mas floja en altos agudos alrededor de 12 Khz en adelante.Si bien la fireface cuenta con una conversion A/D mejor tambien es cierto que es alrededor de 300 euros mas cara depende de donde se compre.

6.-La applicacion de mix control realiza correctamente su funcion sin aderezcos,hace lo que tiene que hacer sin mas ni menos (cosa de agradecer),prefiero mil veces un control que haga lo poco que tiene que hacer bien,a un control que cuente con 1000 historias y fallen por todos los sitios.
La aplicacion mix control sencilla,intuitiva y facil de manejar.


Por todo lo explicado anteriormente y SEGUN SIEMPRE MI EXPERIENCIA,valoraria la interface en una relacion calidad precio de 8/10,No llegando al 10 por los motivos anteriormente explicados.
Tal vez el peor de ellos sea el problema de la latencia y del uso de una tarjeta concreta Firewire sin que ello asegure una latencia mas baja fuera de desconexiones y clicks.

Gracias a todos.
Subir
#647 por mcanicos el 09/03/2011
Por cierto...olvidaba ,ha informado focusrite en el manual,o en algun sitio,a que frecuencia trabaja el filtro pasa altos de la unidad.
Igualmente os ha llegado manual fisico al comprar la unidad?
Subir
#648 por lastram_c el 09/03/2011
mcanicos escribió:
.-Los drivers son bastante solidos pero el funcionamiento firewire es un poco puñetero.
Actualmente la tengo conectado a una tarjeta pci firewire dedicada con el chip VIA que recomienda la pagina del fabricante y la latencia mas baja que obtengo en un Quadcore 6600 (2,4 GH) es de 512,bajando a 320 o 256 comienzan los clicks y pops (el sistema esta optimizado para audio,sin antivirus,internet,etc y las pruebas realizadas con latency dsp checker arrojan un resultado optimo para audio y video)


lo siento mecanicos, pero yo grabo con un buffer a 128, y te la pongo mas facil cuando apenas tengo pistas, puedo grabar a 64 sin cliks ni pops, pero eso ya se me hace un poco freaky, regularmente grabo a 128, asi que el problema no es la tarjeta, lo mas seguro es que estes usando WINBUGS (microsoft windows), porque en mac, no he tenido ningun problema para bajar el buffer sin ningun problema de ruido.

edito, cuando me refiero que no creo que es problema de la tarjeta me refiero al focusrite, aunque a parte del SO tambien puede ser tu chip via

saludos

En esta vida tan corta, hay que levantarse, mas veces de las que nos caemos

Escucha mi primer sencillo de mi novia, producido en mi home estudio, opinad si gustais!!!
http://www.hispasonic.com/index.php?controller=track&action=play&track_id=60228

Subir
#649 por mcanicos el 09/03/2011
Efectivamente Lastram_c la tarjeta esta funcionando en un entorno windows.
Curiosamente el modelo de chip firewire via es uno de los que recomienda la misma focusrite para el buen funcionamiento de la tarjeta.

Por tus palabras Lastram_c imagino que corres la tarjeta en un entorno mac.
No obstante conoces algun modelo de tarjeta firewire fiable?.
Mas que nada porque he leido que a mas de uno le dan los mismos fallos con una firewire con chip Texas instruments.

Gracias.
Subir
#650 por mcanicos el 13/03/2011
Podrias alguno por favor indicar que tarjeta firewire estais utilizando con esta interface.
Logicamente en PC y S.O Windows XP o Vista.
Igualmente seria posible indicar si el chipset de vuestra placa madre es Intel,Nvida,Via..etc.
Gracias de antemano.
Subir
#651 por lastram_c el 14/03/2011
hijole no sabria decirte que tarjeta comprar, umm ya intentaste llevarte la interfaz en otra computadora de un amigo que conoscas, a ver que tal funciona.

lo siento por no poder ayudarte mas


saludos

En esta vida tan corta, hay que levantarse, mas veces de las que nos caemos

Escucha mi primer sencillo de mi novia, producido en mi home estudio, opinad si gustais!!!
http://www.hispasonic.com/index.php?controller=track&action=play&track_id=60228

Subir
#652 por sergiopg1977 el 15/03/2011
hola a todos,

pongo aquí mi duda. tengo una Saffire Pro 40 de la que estoy muy contento. mi pregunta es, puedo pillarme un Focusrite Octopre Platinum (no el MKII) y utilizarlo para tener 16 canales de entrada? O me recomendáis el MKII? hay mucha diferencia en la calidad de los previos?

saludos!
Subir
#653 por promusic8 el 14/04/2011
A mcanicos:
Yo tengo la saffire hace 1 año, y al comprarla me compre tambien una tarjeta firewire-PCI marca Manhattan. Por cierto, es la mas barata que encontre y me prendió de una!! impecable sin problemas!!
Ahh.. tengo intel.

A sergiopg1977:
puedes sincronizarla por fibra óptica y tener 16 canales.. pero si no te compras una octopre de la misma linea que la pro 40 tendras diferencias (tal vez minima o no) en los pre.

Salud!!!
Subir
#654 por blackgecko el 24/04/2011
Saludos a todos: ojala alguien pueda ayudarme, acabo de pillarme una saffire pro 40, compre una tarjeta express card marca Manhattan con Chipset Texas y la saffire se conecta y es detectada sin problema, no tego desconexiones de firewire pero tengo un problema bastante extraño que describo a continuacion.

Laptop Toshiba Satellite 6002m Core i3 con 4 gb de RAM, Windows 7 64bits.

Sucede que cuando inicio con la saffire encendida, todo funciona a la perfeccion excepto el MixControl y mi DAW que es REAPER.

Hay espacios como de 1 segundos en los que no puedo hacer nada en el Mixcontrol, no se traba pero deja de responder por lapsos de 1 segundo, no tengo cortes de audio y lo que toco lo escucho por los audifonos sin interrupciones ni ruidos, solo este tema de quedarse pasmado por 1 segundo.

Alguna idea o tip de por donde buscar que no sea tirar por cul0 y comprar un macbook pro?
Subir
#655 por perla666 el 24/04/2011
a mi me pasa lo de que tengo que tener la saffire encendida y conectada y luego encender el portatil. con el de sobremesa no hay problema lo puedo encender y apagar cuando quiera.

EHT (El Hombre Trampa)

Subir
#656 por Kane6One el 24/04/2011
Vosotros no os leáis el hilo que no viene nada al respecto de ello.

TWITTER @Kane6One

Subir
#657 por promusic8 el 25/04/2011
a blackgecko:
Probaste subir el Buffer? y bajarte los ultimos drivers? salute!!
Subir
#658 por blackgecko el 28/04/2011
Si ya probe de todo, con los drivers heredados, encendiendo primero la saffire y luego la laptop, con drivers anteriores, con los estables, con los betas y nada estoy con la gente de focusrite a los mails pero hasta ahora no se ha resuelto nada y ya estoy desesperado, tendre que mandar al diablo esta laptop y tirar por un macbook pro, alguien tiene experiencia con los nuevos macbooks pro del 2011 ?
Subir
#659 por jmtru el 25/05/2011
Me acaba de llegar la hermana pequeña, la 24 y solo tengo una queja. La latencia.

Si vas a trabajar con VST, no la recomiendo, da una latencia de salida brutal.... a mi no me baja de 14 ms. Ha sido provada en varios pc, que ya habian trabajado con una hercules 16/12 ( la cual daba 7-8 ms totales con 128 mb de buffer)

En cuando a calidad y drivers, 100 recomendable.

La mia va de vuelta....


Un saludo
Subir
#660 por jcyedra el 25/05/2011
Creo que si eso hace la VST con la saffire 24, donde ya viene incluida, mejor trabajo directo con la misma interfaz y unos buenos headphones o monitores.

Otra pregunta, alguien podriá decirme cual es el procedimiento a seguir para bajar e instalar las actualizaciones del saffire pro 40?

GRacias, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo