Focusrite Saffire PRO 40?

#676 por Kane6One el 15/06/2011
Usas win7?, si es así ya no hace falta poner el modo legacy en drivers pues win7 instala drivers automáticamente que luego sobreescribes con los 2.4b2

TWITTER @Kane6One

Subir
--130676--
#677 por --130676-- el 15/06/2011
E probado con Windows XP, 7 de 32bits y de 64bits y en todos pasa igual...
Subir
#678 por ferzeleid el 22/06/2011
A qué salida de la Pro40 podría conectar un amplificador de esos viejunos con entradas RCA para phono, tuner, tape...
Saludos

Spirals

Subir
#679 por Kane6One el 22/06/2011
A cualquiera de las traseras

TWITTER @Kane6One

Subir
#680 por flanyer el 01/07/2011
Alguien sabe como hacer un inserto de un compresor externo, en el daw? me explico: tengo una sesion en proools y estoy usando la focusrite 40. la cuestion es que no se como hacer que actue como inserto en solo una pista de la sesion. alguna ayuda o idea?
Subir
#681 por patricio keogan el 04/07/2011
#676

hola! me acabo de comprar la saffire pro 40 y tengo el típico problema de compatibilidad con el firewire en Win 7 64.

hay alguna manera de solucionarlo sin comprar la placa pci-firewire texas instruments????


gracias!!

Pato Keogan

Subir
#682 por flanyer el 08/07/2011
Alguien controla el mezclador de la safire pro 40? tengo muchos problemas para insertar un instrumento externo. Alguien que me pueda ayudar?
Subir
#683 por Mike-V el 09/07/2011
#681

Al comprarme el sobremesa hice incapie en que tuviera la placa base el chip ti.Ahora me he comrado un portatil y con lo chungo que esta encontrar uno con expresscard como para que encima tuviera encima el chip ti.Tengo el mismo problema que tu pero con la expresscard.Por mas que busco no encuentro una expresscard con chip texas instruments.Que es lo que parece que soluciona el tema de compatibilidades con esta tarjeta y el ordenador.
Donde comprais las controladoras para usar estas tarjetas con portatiles?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#684 por jmtru el 10/07/2011
#683

Yo tengo un portatil con chipset VIA y me va perfectamente. En el sobremesa tengo TI.
Subir
#685 por Mike-V el 10/07/2011
Pues a mi se me entrecorta la señal y me distorsiona y el chip tambien es via.

Alguna sugerencia?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#686 por jmtru el 10/07/2011
Pues yo ni idea. Yo no hice nada.

HAs provado a cambiar los drivers del firewire ( a heredado o legacy) ?

Si puedes hablan con un informatico, quizas el problema sea de algun conflicto IRQ.

Un saludo
Subir
#687 por patricio keogan el 11/07/2011
Amigos, consegui facilmente la tarjeta pci - firewire 400 con chipset TI y ahora funciona todo perfecto.

en la web de focusrite dicen que puede ser con chipset VIA, asi que jmtru no se porque te sucede eso.

que computadora y con que SO la tienes???

yo tengo una pc con Win7 64bits.

Pato Keogan

Subir
#688 por patricio keogan el 11/07/2011
#682 que problemas tienes??? hace ruido? o no funciona directamente?

Pato Keogan

Subir
#689 por Kane6One el 11/07/2011
A ver gente, la tarjeta trabaja con un chip VIA ''genuino''. OHCI1394. No es necesario comprar nada de texas instruments, se habrá puesto 65 veces en el foro. Solo hay que instalar correctamente los drivers y haciendo uso de los que se suministran con el cd, en ocasiones ni eso, plug and play (lo digo porque he formateado 20 veces).

TWITTER @Kane6One

Subir
#690 por Kitarrajole el 13/07/2011
#682
Dime exactamente qué es lo que quieres conectar y te explico cómo hacerlo. De momento te pongo un ejemplo con la configuración que uso yo.

Yo tengo un módulo de TC Electronics que utilizo como si fuera un DSP, es decir, para añadir efectos (reverb para las voces normalmente) a la señal sin latencia que uso para monitorizar. Los cantantes se escuchan con reverb pero yo grabo la señal limpia.

En mi caso, grabo un micro por la entrada Anlg 1, de ahí lo mando al TC por SPDIF y vuelta a la Saffire por un par de entradas analógicas (ya que los efectos son estéreo).

Para no liarte, te pongo el ejemplo con un compresor mono y usando sólo E/S analógicas:

En el panel de abajo, donde las conexiones, no tienes más que elegir que el Anlg 1 salga por Line Output 3 (por ejemplo, puede ser cualquiera que esté libre), después conecta un cable de la salida 3 a la entrada del compresor y de la salida del compresor al Anlg 2 (por ejemplo, puede ser cualquiera que esté libre).

La señal que entre por Anlg 2 será la que venga del compresor y estará por tanto afectada por este. Si sólo quieres oir esta señal, mutea Anlg 1, que sería la señal limpia, y listo. Esto no afecta a que la señal siga pasando por el compresor, sólo evita que tú la monitorices.

Para grabar sólo la señal limpia, elige en tu DAW la entrada Anlg 1.

Espero haberte ayudado!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo