Focusrite Saffire PRO 40?

--459887--
#826 por --459887-- el 26/09/2012
Por cierto ando mirando un rack para colocar mi saffire 40. alguien sabe las medidas exactas? y ya si me cabe el goldmike 9844 mejor que mejor!
Subir
#827 por perla666 el 26/09/2012
yo tengo un anuncio de racks en madera, los puedo hacer a medida.

http://www.hispasonic.com/anuncios/rack-casero/36296

los que venden en internet suelen ser de 4U, tu necesitas uno de 3U, igualmente si necesitas las medidas exactas mandame un privado y te las digo....

EHT (El Hombre Trampa)

Subir
#828 por Sebastian el 26/09/2012
#824 A mi la conversión ADDA me parce muy buena y también sus preamps... salto de calidad dependerá como uses las cosas, como grabes y explotes lo que tienes actualmente

Saludos
Subir
--459887--
#829 por --459887-- el 26/09/2012
Que bueno lo de los racks! felicidades por tu curro, lo ke pasa es ke a mi me gusta intentar ser manitas… siento ser perrete pero intentare hacerme uno yo también!!
Lo siento mucho amor!
Subir
#830 por Sebastian el 26/09/2012
#827 me interesa no importa que ande por acá?
Subir
#831 por mrmozartoficial el 27/09/2012
#828

Gracias mostro. Igualmente estuve pensandolo bien y creo que para hacer un gran salto de calidad como para llegar a los talones de los convertidores AD/DA de los estudios profesionales necesito vender mi auto mas o menos jjjj. Así que voy a quedarme con la Mbox 3 y sacarle el mejor provecho.

http://www.twitter.com/MrMozartOficial

Subir
#832 por alquimistas1212 el 27/09/2012
Hola a todos. Tengo una Saffire Pro 40 y estoy encantado con ella, excepto por un problema que me lleva sucediendo desde que me la compré. He buscado por todos los sitios, pero no he dado con nadie que le pase lo mismo. Por ello acudo a vosotros para ver si me podeis ayudar.

Uso Windows 7 64Bit (tambien me sucede con 32Bits) y Reaper como daw. Arranco el ordenador y al encender la Saffire Pro 40, tras reconocerla, cuando abro el Reaper o un audio cualquiera, tras unos segundos funcionando, se queda el ordenador pillado. Cuando tengo abierto Reaper, y se empieza a bloquear he observado que en la parte superior derecha, donde aparecen las caracteristicas de la tarjeta (44.1kHz24bitwav etc....) comienza a parpadear y a intercalarse las caracteristicas antes mencionadas con la frase Audio Device Closed. Una vez que se queda pillado, reinicio el ordenador y ya me deja funcionar sin ningun problema. Es un engorro que para que pueda usar la tarjeta sin problemas, tenga que reiniciar el ordenador una vez todo encendido, tras abrir Reaper.
He probado a encender la tarjeta antes de arrancar el ordenador y tambien me lo hace.
Un saludo y muchas gracias por adelantado. Espero que alguien pueda echarme una mano.
Subir
#833 por Sebastian el 27/09/2012
Para windows 7 hay bugs o incompatibilidades con las Saffire debes colocarlo en Legacy Firewire Driver

Como se hace?

Esta en inglés pero es descriptivo

Installing the Windows Legacy FireWire Driver

Saludos
Subir
#834 por alquimistas1212 el 27/09/2012
Muchisimas gracias Sebastian, por tu ayuda. He colocado en el modo Legacy, pero continua haciendolo.

Un saludo.
Subir
#835 por Sebastian el 27/09/2012
#834 :-k otra es cambiar el cable firewire y el puerto al que se conecta, si podes cambiar el puerto pci también.. pruébalo y nos comentas a ver que tal
Subir
--459887--
#836 por --459887-- el 27/09/2012
Buff yo ni idea, espero que soluciones tu problema, hago otra pregunta, se puede sacar de los outputs de atrás con un cable doble jack mono a jack hembra otra salida donde conectar auriculares?
Gracias Sebastian y Perla
Perdon si soy un pesado…
Subir
#837 por Sebastian el 27/09/2012
porque mas sencillo le veo comprar uno de estos (si es audífono in ear)... eso es lo que quieres? :-k

02906---251-160,-AD-104,-CJP5027.jpg
Subir
--459887--
#838 por --459887-- el 27/09/2012
No el problema es que al final he ido hoy y me he pillado la saffire 24, no me llegaba para mas sabiendo que voy a pillar el Goldmike y quiero tener dos salidas de auriculares y cada salida trasera es mono...
Subir
--459887--
#839 por --459887-- el 27/09/2012
ohhh!!! he estado leyendo y creo que las salidas de auriculares tienen potencia extra, para tirar de los outputs necesitaría una etapa de potencia o algo autoamplificado… Bueno cuando grabe a otros grupos no odre escuchar...
Subir
#840 por perla666 el 27/09/2012
nosotros tenemos un ampli de auriculares behringer....

EHT (El Hombre Trampa)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo