Focusrite Saffire PRO 40?

--104025--
#736 por --104025-- el 02/11/2011
Todas las placas de hace tres años a la fecha tienen una, dos o hasta tres slots para tarjetas PCIe y uno o dos slots PCI para tarjetas antiguas.

Revisa a ver si tu placa soporta PCIe y no la tienes ocupada con la tarjeta de video.

http://es.wikipedia.org/wiki/PCI-Express
Subir
#737 por fortuteam el 02/11/2011
Muchas gracias por las respuestas a todos...voy a seguir leyendo el foro y tratar de dar mis experiencias en esto de la grabación y mezcla que me apasiona tanto como tocar la guitarra o el bajo.
A varios días de haberla sacado del envoltorio, se instalo al toque sin ningun problema en 5 min.. La primera impresión es que ya no escucho el típico ruido de linea que meten las placas onboard que me hacia doler la cabeza. Luego cuando escucho algún tema siento que es mucho más vivo y más definido por decirlo de alguna forma. Despúes le llego la hora de grabar, es mágico, no mete un ruido, muy limpia la grabación, correcta, hasta me daba ganas de comprar otra...jaja...para no compartir en el futuro estudio que me estoy armando (agradecer al foro de grabación por tanta info).
Subir
--104025--
#738 por --104025-- el 02/11/2011
#737 Te entiendo perfectamente.
Es como cuando yo decía orgulloso hace muchos años que tenía una Sound Blaster con la que hacia grabaciones en Cubase VST32.

Mis amigos se reían, y me decían "cuando te cambies a una tarjeta pro, vas a oír la diferencia aunque tengas malas bocinas". Y así fue. Cuando tuve mi 2492 fue como cambiarme de la TV en blanco y negro al HD 3d, se escuchaban cosas y rangos que jamas había oído antes solo al comenzar windows... quede sorprendido.

Te felicito.
Saludos.
Subir
#739 por fortuteam el 02/11/2011
#738 . Gracias, a medida que la valla conociendo pondre mis experiencias sobre esta placa de sonido. Se me olvido de poner que tengo unos monitores Nady audio activos que la verdad por lo que me costaron suenan igual o mejor que los de samson y behringer.
Subir
#740 por erickgc182 el 04/11/2011
Hola amigos , tengo un problemita a ver si me pueden ayudar.. resulta que desde que compre la interface mientras reproduzco música hay momentos en donde todo corre normal, pero luego por momentos el sonido se corta. Tengo una Imac con Lion pero no entiendo porque sobre todo cuando abro el wifi empieza a sonar mas esos chasquidos entre las canciones por momentos. A alguno le a pasado algo similar?
Subir
--104025--
#741 por --104025-- el 04/11/2011
No son compatibles las tarjetas de sonido y el wifi.

Olvídate de navegar si estas con audio.

Eso esta en todos los manuales.
Subir
#742 por Kane6One el 04/11/2011
#741 Me lo explique.

TWITTER @Kane6One

Subir
#743 por Kane6One el 28/11/2011
¿Alguien vende alguna pro40? Poneos en contacto conmigo :)

TWITTER @Kane6One

Subir
#744 por yoew el 29/11/2011
targeton;lo siento kane, pero nunca me la desharia de la mia...
Subir
#745 por jcyedra el 04/12/2011
#635 saludos, instale al suite para trabajar con la mix control, sin embargo no puedo abrirla, me podrias ayudar para poder ttrabajar con al suite de la interfaz focusrite pro 40?
Subir
#746 por jcyedra el 04/12/2011
#121 saludos, me podrias ayudar instale la suite de plugins de la mix control pero no puedo verla, ayudaaaaaaaa
Subir
#747 por ManuRush el 04/12/2011
Hola,jcyedra, yo tambien soy novato con la Pro 40. Pero no entiendo que quieres hacer. El Mix control es para direccionar las entradas y salidas. La suite de plugins los tienes que abrir con el secuenciador que utilices (cubase,Reaper...) Espero que hablemos de lo mismo. Saludos. :bananaguit:
Subir
#748 por jcyedra el 04/12/2011
#747 lo que pasa es q uso el garageband y mi pregunta seria si con este puedo abrir la suite de plugins
Subir
#749 por haderms el 05/12/2011
Hola amigos tengo un problema con una Focusrite Scarlett 18i6 y es que no logro enviar ni recibir por S/PDIF, ya he hecho los enrutamientos, probé con un cable RCA corto, otro amigo probó con su cable S/PDIF de 75oh y no resulta... alguien podría darme una mano?

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#750 por perla666 el 14/12/2011
buno pues explico mi problema...

tengo un portatil con w7 32bits y cubase 5, grabo por una expresscard con 2 saffire pro 40 sin problemas...

en el local tenemos un i7 con w7 64bits y cubase 5:

por el firewire del portatil imposible, se enciende y apagan las luces y no consigo que funcione.
con la expresscard funciona pero derepente deja de grabar y una de ellas se queda sin 1 luz un segundo y cubase se para...

hay alguien que se le acurra algo..., es porque es 64bits, la expresscard no funciona en 64bits...

gracias

EHT (El Hombre Trampa)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo