Focusrite Saffire PRO 40?

#751 por Kane6One el 14/12/2011
#750 ¿Probaste a poner drivers "heredados" en la expresscard al igual que el modo legacy en los chips VIA?

TWITTER @Kane6One

Subir
#752 por perla666 el 14/12/2011
si. Igualmente en mi portatil funciona con los de la expresscard que son T.I.

EHT (El Hombre Trampa)

Subir
#753 por leanz_92 el 26/12/2011
Buenas! Soy nuevo en el foro! Estoy desesperado y espero puedan ayudarme con mi problema! Hace poco tengo mi nueva Pro 40 y hasta ahora no pude lograr un funcionamiento optimo. Primero tenia muchos problemas de audio, tanto por entrada de instrumento como microfono, mucho ruido digital, distorsión, caídas del audio, etc etc. Ahí estaba conectandola a través de una placa firewire con el chipset de Texas instruments. Luego probé con la otra recomendación de focusrite, con el chipset VIA. Por suerte ahí desaparecieron todos los problemas, es decir los ruidos digitales y caída del audio tanto en instrumento como en micrófono dinámico, no así utilizando un condenser con phantom power. Cuando uso un condenser con phantom power, tengo mucho ruido digital, y el audio talvez entra bien 2 segundos y luego se cae totalmente la señal, dejando solo ruido y nada de volumen,etc. Definitivamente no creo que sea una cuestion de drivers o compatabilidad ya que estoy usando todas las ultimas versiones como corresponde, tanto en Mac como Windows 7, ambos en 64 bits. No se si el problema seguirá estando en la placa firewire, o en la placa misma. Cualquier recomendación, ideas, o soluciones serán muy agradecidas! No se si a alguien ya le ha ocurrido esto...

Desde ya muchas gracias! Hasta luego!
Subir
#754 por fortuteam el 26/12/2011
#753 .....Buenas tardes! proba en otra pc que tenga firewire en el mother. A mi por ejemplo me paso ocasionalmente lo siguiente: tengo aparte del firewire onboard, una placa pci chip via, cuando estoy navegando y se me corta la conección a Internet por alguna razón se le termina también la sincronización a la placa y la tengo que apagar y prender o conectarla de nuevo al firewire del mother. Luego anda excelente, algo medio raro pero es lo que me paso.

Otra cosa que pc tenes, fijate que sean los modelos de chips que recomienda focusrite. Cualquier duda volve a preguntar
Subir
#755 por leanz_92 el 31/12/2011
Amigos, he probado en muchas computadoras y no pude solucionar el problema. Voy a una conclusión concreta a ver si me pueden ayudar. Vieron que la Saffire Pro 40 se puede usar como standalone, o sea, simplemente como preamplificador. Bueno, usandola asi, es decir, sin que este conectada a ninguna computadora, sigo teniendo los mismos problemas con el phantom (perdida de señal, clicks, audio dropouts y toda la bola), por ende... asumo que es la placa que vino fallada? Estoy en lo cierto?
Desde ya muchas gracias y espero su respuesta. Me ire poniendo en campaña para realizar el cambio de interfaz. Hasta luego!
Subir
#756 por flanyer el 09/01/2012
Hola tengo un problema con la pro 40.... todo iba bien hasta ahora q lo tengo conectado pero no se enciende el led verde de FW Active. es la segunda vez q me pasa, hace un par de meses paso lo mismo y se soluciono solo.

Trabajo en mac y con Lion.
Alguien sabe algo?
Subir
1
#757 por matca el 10/01/2012
Hola a todos, quiero actualizar mi vieja firewire 1814, y estoy en serias dudas entre la focusrite saffire pro 40 y la avid mbox 3 pro, necesito al menos 6 salidas analogicas, que las dos cumplen los requisitos. Voy a usar mayormente protools, ustedes que opinan? cual es mejor interfaz?

Gracias!!
Subir
#758 por Mike-V el 14/01/2012
Hola chicos!Bueno pues me he actualizado y he pasado de la saffire pro 24 a la 40,y decir que hay algunas cosas que me han desilusionado,no se si porque no he cacharreado lo suficiente.

En la 24 tu puedes monitorizar por los cascos sin necesidad de tener que cambiar al preset en el saffire mix lo que no entiendo que en la 40 no haya esa opcion.

La latencia aunque parezca mentira en la 24 podia bajar a 128 sin que hubiera chasquidos,hasta 3.9ms, en la 40 no hay manera de poner latencia en Short sin que hay chasquidos.Tengo obligatoriamente que ponerla en Medio y con el preset de monitorizacion activado.

Y bueno el volumen que ya se ha comentado varias veces en el hilo que empieza a sonar en el 4 cuando en la 24 empieza donde deberia.

No quiere decir que tenga intencion de devolverla pero hay facilidades de uso que la 24 tiene que las daba por hecho en esta.

Pense al principio que como muchos ususarios tendria problemas con el tema de los chasquidos/cortes y es que se tiene que subir de buffer obligatoriamente si tienes algun vsti o plugin en el que te comas recursos.

Despues en mezcla como la seda problemas 0.

Un saludo

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#759 por Mike-V el 18/01/2012
Hay alguna de tener sonido en el monitor y en los cascos a la vez?No consigo hacerlo

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#760 por Kane6One el 18/01/2012
#759 Activas las 10 salidas (los botones de la derecha del mix control) y lo pones en preset Daw Tracking. Para grabación desactivas monitores (en ausencia de sala de grabacion/control) poniendo en rojo la salida 1&2

TWITTER @Kane6One

Subir
#761 por yoew el 26/01/2012
buenas

lanzo esta pregunta a los asiduos del foro que veo que hay unos cuantos:

me pille la saffire pro 40 hace unos meses y me he dado cuenta de que mi pc se me queda mas bien cortito...

voy a invertir en un nuevo pc y necesito recomendaciones para no tener problemas con drivers, compatibilidades y todas esas mierdas que minan la productividad.

Alguien que sepa por favor,me gustaria atinar a la primera.busco un sobremesa,no clonico,4 gigas de ram,buen procesador y por supuesto que lleve integrado puerto firewire.

presupuesto unos 1000 euros.

paz
Subir
#762 por perla666 el 26/01/2012
bueno despues de muchos problemas con cubase 5 y w764 en el portatil y expresscard..... pues que aparece un colega con reaper y ...tachán!!! sin problemas, ni un chaschido, ni cuelge, etc.
Me quedo con reaper para grabar y cubase en casa para el resto...

EHT (El Hombre Trampa)

Subir
#763 por tumbador el 28/01/2012
Hola Chicos recientemente he comprado la safire pro 40, la compre tranquilo al ver que en la pagina de focusrite ponía q era compatible con lion.... pero la verdad no me va muy fina q digamos, ¿alguien lo tiene funcionando ok en lion?
un abrazo y muchas gracias!
Subir
#764 por fortuteam el 31/01/2012
Buenas tardes!!! muchachos una pregunta: ¿su puede conectar la saffire pro 40 en vez de firewire directamente por óptico? alguien lo probo de esta manera, porque estoy probandolo pero no me lo agarra. Por ahi el óptico es solamente para agregar otra placa para mas canales de i/o. Saludos.
Subir
#765 por fortuteam el 31/01/2012
#761 Campeón mira para no tener problemas compra un quad core nativo, con un i5 te va a sobrar. Yo tengo un i5 750 y va como trompada de burro. Y lo que si te diría es que el mother tenga firewire de fabrica, eso si fijate el modelo del chip sea compatible con la placa. Aparte tengo una placa pci firewire y la verdad cero drama, la toma igual, no se cuelga, lo que si me pareció raro es que por ahí se me desconecta Internet y pierde la sincronización (apago y prendo la placa y listo) siempre por el firewire del pci, pero nada mas. Luego la placa va como un mercedes benz, no tengo ninguna queja. Cualquier duda que tengas pregunta que para eso estamos en el foro. Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo